Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Realtek HD audio - tried everything - still :(

26 Mar 2009   #1
sysctl

Windows 7 7201, Backtrack 4
 
 
Realtek HD audio - tried everything - still :(

I have an onboard Realtek HD audio device, which I have installed many drivers for, including the latest released as per the sticky thread. I have changed the speaker settings to all available options. Basically, I have tried every option I could think of. But, I still have playback issues where everything has a sort of popping/static sound to my mp3 and movie files.

Laptop is an Acer 5050-3785. I had no problems in previous builds with my sound. Any help would be greatly appreciated, as I am close to wiping 7057, and reverting back to 7048, but really don't want to do that.

Thanks in advance for any help!


My System SpecsSystem Spec
.
26 Mar 2009   #2
Dwarf

Windows 8.1 Pro RTM x64
 
 

Hi sysctl,

Don't forget that W7 is still in Beta, and that a bug fix in version 7048 might unwittingly release new bugs in 7057.
My System SpecsSystem Spec
26 Mar 2009   #3
limneos

Windows 7 RC 7100 32bit/64bit
 
 

Quote   Quote: Originally Posted by sysctl View Post
I have an onboard Realtek HD audio device, which I have installed many drivers for, including the latest released as per the sticky thread. I have changed the speaker settings to all available options. Basically, I have tried every option I could think of. But, I still have playback issues where everything has a sort of popping/static sound to my mp3 and movie files.

Laptop is an Acer 5050-3785. I had no problems in previous builds with my sound. Any help would be greatly appreciated, as I am close to wiping 7057, and reverting back to 7048, but really don't want to do that.

Thanks in advance for any help!
Are you by any chance using any audio enhancement like SRS AUDIO SANDBOX or similar?
My System SpecsSystem Spec
.

26 Mar 2009   #4
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by sysctl View Post
I have an onboard Realtek HD audio device, which I have installed many drivers for, including the latest released as per the sticky thread. I have changed the speaker settings to all available options. Basically, I have tried every option I could think of. But, I still have playback issues where everything has a sort of popping/static sound to my mp3 and movie files.

Laptop is an Acer 5050-3785. I had no problems in previous builds with my sound. Any help would be greatly appreciated, as I am close to wiping 7057, and reverting back to 7048, but really don't want to do that.

Thanks in advance for any help!
I know this question may sound strange, but are you using the same sata and/or ide drivers as when you had 7048? When I had Vista, I had a similar issue which traced back to the Via drivers I was using. Scratchy, popping, freezing audio and then sometimes it was ok. Try playing an mp3 from a flash stick if you have one.
My System SpecsSystem Spec
26 Mar 2009   #5
sysctl

Windows 7 7201, Backtrack 4
 
 

No, I wasn't using any sort of enhancement.

The SATA driver is the same as 7048 AFAIK. I will certainly keep that in mind if I have any problems with future build upgrades.

However, for the time being, I did a clean install of 7048 last night. The audio problem, coupled with the intermittent connection issues plus the inability of 7057 to recognize a printer on my network cause me to go ahead and downgrade. I appreciate the help nonetheless.
My System SpecsSystem Spec
07 Aug 2009   #6
Frederoxx

windows 7
 
 

Ive uninstalled my Grand theft auto 4 .. and now my sound works like a charm ..

Try it
My System SpecsSystem Spec
Reply

 Realtek HD audio - tried everything - still :(




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Difference between Realtek HD Audio Manager & Realtek HD Audio Driver
It's been a year since I migrated from Windows XP to Windows 7 which I downloaded Realtek HD Audio Manager R2.70 and audio has been working fine except the only issue it didn't come with 'Stereo Mix' preventing capability to record sound direct from the soundcard. It took me 14 months to restore...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox
Hi, I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm...
Sound & Audio
ASUS/Realtek, Latest Realtek versus default W7 Audio driver
I installed the Realtek HD audio driver from the ASUS download site (P8Z68-V Pro MB) and all was well until I installed an MSI 560TI video card and let it install the Nvidia HD Audio drivers. The problem I have been chasing ever since was the Realtek HD Audio Manager popping up after the system...
Sound & Audio
Realtek HD Audio Manager and Realtek Audio Driver
Help. I recently did a clean install of Windows 7 64bit (on my HP Vista 32 machine). Life is grand! My problems started when I tried to listen to the microphone input through my speakers. The front microphone inputs did not work so I downlaed the Realtek HD Audio Drivers (recently updated) from...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App