Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 and Audio Output Problem On Plasma

28 Jan 2010   #1
priapos

windows 7
 
 
Windows 7 and Audio Output Problem On Plasma

Greetings,

I have windows 7 home premium installed on my dell optiplex with intel 2.6 chip. Radeon 4350 graphics card is installed. My computer is connected to a panasonic 42 inch plasma screen via HDMI. When I first boot up the computer, sound output via the television is fine. After an unknown period of time, it stops working, with the only way to restore sound is via rebooting the machine.

Thoughts on what is wrong and how to remedy the situation?

Thanks in advance.


My System SpecsSystem Spec
.
28 Jan 2010   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

You've had 46 views. So could we get more information on your system? Thanks. Fabe Windows 7 and Audio Output Problem On Plasma-usercp-1.png


My System SpecsSystem Spec
Reply

 Windows 7 and Audio Output Problem On Plasma




Thread Tools




Similar help and support threads
Thread Forum
Audio Output from Monitor Buzzing Noise Problem!
Hey guys I need help with my Acer H257HU Monitor audio output making buzzing noise to external speakers. Whenever I play games like Borderlands 2 or an older game Burnout Paradise I hear a buzzing noise coming from my external computer speakers plugged into audio output from monitor. I made sure...
Sound & Audio
Problem with sound: No Audio Output Device is Installed. LAPTOP: VAIO
Hi, I am new to this forum and desperately in need of help with sound. One day I opened my laptop and the sound was gone. The error on the icon is "No Audio Output Device is Installed". I am using SONY VAIO VPCSA35GH (Available in Asia Pacific region). FYI: I have two display adapters. AMD...
Sound & Audio
Audio output problem
I have been having problems over the last several weeks with 5.1 audio tracks being played as 2.0 output using WMC. After further investigation I have now found the problem. It turns out that Windows Media Center will set the audio output based on the very first audio channel used on the...
Media Center
Ventrilo 2.1.4 Output Audio Problem
Hello, i've got an strange problem in Ventrilo 2.1.4. When I want to connect everything is going easy, everybody hears me but... i don't hear anything! Team Speak2 don't have problems like that, Skype too. I changing setup about 40 times already and i don't know that i've got more to do. My MOBO is...
Software
'No Audio Output device is installed' Problem
Recently I've come across the problem of having no audio on my HP Pavilion dv9700 Notebook PC, it simply tells me that 'No Audio Output device is installed'. I upgraded my computer from Vista to 7 and for 5 months had no problems. I've tried to install things such a Realtek and also tried to Scan...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App