Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: cannot set headphone as default playback

27 Nov 2012   #21
neo101

WIN7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by chris1and2 View Post
so pretty much i took logic and threw it out the window.... go to playback devices and disable your headset by right-clicking. Now all sound should go through your headset. Moral of the day is **** Logic :)
Great fun!

Personally I call it "Taiwan Torture" (solving the Chinese puzzles)

Frikkin Asus manuals (esp) over past decades do not mention how to change crucial settings to make things work!!

Their geeks are notorius for not spelling it all out and you have to wait for months sometimes for a tinkerer who solves the missing info.

Well done!


My System SpecsSystem Spec
.
19 Jun 2015   #22
Slasher1

Windows 7 Ultimate 64bit
 
 
Hello

I know this is an old post and everything, but I am sure there's still people trying to figure out how to make your headphones default. Just simply disable the headphones, control panel > hardware and sound > sound > then disable headphones, just by simply right click it and click disable the sounds. That's it connect your headphones and you should still have sounds coming thru even if its disabled. Hope this helps anyone with this problem.
My System SpecsSystem Spec
Reply

 cannot set headphone as default playback




Thread Tools




Similar help and support threads
Thread Forum
Headphone not showing in Playback devices
My motherboard is Gigabyte G41M. I have recently re installed my OS windows7, and so i downloaded the required drivers from the main site of Gigabyte. Ethernet,NIC,Audio every drivers are working fine. But Headphones are not working. I was able to use my mobile headphones earlier in my old...
Hardware & Devices
Windows keeps on booting into headphone default
I am not sure to what degree this problem can be solved. I have written to ASUS and have yet to receive a reply so I thought I'd try here. MB: ASUS P7P55D-E LX Audio card: ASUS Xonar DG Asus AUdio Software: Xonar DG Audio Center I plugged the front panel cables to the Sound card and...
Sound & Audio
Help with default playback issue
I usually use my turtle beach for audio. I unplugged it and began using my TV which is connected via HDMI to my computer. When I tried to plug in my turtle beach again It wouldn't show up as the speaker option as it usually does. I am plugging it into The front ports on my computer. The speaker...
Sound & Audio
Cannot change the default playback device
The default device is set as my speakers and I'd like to set it as my headphones. I've tried reinstalling the drivers multiple times (I'm using IDT, can I use something else or do I have to use these?), and various other tips I've seen, and it refuses to change. I'm using Windows 7 Home Premium 64...
Sound & Audio
Default Playback Device?
Im using Win 7 x64 and in the notification area, it shows sound. But nothing comes out of speakers. When I click on the other playback device, it works! I set it to default, turn off computer, and settings have changed!! Any help?
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:55.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App