Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no stereo sound!

18 Feb 2010   #11
adamisoke

Windows 7 Ultimate edition x64
 
 

oh no...no problems detected = no problem solved
I'm not moving forward


My System SpecsSystem Spec
.
18 Feb 2010   #12
Tews

64-bit Windows 8.1 Pro
 
 

you know what the next step is ....
My System SpecsSystem Spec
18 Feb 2010   #13
adamisoke

Windows 7 Ultimate edition x64
 
 

but I have reinstalled win already after taking off Kubuntu .... if you mean to reinstall win? or?
My System SpecsSystem Spec
.

18 Feb 2010   #14
Tews

64-bit Windows 8.1 Pro
 
 

if this is the only way to restore your sound, then yes...use the onboard sound service... did you try that btw?
My System SpecsSystem Spec
18 Feb 2010   #15
jfar

Vista Ult64, Win7600
 
 

Hi, try this,
Go to the flag at the bot right of your Taskbar , click on it and Open Action Centre
Click on Troubleshooting and then on Troubleshooting Audio Playback, and see can you fix it from there, also go to the device Manager and see if you have any yellow triangle marks beside your sound device. Let us know what you find.

no stereo sound!-audio.png


My System SpecsSystem Spec
18 Feb 2010   #16
adamisoke

Windows 7 Ultimate edition x64
 
 

Hi Jfar...
none of those helped me. It says everything is just fine

troubleshooter can't find any problems and no yellow triangle beside my sound device
My System SpecsSystem Spec
18 Feb 2010   #17
jfar

Vista Ult64, Win7600
 
 

Go to your Motherboard site and download and install everything that it finds for your machine.
My System SpecsSystem Spec
18 Feb 2010   #18
adamisoke

Windows 7 Ultimate edition x64
 
 

cant find anything useful for AMD Athlon. Or its not compatible with win7 or I don't know what to search for...really,I don't know....
My System SpecsSystem Spec
18 Feb 2010   #19
jfar

Vista Ult64, Win7600
 
 

What make and what machine do you have.?
My System SpecsSystem Spec
18 Feb 2010   #20
adamisoke

Windows 7 Ultimate edition x64
 
 

sorry for delay reply...
i have PC4 with AMD Athlon 64 x2 dual core processor 4600+ 2.39 GHz
is this you ask?
My System SpecsSystem Spec
Reply

 no stereo sound!




Thread Tools




Similar help and support threads
Thread Forum
Stereo Mix - Horrible sound, please help!
I'm having the exact same issue as this post, which was not solved... https://www.sevenforums.com/sound-audio/97694-i-got-another-problem-stereo-mix-win7.html Bascially, if I try to record through stereo mix (for podcasts or live recording over the internet) There is a horrible white noise,...
Sound & Audio
Stereo Mix Enabled, but no sound?
Okay, I tried everything from enabling mobo sound from bios, updating drivers, reinstalling drivers, and enable stereo mix from sound control panel. Whatever I do, I can't seem to get my stereo mix to work, it's there and enabled. It also says that the device is working properly, but when I play a...
Sound & Audio
Sound is not in stereo
I noticed today when trying to make some settings changes to my speaker properties that my sound is in mono, not stereo. I vaguely remember making a change a while back, but whatever I changed, I don't recall. I tried everywhere i could look to see if I could determine why the speakers were mono...
Sound & Audio
How to Normalize a channle sound from a stereo sound file.
Hi to all seven forum, I have a movie audio and its left channel sound is lower then the right side. so I wanted to Increase left channel sound for equal to right side channel. I used Audacity but its "Normalizer" option didn't really works. see the image, there is clearly shown one channel sound...
Sound & Audio
Stereo mix not picking up sound
I'm on a toshiba laptop (windows 7 x64) and I have my stereo mix enabled and I want to stream some games with the ingame/music playing, but my stereo mix doesnt pick up any sound. By the way, I have a built in microphone if that matters or something. Can someone help me with this? I really need...
Hardware & Devices
No sound in stereo
Hello, I have installed Windows 7 to several PCs and this is the first time encounter a problem of this kind. The config is: AMD X2 4200+ 2GB ram MSI K8N Neo4 Platinum rev1.0 with ALC850 etc. As the title says in stereo there is no sound to the line out jack. I tried several different...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App