Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no sound

20 Feb 2010   #1
misuk11

windows 7 professional 64 bit
 
 
no sound

this is driving me mad !! windows seems to be randomly switching my system sound on and off. I just restored it to default settings and it worked ok, then for no reason it stopped working. I have an emu 1820m soundcard which has been working perfectly now its not !

nothing i do will get my sound back. Ive reinstalled the drivers, rebooted, checked all properties, nothing works !!!

can anyone help ?


My System SpecsSystem Spec
.
20 Feb 2010   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

hi misuk11, could you give us a little more information ,like which drivers you are using ,are they the manfs,the pc vendors or creative then a member will be able to help you
My System SpecsSystem Spec
21 Feb 2010   #3
misuk11

windows 7 professional 64 bit
 
 

im using the emu soundcard drivers which are supposed to work with windows 7 64bit. After reinstalling for a 3rd time, the system sounds are working again, makes no sense !
My System SpecsSystem Spec
.

21 Feb 2010   #4
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Windows Vista Compatibility Creative E-MU 1820M Digital Audio System Firewire here is the microsoft link it also contains a link to the manufacturers website hope that helps ,its an old card have you tried to load the drivers in compatibility mode for vista ?
My System SpecsSystem Spec
22 Feb 2010   #5
misuk11

windows 7 professional 64 bit
 
 

that is the driver i have installed. As I said, it was working perfectly for a while, then it just stopped for no reason. The only thing I changed was in cubase from the standard ASIO driver to the EMU specific one to give me lower latency, maybe thats what caused it, it was very odd though, I got the system sounds working then they stopped
My System SpecsSystem Spec
Reply

 no sound




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 05:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App