Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I need to plug in some more speakers!

06 Mar 2010   #11
DJxRIKIxDANISH

Original Windows« 7 Home Premium 64bit- Danish
 
 

How do i open my audio driver, or whatever it's called? I know i use realtek but i cant find it anywhere.


My System SpecsSystem Spec
.
06 Mar 2010   #12
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

go to control panel/ all control panel items, it should be under ' Realtek HD audio manager '
My System SpecsSystem Spec
06 Mar 2010   #13
DJxRIKIxDANISH

Original Windows« 7 Home Premium 64bit- Danish
 
 

Quote   Quote: Originally Posted by boohbah View Post
go to control panel/ all control panel items, it should be under ' Realtek HD audio manager '

Can you take a screenshot?
My System SpecsSystem Spec
.

07 Mar 2010   #14
boohbah

Microsoft Windows 7 Home Premium 64-bit 7600
 
 

here y'go sorry about delay busy sunday with the kids. not sure you need a screenie, go to start/control panel . in control panel you will find realtek hd audio manager


Attached Thumbnails
I need to plug in some more speakers!-realtek.png  
My System SpecsSystem Spec
09 Mar 2010   #15
DJxRIKIxDANISH

Original Windows« 7 Home Premium 64bit- Danish
 
 

I cant find it. It isn't there.
My System SpecsSystem Spec
09 Mar 2010   #16
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Your motherboard has the Realtek ALC662 HD chip on it, and from the sounds of things you don't have the Realtek driver installed,

1. You can't find the Realtek control panel

2. Only one of the jacks works, which is what happens when it is using the default driver that Windows installs

Might be a good idea to grab the latest diver for it,

Latest Realtek HD Audio Driver Version

and then see what works and what doesn't.
My System SpecsSystem Spec
09 Mar 2010   #17
DJxRIKIxDANISH

Original Windows« 7 Home Premium 64bit- Danish
 
 

Allright i've found another way to change the sound thing to 5.1, and i've done it. I just went into sound in control panel and there i could manage RealTek. But when i test it in RealTek the sub works. But then, when i play music in Windows media player or FL Studio no sound comes from the sub.
My System SpecsSystem Spec
09 Mar 2010   #18
DJxRIKIxDANISH

Original Windows« 7 Home Premium 64bit- Danish
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Your motherboard has the Realtek ALC662 HD chip on it, and from the sounds of things you don't have the Realtek driver installed,

1. You can't find the Realtek control panel

2. Only one of the jacks works, which is what happens when it is using the default driver that Windows installs

Might be a good idea to grab the latest diver for it,

Latest Realtek HD Audio Driver Version

and then see what works and what doesn't.
I've tried to download the one for Vista and Win7 32 and 64bit and i've tried the one just for 64bit.

The contents of this file can not be unpacked blah, blah... Just look at the screenshot. I need to plug in some more speakers!-realtek-hd-error.png


My System SpecsSystem Spec
09 Mar 2010   #19
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Realtek and their 28.8 k servers (are they even that fast?) strike again. Try it from here,

Realtek HD Audio 2.43 Driver download from Guru3D.com
My System SpecsSystem Spec
09 Mar 2010   #20
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Quote   Quote: Originally Posted by DJxRIKIxDANISH View Post
Quote   Quote: Originally Posted by boohbah View Post
Hi dj , for me i run my pc through a home theatre amp therefor allowing me to have surround including sub bass i use one 3.5 output jack from pc that splits to two phono jacks to amp .
Where can i get such a home theatre amp?
Hi there

Whilst not the cheapest -- what about Bang and Olufsen -- World class both in design and performance -- at a price of course and 100% DANISH.

However to get back to more realistic price ranges as previous posters have said any decent electrical / computer outlets will have what you need -- although these days pretty well ANY computer mobo has a decent enough sound system to drive a 5.1 or even a 7.1 speaker system.

Cheers
jimbo
My System SpecsSystem Spec
Reply

 I need to plug in some more speakers!




Thread Tools




Similar help and support threads
Thread Forum
Plug in GTX 260, hooked up one 6 pin power plug, motherboard wont post
I verified the PSU is good. I removed all drives, all cards, even memory. All the fans spin for a moment then nothing they stop. I assume the MB is now destroyed? A GTX 260 has two 6 pin power connectors, since the PSU only had one 6 pin power connector, I thought to try it. MB is Asus P5QC...
Hardware & Devices
Seagate back up plus 1 tb reloads when I plug in or plug out the power
I have an external hard drive Seagate backup plus 1 tb working fine with Sony vaio E15136 win 8.1 64 bit 4gb Ram. As long as I change the power supply i.e either plug in or plug out the power supply of my laptop, external drive is re-detected. The external drive draws power from laptop.No external...
Hardware & Devices
Notebook not playing stereo on plug-in speakers
Hi! My notebook only plays stereo on its own. I tried hooking it up to my computer speakers, but it still went only mono. I will test the speakers on my PC to see if they are not damaged. Plugged a cellphone headset, but still mono. I also tried plugging a gaming headset, but it will only work in...
Sound & Audio
Record Stereo Mix (mic+speakers) AND output ONLY speakers to headphone
Hi everyone, I've been researching and pulling my hair out, and starting to think what I'm after is somehow not possible to achieve. My goal is to be able to record my screen, my speakers, and my mic (narration), while also being able to playback ONLY my speakers to my headphones. ...
Sound & Audio
Can we not just plug/un-plug USB 3.0 drives like we did with 2.0?
Hello all I could really tell a long story here of all the issues I have been dealing with and could provide if requested, but to make this a bit shorter, can we now not just plug and unplug a USB 3.0 drive like we used to with 2.0? All in all I seem to have really screwed up the...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ę Designer Media Ltd

All times are GMT -5. The time now is 03:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App