Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound "Audio Output Device not Installed".

17 Mar 2010   #11
Sumarok

Windows 7
 
 

I'm dling the Realtek file now,

To Bill2: My "Sound, Video, and Game controllers" does not appear in my Device Manager

Update: The Realtek driver didn't work, when I restarted nothing happened, audio is the same as it is.


My System SpecsSystem Spec
.
17 Mar 2010   #12
biboman

windows 7
 
 

Yoo ..I just registered myself to help you because I know how annoying it is. Actually I had this problem 5 minutes ago and solved it.
I restarted my pc in Safe mode (F8 while restarting) and went to the device manager. There, if you dont have sound, video games etc. ...go to Action then click on add legacy hardware and just press next ..till you get a list of drivers or something then search for sound, video etc. and click on it, after that go to realtek (or whatever device you have) and install it. To be sure, update the device after you have downloaded the driver from Realtek. Restart in normal mode and it should fix it. If you see the X over the Sound icon, wait a bit and windows will automatically install the driver itself.
I tried too many solutions and they didn't work.
Thanks
My System SpecsSystem Spec
17 Mar 2010   #13
Sumarok

Windows 7
 
 

@Biboman: well I got closer then before, I have the Sound, Video etc in my device manager with Realtek in it but when I check it it said that the device can't start properly. I'm pretty sure I had Conexant Audio, which is not listed under the Legacy Hardware.

Soooo close.
My System SpecsSystem Spec
.

18 Mar 2010   #14
biboman

windows 7
 
 

Even in the Safe Mode its saying Device can't start properly ?
My System SpecsSystem Spec
18 Mar 2010   #15
Sumarok

Windows 7
 
 

Yup, I believe Realtek isn't the one for my labtop, I know Conexant audio is the right one but doesn't appear in the list of legacy hardware.
My System SpecsSystem Spec
18 Mar 2010   #16
biboman

windows 7
 
 

Try installing the conexant driver first (you download), I guess it will then appear.
My System SpecsSystem Spec
01 Feb 2011   #17
alejandran

windowa 7 home premium 32bot
 
 

Hey what happend did u get ur sound work because, i been having the same problem. I had and hp pavillion dv6736nr and windows vista, and happend the same i changed to windows 7 and the sound works just for few hrs then was gone. I don't even have the option on my devicer manager for "Sound, video and game controllers". to Uninstall.

Can some one help me to figure out. I been downloading the drivers on the hp page but i cant because i dont have the driver

HELP... please..
My System SpecsSystem Spec
20 Dec 2014   #18
technomaniac

Win 7 Pro 32-bit
 
 

I know this is an ancient thread, but I just solved a similar problem and wanted to post my solution, since there are still a lot of these old laptops floating around that poor slobs like me are upgrading to save money.

I have an HP Pavilion ZD7000 that I just upgraded from XP to 7 Pro. As soon as I upgraded I lost the audio (red 'x' on the speaker icon at the bottom) with the message "Audio Output Device not Installed". I tried downloading/installing every darn audio driver I could find on the Web, until I finally found one that worked, SP25158, and I found it at helpjet.com - Premium Domain Names For Sale - NameStore.com. The moral of the story is, some of the old XP computers weren't really designed for Win 7, so you need to monkey with them until something clicks. Despite all the people who try to help with their particular solutions, I feel it's a hit or miss deal. It's the price we cheapskates pay for not just biting the bullet and buying new hardware! Some of the systems I upgraded from XP took to Win 7 Pro with no issues: All the drivers included in Win 7 loaded up and worked fine. But the ZD7000 was a bear. While we're at it, I had to monkey with the video driver too-- Finally found a good one: Nvidia GEForce 5700 (SP28007) from the HP website.. Until then, I couldn't get the proper screen resolution. I fear that these solutions are only specific to the ZD7000, and maybe only to my particular version of it.. But I figured I'd post just in case this helps someone out, even at this late date. Good luck, and let's keep those old vintage laptops alive! SO to recap:

HP Pavilion ZD7000 running Windows 7 Pro:
Good Video Driver: Nvidia GEForce 5700 / SP28007.exe. (from HP website)
Good Audio Driver: Realtek AC'97 High Definition Audio / SP25158.exe (from helpjet.com - Premium Domain Names For Sale - NameStore.com)

These worked for me.. Will they help you? Hope so.. Puttin' them out here just in case they do!

Best Regards....
My System SpecsSystem Spec
Reply

 No sound "Audio Output Device not Installed".




Thread Tools




Similar help and support threads
Thread Forum
Sony VAIO laptop "No Audio Output Device Installed"
Warning, I am NOT a computer person at all, but have spoken to some and tried several repairs. I have a Sony VAIO VPCEA24FM laptop, running windows 7 64-bit and the sound has randomly stopped working (made no changes to anything that I know of). There is a red circle with an x in it on the volume...
Sound & Audio
Sound error "no audio output device is installed"
Recently when I was trying to enable my sound card so I could make YouTube videos, I managed to somehow break my sound. I have a windows 7 64bit computer that runs realtek hd audio and nvidia hd audio. I have tried reinstalling windows and that does not work, as it comes up with an error message...
Sound & Audio
Red X on Volume Icon, "No Audio Output Device is installed."
Hey, guys. I've been having that problem for a while now, but I could always just system restore back to a previous state and my sound comes back. But now, it seems that when I tried to do a system restore, one wasn't available. I've done everything that I've searched on, like...
Sound & Audio
Sony VGN-FZ21Z "no audio output device installed"
Hello All, I am sorry if this has been addressed but I have been looking everywhere and have tried so many things to resolve this issue to no avail. My Sony laptop VGN-FZ21Z VISTA home premium 32 bit has a little red x next to the audio on the bottom right toolbar. No Audio output device is...
Drivers
Acer Aspire 3690 w/ Conexant: "No Audio Output Device is installed"
Greetings and salutations. I recently upgraded an Acer Aspire 3690 to Windows 7 (32bit) and everything went well, almost. See, for life of me I can't get audio to work. (That old chestnut.) The speaker icon in the notification area displays the white cross/red circle and informs me that "No...
Sound & Audio
Audio stops working, "No Audio Output Device Installed"
I'm running a Dell XPS 420, which came with Windows Vista. I decided this morning that I was going to give Windows 7 a try, backed up some media on another PC, and did a completely fresh install. Everything worked perfectly, I didn't even have to install any drivers. My native resolution was...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:59.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App