Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Little Noise When I Am Recording

29 Mar 2010   #31
electrotune1200

Windows 8 Pro
 
 

Can I just ask what version of Windows 7 you are running?

x86 or x64?


My System SpecsSystem Spec
.
29 Mar 2010   #32
Solock

Windows 7
 
 

I think is x86 (I saw that number in Program Files).
My System SpecsSystem Spec
29 Mar 2010   #33
electrotune1200

Windows 8 Pro
 
 

Right Click "Computer" and select properties.

Let me know if it's 32 or 64 bit.

Home Premium, Pro, or Ultimate?
My System SpecsSystem Spec
.

29 Mar 2010   #34
Solock

Windows 7
 
 

Quote:
Right Click "Computer" and select properties.

Let me know if it's 32 or 64 bit.

Home Premium, Pro, or Ultimate?
Windows 7 Home Premium 64 bit.
Quote:
It means you need to go to the same site and download the product support sheet and read about DPC latency and what can cause problems.... there's also information on the website. Then we'll talk!
I tried to remove latency but I could not, I disable many things as possible and nothing! If I change my Windows 7 to Ubuntu or Linux my latency problem may be resolve? or is not latency my problem?
My System SpecsSystem Spec
29 Mar 2010   #35
electrotune1200

Windows 8 Pro
 
 

You look to have an improvement according to the chart you just posted.

Here is a very useful services guide. I recommend printing this out and working from a sheet of paper. There are various levels of Services tweaks listed. (Safe, Tweaked, Bare Bones) This might take a bit of playing around and some patience trying out each level of Services tweaks.
Windows 7 Service Configurations by Black Viper

Towards the bottom of this page
Windows 7 Services Registry Files and Information

You can download and apply the "safe" Services patch.

If you get a little stuck and are worried what changes you have actually made you download and install the "Default" services patch.

Any higher level of services tweaks you want to try, you'll have to do manually.
My System SpecsSystem Spec
29 Mar 2010   #36
Solock

Windows 7
 
 

I do not understand, what is that for? for optimize Windows 7?
My System SpecsSystem Spec
29 Mar 2010   #37
electrotune1200

Windows 8 Pro
 
 

in short....yes.

When i do recording, I have a profile patch that I made that disables some unnecessary processes from running while I am recording.

When my recording session is over, I just install the default patch again and everything is set back to Windows default.

You don't need a lot of stuff running while you record. Turn off your security suites and really anything that is running that doesn't need to be. Disconnect your PC from the net as well.


In an ideal world I would have a PC just assigned to recording, but unfortunately I only have one at the moment.
My System SpecsSystem Spec
29 Mar 2010   #38
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Solock View Post
I tried to remove latency but I could not, I disable many things as possible and nothing! If I change my Windows 7 to Ubuntu or Linux my latency problem may be resolve? or is not latency my problem?

Solock, you are very close.

Let me ask you to do one more thing under Device Manager.

Click on the Battery triangle to open it up.
Is there something named.. "Microsoft ACPI-Compliant Control Method Battery"

Or something similar... if so, disable it. (This is a known

Reboot and check DPC latency.

Laptops are more difficult bacuase of the powersaving features tacked on, a lot of extra stuff running.

On the Acer laptop I use for mobile recording I have a "Standard Boot" and an "Audio" boot.

Also, you might try recording again, even with the yellow spikes you may get passable results.

Ap

Electrotune... my method of dealing with Services... Turn 'em all to manual and see what's running after a reboot!
My System SpecsSystem Spec
29 Mar 2010   #39
Solock

Windows 7
 
 

The problem still there, but please answer my question, If a change the SO to Ubuntu or Linux this problem can be resolve or not? Maybe can I have a partition with ubuntu installed and record there?
My System SpecsSystem Spec
29 Mar 2010   #40
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Solock View Post
The problem still there, but please answer my question,
I don't know the answer...
Good luck-


Ap
My System SpecsSystem Spec
Reply

 Little Noise When I Am Recording




Thread Tools




Similar help and support threads
Thread Forum
Microphone not recording anything but white noise
So, my mxl 990 microphone works on other computers, but on my windows 7 pc it registers absolutely no change in volume whatsoever as the sound level is always at full volume. If you record the input, it sounds like a very quiet high pitched white noise and records no other audio. Changing input...
Sound & Audio
Mic white noise when recording
Hey all I've tried multiple microphones and also tried an USB audio card(adapter?), but still got the static background noise. The microphones worked well on my laptop, got nice and crisp sound there. Also, when I click listen to this device on microphone settings, I get clean audio as well....
Sound & Audio
Eliminate ambient noise while recording? Missing audio settings?
First of all, I understand without being in some sort of perfectly quiet environment/home studio, nothing can be perfect. That aside, I recently purchased a new USB condenser mic (cardoid) and it can pick up all sort of sounds from my keyboard typing, mouse clicks, and my PC fans. My PC is...
Sound & Audio
Laptop Mic Giving Noise of when recording started
Hi Guys I have been starting to make voice overs for my videos recently using a Turtle Beach x11 headset and everything has been working ok. Suddenly whenever I start recording I get this like popping sound (like when you pop your ears) lasts for about 1-2 seconds and I dont know how to get rid...
Sound & Audio
Stereo Mix Echo + White Noise When Recording Fix!
Hey, many people have a problem, when recording Pc games, and want to record sound for games, well stereo mix records it, but if you turn up the sound, it echoes and makes white noise, well i have a fix! all you have to do is........ 1.Go to the sound Icon and right click it, then click...
Sound & Audio
[Recording] Stereo Mix Available, Sound Recording Not
Hello. I am EpicallyAWSM. Alright before I explain, I must tell you that I WAS able to record audio previously. I'm having a problem while recording audio with Fraps (a game video-recording software). Previously, I was unable to find the Stereo Mix at all, until I found the Drivers CD that...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App