Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why Can't I Get 5.1 Sound On My Win 7 System! HELP!

08 Apr 2010   #21
Lee Dizzle

Windows 7 Home Premium
 
 

Hi X796 I tried using Media player classic but can't seem to get no subwoofer working? Any ideas?


My System SpecsSystem Spec
.
08 Apr 2010   #22
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by Lee Dizzle View Post
I'm seriousley considering going back to XP
FWIW... I already did. Reinstalled XP on my home theatre system last week... and joy is restored in the family.

I had no end of trouble with Win7's multimedia lack of performance. MP3s would burble and BRAAAAAP at me. Videos hesitated. Sound and audio were out of synk. Speakers randomly stopped working... it was a flaming disaster.

Put in the trusty old XP installer disk with slipstreamed drivers and updates... back up and running perfectly in 15 minutes.

Moreover; if you check the various audiophile sites around there's quite the buzz about the best OS for HTPC and from what I can see XP, stripped down with NLite, is winning by a country mile.
My System SpecsSystem Spec
08 Apr 2010   #23
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by Lee Dizzle View Post
Hi X796 I tried using Media player classic but can't seem to get no subwoofer working? Any ideas?
Try putting L + R into the subwoofer channel....
My System SpecsSystem Spec
.

08 Apr 2010   #24
X796

Win7
 
 

Do the speakers work just not the sub thats strange did you check Low Frequency in input channels 1 and 2 if you did try more input channels

I only checked Front left and Right , Center
Back left and Right
Low Frequency (Sub)
My System SpecsSystem Spec
09 Apr 2010   #25
Lee Dizzle

Windows 7 Home Premium
 
 

CommonTater I think I might just have to go back to XP actually! I'm really just fed up right about now!

X796 yeh tried that and no joy I'm afraid

Oh yeh heard from Microsoft who once again gave me a generic answer with a few links that I've already seen before, they didnt actually answer my problem directly and I'm sure the only way they will is if I pay for one of their "so called experts to help" (which I'll no way be doing! they've got enough of my money!)

And finally still no word from Realtek!!! But will let you know when or if they do

Thanks guys
My System SpecsSystem Spec
19 Apr 2010   #26
Lee Dizzle

Windows 7 Home Premium
 
 

I'm afraid I dont think my problem is able to be solved
I'm still stuck!
My System SpecsSystem Spec
21 Apr 2010   #27
simonfilth

Windows 7
 
 

Bro, like I already told you, I've been stuck with this problem ever since first betas of windows 7 came out and no solution found and yet again like i said - i tried literally everything. Can't afford buying a new computer as of now because when I buy one, I want to buy a really good one so surely I am going to get a very nice sound card.
Other than that - I gave up on looking for answers. This thread used to be in my bookmarks but I deleted it from there since I don't even look here that often anymore.
My System SpecsSystem Spec
22 Apr 2010   #28
X796

Win7
 
 

I don`t think buying a new sound card it going to fix this problem

@simonfilth did you try what I posted on page 2 >> Cause that is how I play music and movies that are stereo and get the sound thru all speakers and doesn`t sound crap? It is working with me and all my friends
My System SpecsSystem Spec
22 Apr 2010   #29
Lee Dizzle

Windows 7 Home Premium
 
 

I'm now in the middle of a email conversation with Realtek to see if they can answer any of my questions I will let you guys know what they say and if they actually help me or not (fingers crossed!)
My System SpecsSystem Spec
13 May 2010   #30
vennacher

Windows 7 x64 Professional
 
 

With Windows 7 and the realtec HD audio driver my bass/center channel port does not work. My workaround was to reassign the line in port to bass/center channel. I have 5.1 now.

The native Windows 7 drivers work fine, but have less customization. I tried 8 different versions of the realtek driver and all are the same with respect to bass/center channel.
My System SpecsSystem Spec
Reply

 Why Can't I Get 5.1 Sound On My Win 7 System! HELP!




Thread Tools




Similar help and support threads
Thread Forum
Only sound from system, No oher software seem to trigger the sound
Hello again A new problem with my PC Win 7 64 pro No sound is heard from software like Excel. Sound issued by the system will be played I did open the sound Mixer and a click on the system icon will play a sound. A click on the 3 others will have no sound play.
Sound & Audio
changed sound card - now no system sound??
Greetings. Used onboard sound until today where I remounted my Auzentech X-Fi Forte. I have uninstalled the realtek sounddrivers and deactivated the onboard sound in BIOS. Everything is playing with the default analog speakers (5.1 setup) through the Forte, except systemsound (logon sound,...
Sound & Audio
Stuttering sound + Sound mixer "System Settings" flashing in and out
This is a weird issue I'm having. I did a restart and when I came back BF3 wasnt playing any sounds, which is weird because it was just working. I went to make sure it wasnt muted in the mixer, and I see the weirdest thing. The application "System Sound" is disapearing in and out very...
Sound & Audio
Audiophile 2.1 sound system for Xonar D2X sound card.
I have given up on getting a good 5.1 or 7.1 sound system for my pc since it requires a receiver and all. What I am looking for right now is a 2.1 sound system that can be directly plugged in to my Asus Xonar D2X sound card. The system should have a really decent subwoofer with tight and deep...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio
No digital sound out of external sound system
I have a GA-EX58-UD3R Rev 1.6 mobo in a PC connected to a Samsung PS63C7000 3D TV via HDMI and by Stereo Analogue, Coax and Optical to a Yamaha RX-V567 receiver/amplifier. The mobo runs the Realtek audio system supplied with the mobo, which has 5.1 Analogue outputs, coax and Optical out. On...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App