Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound

05 Apr 2010   #1
hazer73

windows 7 ultimate
 
 
No Sound

Have just installed windows 7 and been really impressed with it so far, however there's one big flaw - no sound!

The drivers been installed, updated, it says it's running fine and when the volume bar is clicked on down bottom right and you drag the bar up and down, no sound at all, although the bar does fill up green (if you know what i mean).

When i tried reinstalling the driver it came up with a message saying about 'hardware changes may have not been detected' and then about the audio services not running. However, I've restarted the pair of them and still no luck.


PLEASE PLEASE PLEASE SOME1 HELP


My System SpecsSystem Spec
.
05 Apr 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by hazer73 View Post
Have just installed windows 7 and been really impressed with it so far, however there's one big flaw - no sound!

The drivers been installed, updated, it says it's running fine and when the volume bar is clicked on down bottom right and you drag the bar up and down, no sound at all, although the bar does fill up green (if you know what i mean).

When i tried reinstalling the driver it came up with a message saying about 'hardware changes may have not been detected' and then about the audio services not running. However, I've restarted the pair of them and still no luck.


PLEASE PLEASE PLEASE SOME1 HELP

Have you rebooted since starting the services? Are you sure the drivers are working correctly? (have you looked in device manager)

Are there head phones plugged in?

Is there a setting in the audio control panel for muting?

etc

Ken
My System SpecsSystem Spec
05 Apr 2010   #3
hazer73

windows 7 ultimate
 
 

Yep, and its saying drivers are fine.

No headphones plugged in and even when they are they don't work either. Looked in control panel and theres nothing about a mute but system volume is up full.
My System SpecsSystem Spec
.

05 Apr 2010   #4
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by hazer73 View Post
Yep, and its saying drivers are fine.

No headphones plugged in and even when they are they don't work either. Looked in control panel and theres nothing about a mute but system volume is up full.


And your default output Device is?

Right click on the Microsoft Speaker icon, select output devices. Can you set it to speakers (if it's not already) and then click the "Set Default" button.

Ap
My System SpecsSystem Spec
06 Apr 2010   #5
hazer73

windows 7 ultimate
 
 

The default is is called 'Digital Audio (S/PDIF)' and under controller information it then says; 'High Definition Audio Device'. There is no option to setting it to speakers as far as I'm aware. If the option to change it was there, where abouts would it be?
My System SpecsSystem Spec
06 Apr 2010   #6
hazer73

windows 7 ultimate
 
 

Just to show what it is saying


Attached Thumbnails
No Sound-untitled.png  
My System SpecsSystem Spec
06 Apr 2010   #7
JazzSus

Windows 7 x64
 
 

I just look at ASUS site ASUSTeK Computer Inc.
In section Download/Select OS... there is no drivers for W7 for your mobo P5LD2

Do some more research on your mobo drivers on Google or some ASUS forum. As your sound device shows SPDIF output thats not gonna work with your speakers. W7 had installed legacy HD audio drivers. I have one ASUS mobo P5QL Pro installed with W7 in my puter and on board audio works great [have more sound-card installed too] Maybe someone also who solved this problem could share here on this thread.
My System SpecsSystem Spec
06 Apr 2010   #8
hazer73

windows 7 ultimate
 
 

Been messing around on the ASUS website and siving through posts, and have finally located the drivers. Now re-experiencing the joys of sound from the computer.

Thanks everyone!!
My System SpecsSystem Spec
06 Apr 2010   #9
JazzSus

Windows 7 x64
 
 

Good you made it. Enjoy it
My System SpecsSystem Spec
Reply

 No Sound




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
Sound Control panel takes 2 minutes to open; HDMI sound inconsistent
Brand new Windows 7 Home Premium (6 bit) computer. When I click on the Sound control panel item, sometimes it takes 1-2 minutes to open. But that's kind of minor (although I'd like to know how to fix it), because sometimes the HDMI sound to my HDTV works fine, and sometimes it doesn't work at all....
Sound & Audio
narrator no sound - and sound vbs file no sound
I tried this file on my other win 7 and it works fine , but I have no sound with this file . and narrator has no sound also .. system sounds and mp3 's / movies sound good ... Ideas . thanks
Sound & Audio
Missing Sound Video & Game Controller in Device Manager, no sound
Hi Its bit complicated.:D I have 5 year old Compaq Pressario V3611AU notebook with AMD Atholon X2 TK-55 processor. Was using Windows XP and everything working fine. Recently I upgraded RAM to 2GB & processor was changed to AMD Turion(tm) X2 TL-60 2.00Ghz. I installed windows 7 and everything...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App