Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Micro lab 2:1 only plays sound through sub woofer

09 Apr 2010   #1
Saop Mactravish

windows 7 ultimate 32 bit
 
 
Micro lab 2:1 only plays sound through sub woofer

Hi,

some specs

win7 ultimate 32 bit
micro lab 2:1 speakers

okay so this is the problem, my speakers worked fine until a month ago. it played all sorts of music. But then suddenly out of the blue it played music only through the sub woofer. my friend came round and sorted it out, i could play music loudly without any problems, because when i played music loudly or music with bass it cut out. So what my friend did was play around in control panal and manage audio devices. he did it somehow, this was two weeks ago. the problem just resurfaced, actually 5 minutes ago i was playing the song boombox by lonely island and it just did not play through the speakers. i haven't unplugged my computer recently or anything to cause this problem.

PLEASE ANYBODY IF YOU HAVE ANY IDEAS OR SOLUTIONS PLEASE POST IT HERE

THANKS




Attached Images
Micro lab 2:1 only plays sound through sub woofer-microlab_m-119_2_1_speakers_13w_rms_-3wx2_7w-_black_wired_remote_control_dynamic_bass_boost__1.jpg 
My System SpecsSystem Spec
.
09 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X
 
 

Make sure you have the latest drivers for your sound card. I'd find them for you, but I don't know what kind you have.

Make sure that all connections on your speakers are secure.

Once the latest drivers are installed, go into sound options and make sure those speakers are enabled and all of your options are proper.
My System SpecsSystem Spec
09 Apr 2010   #3
Saop Mactravish

windows 7 ultimate 32 bit
 
 

okey will do

how can i identify my sound card..?

and i have tried by accessing device manager, and clicking on realtek HD audio and update driver, and ATI hd audio device update driver, but it reads: windows has determined that the current driver software is up to date.

the thing is the speakers didnt come with a cd. and everything went fine until now and a month ago.
My System SpecsSystem Spec
.

09 Apr 2010   #4
CommonTater

XP Pro SP3 X86 / Win7 Pro X86
 
 

Quote   Quote: Originally Posted by Saop Mactravish View Post
okey will do

how can i identify my sound card..?

and i have tried by accessing device manager, and clicking on realtek HD audio and update driver, and ATI hd audio device update driver, but it reads: windows has determined that the current driver software is up to date.

the thing is the speakers didnt come with a cd. and everything went fine until now and a month ago.
This most likely isn't a drivers issue...

How many plugs go into your sound card from those speakers... Just 1, ya?

The output of your soundcard is stereo... the speakers internally separate the bass and feed it to the sub woofer. The rest goes to the satallites... If you are getting sound AT ALL the soundcard is working properly. The only thing to check is that your sound mixer is set to "Stereo speakers".

Now as for the lack of satellite sound... Could be bad speaker wires, loose connections, dirty plugs, etc. OR... if you have the bass and treble all the way up and are listening at very high volumes it could simply be the amplifier in the subwoofer is overheating and shutting down....

So... check all those connections... make sure they're not loose etc.
My System SpecsSystem Spec
19 Apr 2010   #5
Saop Mactravish

windows 7 ultimate 32 bit
 
 

yeay new it wasnt a driver problem

thing is it works fine i can play the music as load as i want, and nothing happens. But now when i play music of any sort it plays it and then it just stops.

come to think of it when i play the song BOOMBOX from lonely island, and it has `n deep bass the satalites bum out. and when im watching a movie when a huge explosion explodes the satalites bum out but then they work again.
My System SpecsSystem Spec
19 Apr 2010   #6
Saop Mactravish

windows 7 ultimate 32 bit
 
 

do you think it has something to do with WINDOWS 7, cus my bitdefender doesnt work anymore this happens, and my mouse cursor goes huge and then the pc lags like hell. i dont seem to remember any of these things happening when i had XP.
My System SpecsSystem Spec
Reply

 Micro lab 2:1 only plays sound through sub woofer




Thread Tools




Similar help and support threads
Thread Forum
Custom Sound Scheme: Close Window Sound Plays Instead of Chosen Sound
Cheers all, Problem is as stated in the thread; I downloaded, untar'd and set the theme up today. I know it's specifically the "Close Window" sound since it's unique from the others. I'm referring to the following actions in particular (there may be more things I could do to proc it, but I...
Sound & Audio
no sound through tv via hdmi, sound plays through laptop speakers (idt
Yesterday I installed a new external hard drive - following the installation - my sound no longer played through my television (video is fine, HDMI connection) and sound now comes ONLY through the laptop speakers. The option for HDMI Audio doesn't appear in the 'sound' menus. I have 'checked'...
Sound & Audio
FLV file plays sound but no video?
I downloaded a FLV file. It is small and it only plays souns on the WMP. I change the format to mp4 and it cannot play at all. When i change to AVI it only plays sound. How can i fix this?
Music, Pictures & Video
Audio cd plays but no sound in win7-64
After a recent rebuild, new motherboard Biostar A785GE, my dvd/cd burner will play an audio cd and you can see the ribbon at the bottom showing it to be playing in WMP, but no sound to speakers. MY hardrive is attached to the motherboard via SATA. My DVD/CD burner-player is attached to the...
Sound & Audio
Sound plays through both speakers and headphones
Like the thread title says, I plug in my headphones and listen to them quite happily but then wait, oh no, the sound is still playing through the speakers! I've had this laptop for over a year now, upgraded to W7 when it came out; this is my first issue with it. I've had a look at sound in...
Sound & Audio
Sound plays through speakers when Headphones..
Strange problem! I have some sounds that play through my speakers when headphones are plugged in. For example, if I run Skype, the Skype will play through the headphones (properly), but iTunes will play through speakers, as will anything else. This also happens when playing Borderlands - I have...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:47.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App