Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No sound in Windows 7

15 Apr 2010   #1
NoLove4Me

Windows 7 Ultimate x86
 
 
No sound in Windows 7

Hi, last night i upgraded from Windows XP SP3 to Windows 7 Home Premium and when i started winamp i heard no sound, this is happend to headphones and 5.1 ; so today i thought that maybe is form Home Premium or because of the upgrade so i formated my HDD and installed a fresh Windows 7 Ultimate , after i installed last Realtek drivers but no sound either.

No sound in Windows 7-1.png

No sound in Windows 7-2.png

No sound in Windows 7-3.png

No sound in Windows 7-4.png

My soundcard is working fine, 4 month ago i had windows 7 and no problem with the sound.

In Everest show :
Multimedia
Audio Adapter ATI Radeon HDMI @ ATI RV710/730/740 - High Definition Audio Controller

Audio Adapter : Realtek ALC888/1200 @ ATI SB750 - High Definition Audio Controller




My System SpecsSystem Spec
.
15 Apr 2010   #2
squall leonhart

Windows 7
 
 

Winkey+R

"Services.msc"

Restart/Enable "Windows Audio".
My System SpecsSystem Spec
15 Apr 2010   #3
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

You need to plug the speaker jack into the green slot not the black one.
My System SpecsSystem Spec
.

15 Apr 2010   #4
not so gray matter

W7 Ult. x64 | OS X
 
 

Make sure you've got the correct drivers installed, read this thread:

http://social.answers.microsoft.com/...d-64aef08e3fd8
My System SpecsSystem Spec
15 Apr 2010   #5
squall leonhart

Windows 7
 
 

Quote   Quote: Originally Posted by Crispy View Post
You need to plug the speaker jack into the green slot not the black one.
Intel HD Spec audio devices are able to detect changes in the jack. if he was plugging in the wrong port while in Stereo mode, the Realtek HD audio device in Playback would be marked as disconnected.

Not to mention the realtek driver can automatically enable surround modes as additional jacks are plugged in.
My System SpecsSystem Spec
15 Apr 2010   #6
NoLove4Me

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by squall leonhart View Post
Winkey+R

"Services.msc"

Restart/Enable "Windows Audio".
tried ,not working

Quote   Quote: Originally Posted by Crispy View Post
You need to plug the speaker jack into the green slot not the black one.
is in the green one.
My System SpecsSystem Spec
15 Apr 2010   #7
squall leonhart

Windows 7
 
 

is this a laptop or desktop.

model number and brand please, its most likely a custom implementation of the Chipset. Vendors often require custom drivers because they stuff up the channel implementation.
My System SpecsSystem Spec
15 Apr 2010   #8
NoLove4Me

Windows 7 Ultimate x86
 
 

Is a desktop , click on my system specs to see specification.
My System SpecsSystem Spec
15 Apr 2010   #9
squall leonhart

Windows 7
 
 

do you have the latest bios?

This is the currently available audio driver for that mainboard http://www.msi.com/index.php?func=dr...e&dno=2423&i=0

if that doesn't work, then it could be the audio channels specified in the bios are incorrect which an update may fix.
My System SpecsSystem Spec
15 Apr 2010   #10
NoLove4Me

Windows 7 Ultimate x86
 
 

is not the latest bios , i have 1.3 the latest is 1.6 and i never updated bios.

I will install these drivers, i will give feedback after.
My System SpecsSystem Spec
Reply

 No sound in Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Sony Vaio, No Sound, No Sound Card Detected, Windows Vista and Windows
Hi, I desperately need help with the following issue. Well I just purchased a Sony Vaio VGN-Z790J and it had Windows 7 preloaded on it and the audio symbol in the system tray had a red cross and I couldn't locate the sound card in Device Manager. I have tried everything possible,...
Sound & Audio
Distortion sound using onboard realtek sound card on windows 7ultimate
Hello,i recently upgrade my system from xp to windows7,i use the same realtek driver and get distortions!I try severall drivers,disable all enhancements/levels on speakers properties with no result(2.1speakers-),i configure them in stereo mode,i reduce the default format to 44100 16bits(cd...
Sound & Audio
No sound, yet windows says the sound card is fine?
Hey, I need a bit of help I'm running a Dell inspiron laptop, if this helps, but I recently had what I believe was a virus on here, my internet security (McAfee and Windows Defender) were both being turned off from time to time and I had to manually turn them back on. Then my laptop started...
Sound & Audio
Why does muting sound in Live TV mute all Windows sound?
Using a tuner card in my computer. When I mute the sound in Media Center Live TV, it mutes all the Windows sound. Any way to get around this? Would like to be able to mute the Live TV & run closed captioning while keeping all the other Windows sounds. Can't seem to find any options to set. ...
Media Center
Windows 7 start up sound/login sound
Hi, iv just installed a fresh copy of windows 7 ultimate, and iv noticed something strange with the startup/welcome sound. The sound that windows plays to welcome you to the desktop seesm to execute before I even type my password in, and when I do type my password in, it plays the sound when...
Sound & Audio
Can't record my line in sound, using USB sound device and windows 7
I've had this problem since windows vista, in windows xp i could record my line in perfectly, without any problems, but now, even if i enabled Stereo mix(tried mono also) it won't make any sound when i try playing some music. :cry: Anyony that can help me with this? Also, as stated in the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App