Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Sound, drivers installed fine

01 May 2010   #21
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by Debley View Post
Thanks
ive put in a request for more help , so hopefully we can get this resolved for you, please be patient


My System SpecsSystem Spec
.
02 May 2010   #22
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Look at this page and try troubleshooting Tips for fixing common sound problems
My System SpecsSystem Spec
03 May 2010   #23
Debley

 
 

Thanks for the help guys but i tried repair upgrading windows and all the issues i had have been resolved but ill keep you updated if it happens again.
My System SpecsSystem Spec
.

03 May 2010   #24
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by Debley View Post
Thanks for the help guys but i tried repair upgrading windows and all the issues i had have been resolved but ill keep you updated if it happens again.
glad you got it working, sorry we could not help you but thank you for posting back and letting us know how you solved the problem
My System SpecsSystem Spec
Reply

 No Sound, drivers installed fine




Thread Tools




Similar help and support threads
Thread Forum
After rebooting my computer no sound everything looks fine in drivers
So on Friday installed a new video card (7850) and this morning I had opened up the case as I have been experiencing some freezing with the new card (reason why I replaced the old card) however I have never had sound issues. I did the following prior to leaving today: Rebooted system a few...
Sound & Audio
Bad sound quality, have realtek drivers installed.
Hi all, I recently reinstalled Windows 7 on my laptop and since then the osund quality has been truly awful. The specs are listed below, but I have un- and reinstalled the latest realtek drivers. The laptop was new when I wiped it so I don't know if the speakers are just terrible but it's a...
Sound & Audio
Installed Windows 7 & im Missing video/audio/ sound drives/drivers !
Ok , i installe windows 7 on my HP laptop today & after all instllation was completed & got all the updates etc .. I noticed 3 things & it stated them in action centre also . 1) Im missing my sound card/driver , cause it says im missing it . my sound card/driver is ; CPT5910a, conexant AC -...
Drivers
Win 7 installed but cant' get any sound? drivers?
I think i need a driver update but i have no idea of where to get them or how to install them? any help would be great please! Motherboard ASUS® M4A785TD-V EVO: DUAL DDR3, S-ATA II, 2 x PCIe x16, 1 x PCIe x1, 3 x PCI Sound Card ONBOARD 8 CHANNEL (7.1) HIGH DEF AUDIO Windows 7 64-bit
Drivers
No sound with P5P 800, drivers installed
Hi everyone, I'm running Windows 7 build 7000, and I have an ASUS P5P 800 motherboard that has an onboard sound device. After connecting to the internet, Windows Update installed 'Sound MAX Integrated Digital Audio' drivers, and the sound icon appears in the bottom right of the task bar. The...
Sound & Audio
I installed realtek drivers, but still no sound
i installed windows 7 and after that everything works fine except that there is no sound. the device manager says that the HD audio is working fine. the driver is the updated version. I don't know what to do. both the internal speakers and the headphones are not working. but the symbol for...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App