Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 no audio

09 May 2010   #1
Sarge198

Windows 7 Pro x64
 
 
Windows 7 no audio

Hello,

Today I booted up my computer like normal, started itunes, played some music, and well no sound at all, speakers on, mute off, volume 100%, ...no sound. So far I have narrowed the problem down to Windows 7 64bit and the sound drivers possibly.

I have an asus striker 2 extreme motherboard. This particular model of board doesn't have a built in audio card, it came with a pci-e x1 supreme fx II.

So far I have done this to try to fix it:

hooked my ipod up to my speakers... worked fine,

reinstalled my sound max audio drivers... failed,
driver version: 6.10.2.6585 AnalogDevices

system restore ... failed,

moved it to the other pci-e x1 slot... didn't work,

then I thought hmmm, maybe my sound card got fried somehow,
to test it I booted up a live cd version of ubuntu linux, played some internet radio... worked fine, clear crisp sound.

the sound icon in the task bar has a red X on it. if I click it it opens the troubleshooter, which tells me my audio device is disabled.

If I open start> control panel> sound ... sound options opens, with playback, recording, sounds... etc. It shows speakers and spdif interface, which are both enabled even after the troubleshooter told me they weren't. I cannot test my speakers, configure them or enable or disable them. same thing for the recording devices, such as mic, and stereo mix.

I really miss my music, can someone please help?


My System SpecsSystem Spec
.
09 May 2010   #2
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

You can try these drivers: Soundmax AD1988B Driver for Windows 7
My System SpecsSystem Spec
10 May 2010   #3
Sarge198

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by Crispy View Post
You can try these drivers: Soundmax AD1988B Driver for Windows 7
I tried that. but I'm still having the same problem.
My System SpecsSystem Spec
.

10 May 2010   #4
Collin

Windows 7
 
 

Check your speakers wires for an out of place connection
My System SpecsSystem Spec
10 May 2010   #5
Sarge198

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by Collin View Post
Check your speakers wires for an out of place connection
my speakers are fine, its windows 7 and my sound drivers that are the problem.
My System SpecsSystem Spec
10 May 2010   #6
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Have you tried installing the driver under compatibility mode?
My System SpecsSystem Spec
10 May 2010   #7
Sarge198

Windows 7 Pro x64
 
 

Quote   Quote: Originally Posted by Crispy View Post
Have you tried installing the driver under compatibility mode?
Yes I have, that failed also.
My System SpecsSystem Spec
Reply

 Windows 7 no audio




Thread Tools




Similar help and support threads
Thread Forum
Realtek audio, Gigabyte mobo: strange-sounding audio, mic not working
I have a self-assembled desktop PC - full specs in the signature below, but in short, it has an AMD Phenom II X6 1090T processor on a Gigabyte GA-970A-DS3P mainboard, which uses a Realtek Azalia ALC887 on-board sound system. I have no loudspeakers and listen to the computer sound exclusively...
Sound & Audio
Realtek ALC889 audio, audio fine on S/PDIF, nothing from rear output
I'm having a strange problem in my HTPC. Audio is coming perfectly fine out from the S/PDIF coaxial output, and it's normally connected only that way to the receiver, but now for other reasons I also need to connect it using a 3.5 mm to a small mixer. So in the sound manager I changed the output to...
Sound & Audio
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App