Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sub-woofer problem in Asus N71JQ

14 May 2010   #1
Maegnar

Windows 7 Ultimate
 
 
Sub-woofer problem in Asus N71JQ

Hi,

I've recently purchased an Asus N71JQ notebook and made a clean Windows 7 installation. Everything went fine and almost all drivers were installed automatically w/o the need for Asus drivers DVD.
This Asus model has a built-in 2.1 system with sub-woofer and in the sound settings I can see speakers and sub separately, but the sound only comes through either one of them, whichever is selected as a default audio device. The other one is dead silent.

Now if I install audio drivers from a DVD (Realtek w. SRS) - I will only see one audio device in audio settings and I get to choose between stereo, 4.0 and 5.1 system in the Realtek HD Audio Manager. And even when I choose 5.1 system and disable everything, except front speakers and sub(see image link below), the sound that should go through sub comes through speakers and sub is silent again.

So the question is simple - how to make it work correctly, with 2.1 sound?
Thanks!

http://img191.imageshack.us/img191/9404/captureba.jpg


My System SpecsSystem Spec
.
14 May 2010   #2
fireberd

Windows 10 64 bit
 
 

Try the speaker configuration in the Control Panel/Sound - Playback panel. Right click on the icon for your speakers to select it and then click on the "Configure" button and set it for the correct speaker type.
My System SpecsSystem Spec
15 May 2010   #3
Maegnar

Windows 7 Ultimate
 
 

Thank you. This simple operation did help me.
In that config menu there was again only stereo, 4.0 and 5.1, but after configuring 5.1, disabling rear and center speakers i've got a decent 2.1 with a working sub.
Thanks!
My System SpecsSystem Spec
.

15 May 2010   #4
fireberd

Windows 10 64 bit
 
 

The Stereo setting is the one to use, that is also for 2.1 speaker systems.
My System SpecsSystem Spec
Reply

 Sub-woofer problem in Asus N71JQ




Thread Tools




Similar help and support threads
Thread Forum
Asus Eee PC charging problem
Hi, I have charging problem in my laptop (Asus Eee PC). some times ago, I pulled off my charging adapter unexpectedly while no battery were plugged in. When I started system again, the laptop did not work with charging adapter, the charging indicator did not get fixed when I plugged battery in...
Hardware & Devices
Graphics card burning (replaced) last night sub woofer done the same.
A few days ago I replaced my PC monitor as my old one was, well old and starting to go. Plugged my new monitor in and everything seemed fine, I smelt burning and quickly pulled my desktop only to see a tiny flame on my graphics card. It was removed quickly , but it had blew (burning plastic...
Hardware & Devices
Logitech Z623 - Problems with volume & sub-woofer
Hi Folks, I've installed the new computer and added some new speakers, i.e. Logitec Z623. These speakers have been installed less than two weeks and I've noticed that the volume is less and there is very little vibration or bass coming from the sub-woofer. Take them back? Any other...
Sound & Audio
Logiteck X530 rear left is sub woofer
Hi, I recently installed win 7 and I just cant seem to get my 5.1 Logitech sound setup correctly. :cry: I downloaded the latest from Realtek R2.67 and still cant seem to get it write. If i use the interface provider by them and click on each speaker... Front left is front left Front right...
Sound & Audio
Wrong channel mapping of center/woofer in windows 7
Hi, i have a C-Media CM6501 pretty old 7.1 sound card Windows can identify it and it works.. problem is, my center speaker plays the bass and my subwoofer is playing the center's sounds.. I have searched for weeks a solution but have found none! The jack connections are right (center and woofer...
Sound & Audio
Micro lab 2:1 only plays sound through sub woofer
Hi, some specs win7 ultimate 32 bit micro lab 2:1 speakers okay so this is the problem, my speakers worked fine until a month ago. it played all sorts of music. But then suddenly out of the blue it played music only through the sub woofer. my friend came round and sorted it out, i...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:16.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App