Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI audio

22 May 2010   #1
mjaisit

Windows 7
 
 
HDMI audio

I just recently upgraded from vista to windows 7. When i had vista i had no trouble with the audio playing from my laptop through my tv, but i upgraded to windows 7 and can't get it to work. The video works great but there is no audio. I set my playback device to SPDIF, updated chipset, video, and all the drivers i could think of, but it still does not work. Any suggestions.


My System SpecsSystem Spec
.
22 May 2010   #2
kucing13

 

have you install codecs pack and what type of video file that have no sound
My System SpecsSystem Spec
22 May 2010   #3
mjaisit

Windows 7
 
 

Good call because I forgot to do that, but unfortunately it did not solve the problem. The weird thing is after playing with the sound is I no longer get can get any sound from my laptop speakers when I have that as the default. Any other ideas?
My System SpecsSystem Spec
.

22 May 2010   #4
kucing13

 

Quote   Quote: Originally Posted by mjaisit View Post
I no longer get can get any sound from my laptop speakers when I have that as the default. Any other ideas?
could you explain more on that, i mean what's the thing that you set as default?
My System SpecsSystem Spec
23 May 2010   #5
mjaisit

Windows 7
 
 

Actually I've gotten the speakers to work again, so its back to the original problem of no sound going through the hdmi cable to the tv. Any ideas?
My System SpecsSystem Spec
23 May 2010   #6
kucing13

 

Do you have an HDMI output on your video card or is it just a DVI connector? If you have HDMI output
Usually then you have to change some settings so that the computer outputs sound over HDMI instead of your sound card.
My System SpecsSystem Spec
Reply

 HDMI audio




Thread Tools




Similar help and support threads
Thread Forum
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
No HDMI audio after running Win 7 audio trouble shooter
I have an Acer Aspire Laptop 57362-4790 running Win 7 with all the latest updates. Audio is an Intel(R) High Definition Audio HDMI, and Realteck HDMI. Because I had no headphone output with the computer connected to my TV via the HDMI out I ran the Windows audio trouble shooter. I got a...
Sound & Audio
No Audio, HDMI (unplugged), No Audio device listed
Hi, I just got a new (cascaded) computer with seemingly no standard audio. The audio icon is a speaker with and X through it and the only audio device that populates the Playback Devices list is the HDMI digital audio. I have audio on the motherboard (think I can find it?? nope) and...
Sound & Audio
HDMI audio problem when connecting LCD TV to PC via HDMI
hi all, I have my media center PC connected to a Sansung LCD TV through an HDMI cable. Everything works fine; the PC detects TV and both audio and video travel through the HDMI cable from PC to TV The problem happens when I turn the TV OFF and ON. In this case, the video is back but not the...
Sound & Audio
No audio from rear jack & no hdmi audio
hi guys pretty new here so take it easy plz (lol) i have 2 problems regarding audio. 1. when i upgraded my pc i added a okish motherboard but i wanted sound from my front panel so i took the jumper cap off the prongs for audio but now i have added some desktop speakers and want to plug them...
Graphic Cards
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App