Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sound Problems

06 May 2009   #1
matt101

Windows 7,Suse11.1,Mint,XP Pro
 
 
Sound Problems

Hi

I just got Windows 7 installed fresh install I never thought I would have sound problems. I have an on board sound also a PCI SoundBlaster Live CT 4670. I removed the PCI SoundBlaster Live due to could not find any drivers for it so. I enabled in my bios the on board sound it is a Realtek AC'97 Audio for VIA (R) Audio Controller it is giveing me a Code 10 cannot stat. In Device Manger windows update did install the driver and I went to Realtak's sight and still no luck. If anyone could help me to look for a working driver for bolth of the hardware. That would be great thank you also Windows 7 is working really well. It is just the sound issue

Thank You

Matt


My System SpecsSystem Spec
.
06 May 2009   #2
torrentg

7600.20510 x86
 
 

Make sure in your bios, PNP OS installed is set to yes. Also, check your motherboard manufacturer's site for any bios updates. Install if a newer one than you have is available.

...or simply need the correct driver when you currently do not have that. I think you do have the right driver already installed though because it is from Windows Update. They're not a million percent accurate always, but have gotten much better over the years.
My System SpecsSystem Spec
06 May 2009   #3
matt101

Windows 7,Suse11.1,Mint,XP Pro
 
 

AEEE what ya know their it is I had to go to the motherboard's site and got the drivers and poof their it is. I should have know that but did not think of it Duh anyway I guess I had a brain fart.

Thanks a bunch

Matt
My System SpecsSystem Spec
.

06 May 2009   #4
matt101

Windows 7,Suse11.1,Mint,XP Pro
 
 

Well it stoped working but the speaker icon don't have the red X over it so it looks like it is working. Any ideas?
My System SpecsSystem Spec
Reply

 Sound Problems




Thread Tools




Similar help and support threads
Thread Forum
Sound Problems
I have an IMEDIA D2315 AIO and recently upgraded from the vista o/s that came with the comp to windows 7 ultimate. I now have no sound coming from the built in speakers in my monitor (Viseo 191ws). Packard bell download site is complete double dutch, i cant understand it at all. Plus i dont see...
Sound & Audio
5.1 sound problems.
Hi guys Well, I have motherboard Asus P5Q3 deluxe with AP with soundMAX HD. Driver is up to date (from asus website). Aslo, I have 5.1 sound system. When Im doing the test everything works just fine. All 5 speakers are working. But, when Im starting to listen to the music from my hdd, rear...
Sound & Audio
Sound problems
I'm new on this forum so Hello everyone :D Few days ago i installed my new windows seven professional x64 and i can't solve my sound problem on sistem 5.1 My motherboard is from intel => DP35DP and my sistem is Logitech X-540 i've tried to install all latest drivers from my motherboard and i...
Sound & Audio
Sound Problems
When I run video (from MSNBC site) or a song (from ITunes) the sound cuts out after about 2-3 seconds. If I adjust the volume the sound comes back in then cuts out again after 2-3 seconds. Any ideas?
Music, Pictures & Video
sound problems with Realtek ALC 882 sound card
I have a HP Media Center PC. the Model number is a1412n I am dual booting xp and windows 7, and in windows 7 I am not getting any sound. When I went to check it out, I realized that the computer was only recognizing the front audio jack. So i plug my speakers into the front jack but it still says...
Sound & Audio
I'm having problems with my 5.1 sound!!!!
Okay here is whats been happening I awhile back i was using the Windows 7 RC i recently got Windows 7 Ultimate which is perfect but except for one thing my sound is not working properly i have logitech 5.1 sorround sound speakers when i play music it wont work no sound even on videos but when i...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:04.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App