Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only F/L Speaker working...

10 Jun 2010   #11
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
You install the Realtek driver,

Latest Realtek HD Audio Driver Version

for your onboard sound?
Yes I have.


My System SpecsSystem Spec
.
10 Jun 2010   #12
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Set to stereo/2.0/2.1 in both the Realtek controls and the Windows speaker configuration?
My System SpecsSystem Spec
10 Jun 2010   #13
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Set to stereo/2.0/2.1 in both the Realtek controls and the Windows speaker configuration?
No, it's set to 5.1.
My System SpecsSystem Spec
.

10 Jun 2010   #14
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Then that would be why you are only getting sound from one side, it needs to be set to stereo/2.0. You may be connecting to a surround system, but you are only using a stereo connection.
My System SpecsSystem Spec
10 Jun 2010   #15
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Then that would be why you are only getting sound from one side, it needs to be set to stereo/2.0. You may be connecting to a surround system, but you are only using a stereo connection.
Which cable do I need for my 5 speakers?
My System SpecsSystem Spec
10 Jun 2010   #16
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

I changed the settings , alas, no change.
My System SpecsSystem Spec
10 Jun 2010   #17
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Strange thing happened. When I went to DTS and enabled it my centre speaker started to work.
When I test my speaker both in realtek and windows the centre speaker thinks it's my F/R, also the F/L has stopped working. lol
My System SpecsSystem Spec
10 Jun 2010   #18
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

You set to analogue or digital in the Realtek control panel? It needs to be analogue.
My System SpecsSystem Spec
10 Jun 2010   #19
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

I think it's analogue.
Have a look!!


Attached Thumbnails
Only F/L Speaker working...-capture1.png  
My System SpecsSystem Spec
11 Jun 2010   #20
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

Do you have a set of headphones or other two speaker system that you can test the output with?

If you do insert the jack into the green socket and check that the sound appears in both left and right channel

If this is correct then you may have an issue outside of the computer - either the cabe or decoder.

also check that surround is switched off in the options for the realtek CP
My System SpecsSystem Spec
Reply

 Only F/L Speaker working...




Thread Tools




Similar help and support threads
Thread Forum
Previously working Bluetooth speaker is not working today.
My Acoustic Research AWSEE2BK speakers were working about 2 weeks ago (last time I used them) and today they would not connect. I removed and reinstalled them a couple of times, this has worked in the past when I have not been able to connect to them. At this point, they are installed under...
Sound & Audio
One speaker working...
Hey guys, First time poster here. I have a question. I have an ASUS M4A77TD motherboard with integrated audio. VIA VT1708S High Def Audio 8-channel CODEC. I'm using Altec Lansing speakers. Basic sound setup, 2 speakers and a sub. Now, every time that my computer goes into sleep mode and I...
Sound & Audio
Unable to get speaker working although device manager says working ok
Hi, Asus MoBo P7P55D LE, I tried to update my drivers using a program that detects new drivers. Unfortunately when it had finished, I did not have any sound. Speakers plug into the rear panel and headphone into the front panel. Been into the device manger and all devices are working correctly. ...
Sound & Audio
One Speaker not working
I have an HP Pavilion Elite HPE-510y. It has no "speakers" you have to plug them in, the computer is about a year old and sound only comes out of one of everything. Headphones, speakers, etc. and both speakers work while in other devices. I have never really done anything out of the ordinary that...
Sound & Audio
Speaker working but builtin microphone not working.
I have Win7 Ultimate in my Compaq Presario CQ60 Laptop. Sounds driver is working properly but microphone is not responding.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:24.
Twitter Facebook Google+