Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only F/L Speaker working...

11 Jun 2010   #21
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

Do you have a set of headphones or other two speaker system that you can test the output with?

If you do insert the jack into the green socket and check that the sound appears in both left and right channel

If this is correct then you may have an issue outside of the computer - either the cabe or decoder.

also check that virtual surround is switched off in the options for the realtek CP for testing, and the volume level is suitable for the device you are using to test the output with.

you can also switch to 5.1 and check each of the jacks for correct output as described on the realtek CP jack image using the alternate device, If you have multiple inputs (passthrough) on the decoder you may be better off setting 5.1 in the cp and connecting each PC op to the correct decoder IP.


My System SpecsSystem Spec
.
11 Jun 2010   #22
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by Barman58 View Post
Do you have a set of headphones or other two speaker system that you can test the output with?

If you do insert the jack into the green socket and check that the sound appears in both left and right channel

If this is correct then you may have an issue outside of the computer - either the cabe or decoder.

also check that virtual surround is switched off in the options for the realtek CP for testing, and the volume level is suitable for the device you are using to test the output with.

you can also switch to 5.1 and check each of the jacks for correct output as described on the realtek CP jack image using the alternate device, If you have multiple inputs (passthrough) on the decoder you may be better off setting 5.1 in the cp and connecting each PC op to the correct decoder IP.
I plugged some headphones in and I can hear both channels. So my equipment is broke. I had my Logitech plugged in and that had the same problem as my stereo, that's why I thought there was a computer problem.
My System SpecsSystem Spec
12 Jun 2010   #23
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Issue has been solved, I changed the F/R speaker.
My System SpecsSystem Spec
.

Reply

 Only F/L Speaker working...




Thread Tools




Similar help and support threads
Thread Forum
One speaker working...
Hey guys, First time poster here. I have a question. I have an ASUS M4A77TD motherboard with integrated audio. VIA VT1708S High Def Audio 8-channel CODEC. I'm using Altec Lansing speakers. Basic sound setup, 2 speakers and a sub. Now, every time that my computer goes into sleep mode and I...
Sound & Audio
One Speaker not working
I have an HP Pavilion Elite HPE-510y. It has no "speakers" you have to plug them in, the computer is about a year old and sound only comes out of one of everything. Headphones, speakers, etc. and both speakers work while in other devices. I have never really done anything out of the ordinary that...
Sound & Audio
Speaker working but builtin microphone not working.
I have Win7 Ultimate in my Compaq Presario CQ60 Laptop. Sounds driver is working properly but microphone is not responding.
Sound & Audio
speaker crackle when hdd is working
Hello forumanians For a long time i have ignored a problem with my laptop which is a Acer Aspire 5739G, and that is i hear crackling from my speaker on the laptop itself and speakers i plug into my laptop. It's getting a little annoying due to i listen to music from when i get up to i go to...
Sound & Audio
only one speaker working
Guys I need some help, Had winxp installed, switched to win 7 x64 ultimate an now I have this issue, only my left speaker is working. I donloaded newest realtek drivers for my integrated sound but nothing helps. I tried to fool my pc by switching from stereo to quadraphonic and pluged speakers...
Sound & Audio
loud speaker is not working
i'm using dell xps m1330 model laptop recently i installed windows7 32bit, after the installation my loud speaker is not working but i can hear through earphone my sound driver is high definition audio driver i updated that i didnt find any problem with driver how can i solve this...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App