Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Only F/L Speaker working...

10 Jun 2010   #1
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 
Only F/L Speaker working...

... when I connected my Technics SC-CH570 home surround sound system.
Any solution?


My System SpecsSystem Spec
.
10 Jun 2010   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

This it?

TECHNICS HIFI SC-CH570 with surround sound on eBay (end time 15-Jun-10 21:08:41 BST)

What does it have for inputs? If all it has are stereo (left and right) inputs, then all you're going to get is stereo unless the unit has some kind of upmixing capability (Dolby Prologic II or something).
My System SpecsSystem Spec
10 Jun 2010   #3
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
This it?

TECHNICS HIFI SC-CH570 with surround sound on eBay (end time 15-Jun-10 21:08:41 BST)

What does it have for inputs? If all it has are stereo (left and right) inputs, then all you're going to get is stereo unless the unit has some kind of upmixing capability (Dolby Prologic II or something).
It's has Dolby Prologic.
There are 4 connections on the back for External (VCR 2 in and 2 out) I have 2xRCA to the 'in' and 1 to the lime socket on my mobo 3.5mm jack cable.
My System SpecsSystem Spec
.

10 Jun 2010   #4
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Unless you are using a stereo cable like this one,

For only $1.73 each when QTY 50+ purchased - PREMIUM 1.5FT 3.5mm Stereo Male to 2RCA Male 22AWG Cable - Gold Plated | 3.5mm/RCA Audio Cables

you're only going to get mono/sound out of one speaker.
My System SpecsSystem Spec
10 Jun 2010   #5
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Unless you are using a stereo cable like this one,

For only $1.73 each when QTY 50+ purchased - PREMIUM 1.5FT 3.5mm Stereo Male to 2RCA Male 22AWG Cable - Gold Plated | 3.5mm/RCA Audio Cables

you're only going to get mono/sound out of one speaker.
So you think buying a gold plated cable will resolve my issues?
My System SpecsSystem Spec
10 Jun 2010   #6
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Doesn't need to be gold plated but it does need to be a stereo 3.5 mm male to 2 RCA male (left/right, white/red), to get a stereo signal to that surround system.
My System SpecsSystem Spec
10 Jun 2010   #7
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Doesn't need to be gold plated but it does need to be a stereo 3.5 mm male to 2 RCA male (left/right, white/red), to get a stereo signal to that surround system.
Did you read my 3rd post?
My System SpecsSystem Spec
10 Jun 2010   #8
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

I did. Is the cable you have a stereo cable, or just a 3.5 mm to 2 RCA mono splitter cable? If unsure have a look here,

File:Photo-audiojacks.jpg - Wikipedia, the free encyclopedia

the two on the left are mono and the two on the right are stereo.
My System SpecsSystem Spec
10 Jun 2010   #9
xXSevenXx

Windows 7 Ultimate SP1 64- bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
I did. Is the cable you have a stereo cable, or just a 3.5 mm to 2 RCA mono splitter cable? If unsure have a look here,

File:Photo-audiojacks.jpg - Wikipedia, the free encyclopedia

the two on the left are mono and the two on the right are stereo.
It's the one with 2 rings.
I don't think it's the cable as it worked perfectly well with my VCR and TV.
My System SpecsSystem Spec
10 Jun 2010   #10
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

You install the Realtek driver,

Latest Realtek HD Audio Driver Version

for your onboard sound?
My System SpecsSystem Spec
Reply

 Only F/L Speaker working...




Thread Tools




Similar help and support threads
Thread Forum
Previously working Bluetooth speaker is not working today.
My Acoustic Research AWSEE2BK speakers were working about 2 weeks ago (last time I used them) and today they would not connect. I removed and reinstalled them a couple of times, this has worked in the past when I have not been able to connect to them. At this point, they are installed under...
Sound & Audio
One speaker working...
Hey guys, First time poster here. I have a question. I have an ASUS M4A77TD motherboard with integrated audio. VIA VT1708S High Def Audio 8-channel CODEC. I'm using Altec Lansing speakers. Basic sound setup, 2 speakers and a sub. Now, every time that my computer goes into sleep mode and I...
Sound & Audio
Unable to get speaker working although device manager says working ok
Hi, Asus MoBo P7P55D LE, I tried to update my drivers using a program that detects new drivers. Unfortunately when it had finished, I did not have any sound. Speakers plug into the rear panel and headphone into the front panel. Been into the device manger and all devices are working correctly. ...
Sound & Audio
One Speaker not working
I have an HP Pavilion Elite HPE-510y. It has no "speakers" you have to plug them in, the computer is about a year old and sound only comes out of one of everything. Headphones, speakers, etc. and both speakers work while in other devices. I have never really done anything out of the ordinary that...
Sound & Audio
Speaker working but builtin microphone not working.
I have Win7 Ultimate in my Compaq Presario CQ60 Laptop. Sounds driver is working properly but microphone is not responding.
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App