Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No HDMI audio out with Windows 7

03 Jan 2010   #31
TheKackler

windows 7
 
 

FYI: I was having the "AUDIO Not Plugged IN" problem on my SONY VGN-FW139E when directly plugged into a "Newer" tv. Sound used to work and then stopped.

The problem kicked in around when I installed Windows 7.

I fixed it by deleting the Audio HDMI device from hardware and then scan for new hardware. I could then click it in hardware/sound and set as default.


My System SpecsSystem Spec
.
04 Jan 2010   #32
WDAexodus

Windows 7 Home Premium x64
 
 

Just info for those that need multiple audio playback devices as some have stated having to unplug HDMI when using other programs. Most programs allow you to manually select what audio device you can use for playback despite what is set for your default. In my case I have my gaming headset plugged into my Realtek device(my default) and then I went into WMP, Media Center, and Pro Tools and manually selected my Sound Blaster as the playback device. It keeps me from unplugging cables and allows my wife to hear music off the network drive while I am gaming at the same time. Works great.
My System SpecsSystem Spec
04 Jan 2010   #33
ww3

Windows 7
 
 

Look who is back hehehehehe. I have a small problem now, my sound pass tro HDMI cable, but at time intervals the image stop pass and the signal is restarted, did u know what is?
My System SpecsSystem Spec
.

05 Jan 2010   #34
TheKackler

windows 7
 
 

I had the same problem with HDmi video blinking out... I desceased the resolution and video is always on (Sony laptop)
My System SpecsSystem Spec
05 Jan 2010   #35
ww3

Windows 7
 
 

Sorry to ask and forgive my stupidity, but what means "desceased the resolution "?
My System SpecsSystem Spec
05 Jan 2010   #36
WDAexodus

Windows 7 Home Premium x64
 
 

Resolution is the amount of rows and columns of pixels that can be displayed on a monitor/TV. 1920x1080 with progressive scan is considered 1080P(blueray/HDDVD). The same resolution without progressive scan is 1080i(HD TV channels). You may be losing sync and need to lower your resolution to keep sync. Follow this turtorial:
Screen Resolution - Display Settings

Update your system specs with all your pc hardware so any future issues can be addressed more effectively. Cheers.
My System SpecsSystem Spec
06 Jan 2010   #37
ww3

Windows 7
 
 

Thanks, change the resolution works.
My System SpecsSystem Spec
06 Jan 2010   #38
TheKackler

windows 7
 
 

Haha... I'm still learning how to type on this iPod touch... I lowered the resolution... I forget the numbers but 780 was too high so I dropped it to 720 or something. Video has been solid ever since. Also I had to set it back after win7 upgrade.
My System SpecsSystem Spec
06 Jan 2010   #39
WDAexodus

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by ww3 View Post
Thanks, change the resolution works.
Cool, make sure you hook my rep up. Cheers.
My System SpecsSystem Spec
02 Feb 2010   #40
PE77

Windows 7 and Windows XP
 
 

This is killing me. I was having the same "not plugged in" problem. I finally was able to get past that by setting the onboard audio to "Enable" rather than "Auto" in the bios. Now I have my HDMI audio output set as default, but as you can see in the picture the ATI HDMI Audio still says not plugged in, and I still have no sound!:


Help?

FYI I am running Windows 7 32bit into a Sharp HDTV. I can play my HD Camcorder back through the same hdmi input on the TV and get audio just fine. Video card is an ATI Radeon 3600. Running the hdmi cable directly from the hdmi out on the card to the TV (no DVI to HDMI adapter).


Attached Thumbnails
No HDMI audio out with Windows 7-hdmi-audio-problem.jpg  
My System SpecsSystem Spec
Reply

 No HDMI audio out with Windows 7




Thread Tools




Similar help and support threads
Thread Forum
No 5.1 audio configuration over HDMI Windows 7
I am currently on windows 7 with a ati radeon hd 3600 graphics/audio card. When I plug it in to my home theatre through HDMI there is only a 2.0 sound configuration, there is no 5.1. My home theatre is a sony ht-sf470. It is 3 months old and it is capable of dts-hd 5.1. How can I configure the HDMI...
Sound & Audio
Realtek HDMI Output ATI HDMI Audio -Not Plugged In-
I'm trying to hook up my TV with my computer, and for the most part it's working. The video goes through and I get how to control it and everything. The only thing not working is the sound. I'm using an HDMI to HDMI cable, and like I said the video is fine. Also, when the cable is plugged into...
Sound & Audio
HDMI audio problem when connecting LCD TV to PC via HDMI
hi all, I have my media center PC connected to a Sansung LCD TV through an HDMI cable. Everything works fine; the PC detects TV and both audio and video travel through the HDMI cable from PC to TV The problem happens when I turn the TV OFF and ON. In this case, the video is back but not the...
Sound & Audio
No HDMI Audio in Windows 7
I have been through the threads on this forum regarding Windows 7 HDMI audio problems, but they seem to involve HDMI audio devices that can't be selected. I am connected to an HDTV via HDMI, and HDMI is set as the default audio device in my PC's Sound control panel (Sound CP.jpg, attached). But I...
Sound & Audio
Windows 7 - HDMI out no audio - Intel HDMI audio
Hey everyone, I recently upgraded to Windows 7 (Build 7100) from Vista (32 bit) and am having trouble getting audio from my HDMI out port. I am using the Mobile Intel 965 Express Chipset and have upgraded to the latest available driver but still no luck. I have attached a screen shot of my...
Sound & Audio
Windows 7 64 bit HDMI Audio Problem
I have just built an i5 rig and can't get the audio to work over the HDMI, I have seen many posts but none of the solutions seem to work for me. I have: 1) Realtek ALC888 onboard audio - R240 drivers. 2) A 9600GT with DVI to HDMI adapter - 195.62 drivers. (Tried the 181 drivers as well)...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App