Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Subwoofer very low sound

12 Jun 2010   #1
hwchan

Windows 7
 
 
Subwoofer very low sound

Hi everyone

Recently i upgraded my GC to Sapphire 5750 as well as my HDD, so I do a clean windows 7 installation. The problem with my sound is, i need to turn the bass volume high (almost max) to actually hear very low bass sound from it. I never had this problem before upgrading

Im using Edifier M3300SF, tried set it as 5.1 but still the same problem..

hope guys here can help me, and if more info is needed..thanks


My System SpecsSystem Spec
.
12 Jun 2010   #2
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

hwchan, welcome to the forums.

When adjusting the bass volume is this from within Windows or using the volume knob on the sub itself?

Also have installed/updated the drivers for your onboard Realtek audio?

Latest Realtek HD Audio Driver Version
My System SpecsSystem Spec
12 Jun 2010   #3
fireberd

Windows 10 64 bit
 
 

From what I see that is a 2.1 speaker system. 5.1 is the incorrect setting. Did you reconnect the speaker system correctly? Doublecheck to make sure you are in the GREEN speaker jack.

Do you get "normal" low freq sound from headset connected to the front headset jack? If you do, connect the headset to the rear GREEN speaker jack and see if it's still OK with the headset. If it is, the problem is in your speaker system.
My System SpecsSystem Spec
.

12 Jun 2010   #4
hwchan

Windows 7
 
 

Quote   Quote: Originally Posted by stormy13 View Post
hwchan, welcome to the forums.

When adjusting the bass volume is this from within Windows or using the volume knob on the sub itself?

Also have installed/updated the drivers for your onboard Realtek audio?

Latest Realtek HD Audio Driver Version
I adjust it through the knob of the sub itself.....it got sound but very very low...need turn it to max to hear it

Latest R.249 already installed


fireberd: yes, it connect to Green jack.....and i not using any headset so cant test it out
My System SpecsSystem Spec
12 Jun 2010   #5
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

hwchan have a look here,



and make sure the sub level is the same as the fronts.

elsuirad, please start your own thread for your question.
My System SpecsSystem Spec
12 Jun 2010   #6
hwchan

Windows 7
 
 

stormy13: follow your way...but when click "balance" i only got L & R (not same like yours got sub, center, etc...)

before click "balance" at bottom i see the subwoofer, the volume already max...

is there anymore solution / things i need to keep check...or more info that i need to provide so you guys can help me out sort the problem?
My System SpecsSystem Spec
12 Jun 2010   #7
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

If this is a standard three box audio system (left/Right/Sub), with a single input then you cannot control the sub output by software, as the split will be controlled by the crossover in the Sub box. You may have a control on the box to adjust the relative volume. If not the best you can do with the software is boost the bass output from the PC this may be a specific enhancement in the sound control or by the equaliser
My System SpecsSystem Spec
12 Jun 2010   #8
elsuirad

Windows® 7 Home Basic 64bit, Build 7600
 
 

Quote   Quote: Originally Posted by stormy13 View Post
hwchan have a look here,



and make sure the sub level is the same as the fronts.

elsuirad, please start your own thread for your question.
Thanks @stormy13

Will do that.
My System SpecsSystem Spec
12 Jun 2010   #9
hwchan

Windows 7
 
 

Quote   Quote: Originally Posted by Barman58 View Post
If this is a standard three box audio system (left/Right/Sub), with a single input then you cannot control the sub output by software, as the split will be controlled by the crossover in the Sub box. You may have a control on the box to adjust the relative volume. If not the best you can do with the software is boost the bass output from the PC this may be a specific enhancement in the sound control or by the equaliser
But i do not have this problem when im using my old HDD (same old windows 7, drivers etc) only thing changes is my new HDD and graphic card. I remember correctly, last time when i first purchase this 2.1, i just normal plug in the green jack and it works perfectly...dont know why this time when fresh install windows got this problem..
My System SpecsSystem Spec
12 Jun 2010   #10
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

All I can suggest here then is to check that the options in the realtek sound control are the same as the previous system.

pay particular attention to the less obvious settings such as the virtual surround and loudness equalisation.

also check that the comunications option in the windows sound applet is set to do nothing. should have no effect on normal usage but have seen some strange results when this is set on
My System SpecsSystem Spec
Reply

 Subwoofer very low sound




Thread Tools




Similar help and support threads
Thread Forum
Sound Blaster Live! 24-bit external - dead subwoofer
Hi, I have Sound Blaster Live! 24-bit external. I've installed Win7 beta drivers from creative. com (1.01.0092). But no sound is comming form subwoofer. When I open creative audio control panel I don't have bass redirection tab, like in WinXP. Did anyone have the same problem? Thanks
Sound & Audio
Making Subwoofer Sound Louder
hey , i have a 5.1 speaker system by creative and i have a question ; is there any program that can make my normal speakers sound quiter but to leave my subwoofer the same loudness ... i might not be very clear and i cannot express myself very good but i have an example : in the sound section in...
Sound & Audio
Surround 5.1 problem, Only subwoofer produces sound
Hi everybody. Well i have a stereo 5.1 system by Creative, version SBS 580. When i first got the computer everything was fine, then my brother bought those headphones, so we didnt use the speakers at all. so after about 1-2 years without use i plugged them in and tried to use them. The...
Sound & Audio
Creative Sound Blaster Live 24 Bit - No Subwoofer
Hi Guys! I hope I'll get an useful answer here! My problem is that i don't get any bass out of my subwoofer, my system (as i configurate) recognizes my subwoofer, but as soon as i listen to music there's no sound coming out of it! My other speakers work, but only the bass is missing! I...
Sound & Audio
No subwoofer with 5.1 sound.
Hey, So i have on-board realtek HD audio card (6 jack) with my 5.1 system connected via 3 jacks (front , surround & sub). The problem is that i've just run the auto calibration thing with the microphone and it worked fine and calibrated all of my speakers, but now my subwoofer doesnt work with...
Sound & Audio
No Sound from speakers only from reflex subwoofer
Hi, I just upgraded my HP dv7-1135ea from Vista to Windows 7 RC and the speakers are not producing sound, only the reflex subwoofer at the base of the laptop is producing sound. Is there something I can do to get the speakers working? While installing Windows 7, the installation complained of...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:27.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App