Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 5.1 sound system problems.

18 Jun 2010   #1
eduards53

Windows7
 
 
5.1 sound system problems.

I have Logitech x-530 and yesterday i changed Windows Xp to Windows7 and now my speakers is not working only front 2 and sobwoofer but rear and center speakers is not working what to do plz help. I have 2.1 soundcard but with windows xp i used 5.1 system true Realtek HD audio manager. But now is not working


My System SpecsSystem Spec
.
18 Jun 2010   #2
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Welcome First things first, have you tried installing the latest Realtek Drivers? Latest Realtek HD Audio Driver Version
My System SpecsSystem Spec
18 Jun 2010   #3
eduards53

Windows7
 
 

yes
My System SpecsSystem Spec
.

18 Jun 2010   #4
eduards53

Windows7
 
 

hey where i can get this version i laiked it better


Attached Images
5.1 sound system problems.-realtek-hd-audio-manager.jpg 
My System SpecsSystem Spec
18 Jun 2010   #5
eduards53

Windows7
 
 

and problem thets in all tests all speakers is working but in programs or web not
My System SpecsSystem Spec
18 Jun 2010   #6
severedsolo

Windows 7 Ultimate X64 SP1
 
 

Hmm.... I will hold my hands up and say I'm not an expert here.

But that sounds like everything is working, possibly the programs you are using aren't built for surround sound? I would imagine that they will only use all the speakers if the program tells them to...
My System SpecsSystem Spec
18 Jun 2010   #7
RST101

Windows 7 Ultimate x64.
 
 

Have you tried speaker fill in realtek manager?


Attached Images
5.1 sound system problems.-rwegregregrg.png 
My System SpecsSystem Spec
18 Jun 2010   #8
eduards53

Windows7
 
 

RST101 TNX WORK
My System SpecsSystem Spec
18 Jun 2010   #9
RST101

Windows 7 Ultimate x64.
 
 

Glad to be able to assist
My System SpecsSystem Spec
18 Jun 2010   #10
Fantail

7 x64 | 7 x64
 
 

Hang on a sec, fill works but its not 5.1 sound.
This might not work with your board but you'll need to use different jacks on the board panel. For my board I used green, orange and the black jacks and then I get 5.1 on the x-530's. Once you go into your audio manager panel test your 5.1, center, sub, side pair, for full range front left and right, surround speakers are checked.
My System SpecsSystem Spec
Reply

 5.1 sound system problems.




Thread Tools




Similar help and support threads
Thread Forum
Only sound from system, No oher software seem to trigger the sound
Hello again A new problem with my PC Win 7 64 pro No sound is heard from software like Excel. Sound issued by the system will be played I did open the sound Mixer and a click on the system icon will play a sound. A click on the 3 others will have no sound play.
Sound & Audio
changed sound card - now no system sound??
Greetings. Used onboard sound until today where I remounted my Auzentech X-Fi Forte. I have uninstalled the realtek sounddrivers and deactivated the onboard sound in BIOS. Everything is playing with the default analog speakers (5.1 setup) through the Forte, except systemsound (logon sound,...
Sound & Audio
Audiophile 2.1 sound system for Xonar D2X sound card.
I have given up on getting a good 5.1 or 7.1 sound system for my pc since it requires a receiver and all. What I am looking for right now is a 2.1 sound system that can be directly plugged in to my Asus Xonar D2X sound card. The system should have a really decent subwoofer with tight and deep...
Sound & Audio
System Event - Changing sound makes a sound, how to mute it?
Did my searching and couldn't find this one... When I modify the speaker volume using the "Volume Mixer" icon, it generates a sound. When I adjust using the "Speakers/Headphones" icon, it does not make a sound. I would like to mute the Windows 7 sound that happens when I adjust the sound,...
Sound & Audio
No digital sound out of external sound system
I have a GA-EX58-UD3R Rev 1.6 mobo in a PC connected to a Samsung PS63C7000 3D TV via HDMI and by Stereo Analogue, Coax and Optical to a Yamaha RX-V567 receiver/amplifier. The mobo runs the Realtek audio system supplied with the mobo, which has 5.1 Analogue outputs, coax and Optical out. On...
Sound & Audio
sound problems with Realtek ALC 882 sound card
I have a HP Media Center PC. the Model number is a1412n I am dual booting xp and windows 7, and in windows 7 I am not getting any sound. When I went to check it out, I realized that the computer was only recognizing the front audio jack. So i plug my speakers into the front jack but it still says...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App