Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Audio Output Device Installed

04 Jul 2010   #1
sirojammuniro

windows 7
 
 
No Audio Output Device Installed

I have a Benq joybook s52 and I recently installed Windows 7 Ultimate on my laptop computer. Everything is working great, but I have no sound. In the bottom right corner, I have the audio icon with a red circle and a white x. It also says 'No Audio Output Device Installed'. When I look in the device manager, I have a yellow icon next to 'High Definition Audio Device' under Sound, video and game controllers, and I also have an Unknown Device under the Universal Serial Bus controllers. I've tried reinstalling the Realtek drivers and i also have reinstalling the device (digital_media_joybook_drivers_jbs52_audio_jbs52_audio_6.14.10.515), but nothing seems to be working. Can anybody help?


My System SpecsSystem Spec
.
05 Jul 2010   #2
bobkn

Windows 7 Pro X64 SP1
 
 

It doesn't seem like it ought to be necessary, but you could try installing the Intel chipset update for the 915GM chipset in your S52.

 INF Update Utility - Primarily for Intel® 5, 4, 3, 900 Series Chipsets

You said nothing about graphics, but here is what Intel has to say about drivers for "legacy" chipsets (including the 915GM):

 Older Intel® Graphics Controllers and Microsoft Windows 7*

Good luck.
My System SpecsSystem Spec
07 Jul 2010   #3
sirojammuniro

windows 7
 
 

Quote   Quote: Originally Posted by bobkn View Post
It doesn't seem like it ought to be necessary, but you could try installing the Intel chipset update for the 915GM chipset in your S52.

 INF Update Utility - Primarily for Intel® 5, 4, 3, 900 Series Chipsets

You said nothing about graphics, but here is what Intel has to say about drivers for "legacy" chipsets (including the 915GM):

 Older Intel® Graphics Controllers and Microsoft Windows 7*

Good luck.

I am still confused with your explanation, if I may ask for more detail, sorry for my forwardness, I'm very confused

thanks . .
My System SpecsSystem Spec
.

Reply

 No Audio Output Device Installed




Thread Tools




Similar help and support threads
Thread Forum
No Audio Output Device Installed Error (Code 52 on my audio devices)
Hello there, I have an error in my Windows 7 with the audio, "No Audio Output Device Installed." I checked the playback & recording devices, but none are installed. I checked for hidden devices, but there wasn't any. So I opened the Device Manager, and checked the "Sound, video, and game...
Sound & Audio
No Audio Output Device is installed, HDMI Audio Out Works
No sound. Little speaker with the red 'x' appeared yesterday I have gone through the whole update drivers circus to no avail, my laptop can't detect that it has speakers built in so it doesn't bother finding a driver for them. This is where I am at: - Intel Display Audio is the only driver...
Sound & Audio
No Audio OUTPUT Device is installed
I upgraded my computer to Windows 7 Ultimate 32bit and im having problems installing the Realtek sound driver that's compatable with my computer. Every time i install it it says i dont have acces to memory location. I tried every solution on the internet but nothing worked. Please help me, im...
Sound & Audio
No Audio Output Device Installed
Alright, I give up. I've tried everything I can think of to fix this damned problem so now I'm left with no choice but to seek outside help. So, last night I updated windows after a minor leave of absence from doing so. and once everything was configured my computer started insisting I had no...
Sound & Audio
Realtek Audio: No Audio Output Device is Installed
Hello. Im having the dreadful "No Audio Output Device is Installed" problem on my realtek audio. It worked some months ago, but im in no position to do a roll back. Im sure the hardware is just fine, it works with Ubuntu. The computer is a Dell Vostro 430. My OS is win7 64bit. I tried...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

ę Designer Media Ltd

All times are GMT -5. The time now is 18:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App