Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: on board sound problem

14 Jul 2010   #1
Maxheadroom

windows 7 64bit build 7600
 
 
on board sound problem

im trying to install the drivers for my on board sound
my mobo is a ASUS P6T Deluxe V2 and it came with a driver cd
that has a driver wizard, when i run it the sound driver seems to install and the pc reboots after reboot it says finishing installation then it says not installed.
ive tried installing the sound driver manually but it says
the audio driver files do not support your computer hardware

is this because i already have Xfi drivers installed and need to install the onboard drivers first or is there a problem?
thanks


My System SpecsSystem Spec
.
14 Jul 2010   #2
hoganth

WinXP / Win 7 / Win 8.1 64bit Dual Boot
 
 

You've got to have one or the other. On Board Sound or Sound Card.
I've been down this road before. When you decide which one, you will have to flush out all the drivers for the one you don't want and do a "fresh" install of sound drivers for the one you want.
In other words: Been there done that
My System SpecsSystem Spec
14 Jul 2010   #3
Maxheadroom

windows 7 64bit build 7600
 
 

ok thanks hoganth, i thought i used to have to disable the onboard sound because i was using the xfi but i may have been thinking of XP.
so theres no way to have a program use xfi while another uses onboard then?
My System SpecsSystem Spec
.

14 Jul 2010   #4
Wishmaster

Windows 7 Home Premium 64bit
 
 

Will likely conflict. And yes, onboard audio should be disabled if using a dedicated sound card.

Why not just let the X-fi handle everything?

Depending on the app, it should be able to be set for output to whatever device you choose... speakers, Headphones etc.
Its more than capable.
My System SpecsSystem Spec
15 Jul 2010   #5
Maxheadroom

windows 7 64bit build 7600
 
 

the application is Ableton live a music creation program and so there isnt a delay between playing an instrument and the sound played back to you i use asio drivers in ableton which work great but while ableton is running i cant get any audio from any other program,
so was hoping to be able to run ableton with xfi and asio drivers while the on board takes care of other stuff.
My System SpecsSystem Spec
15 Jul 2010   #6
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Maxheadroom View Post
the application is Ableton live a music creation program and so there isnt a delay between playing an instrument and the sound played back to you i use asio drivers in ableton which work great but while ableton is running i cant get any audio from any other program,
so was hoping to be able to run ableton with xfi and asio drivers while the on board takes care of other stuff.
I'm doing that here and it's worked with both an Audiophile 24/96 card and also an RME PCI audio card so it is possible. I use Cubase with the ASIO drivers and let the Realtek internal audio handle all other chores. Currently the RME card is installed and working well with the Realtek.

I guess it depends on the cards involved but it seems like it should be possible.

Ap
My System SpecsSystem Spec
15 Jul 2010   #7
Maxheadroom

windows 7 64bit build 7600
 
 

thanks Aphelion that gives me some hope,

so i uninstalled everything from creative ive taken out the sound card restarted my pc and tried to install the mobo audio drivers and i still get the message
'the audio driver files do not support your computer hardware'
anyone know whats going on with this?
My System SpecsSystem Spec
15 Jul 2010   #8
Aphelion

Windows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Maxheadroom View Post
thanks Aphelion that gives me some hope,

so i uninstalled everything from creative ive taken out the sound card restarted my pc and tried to install the mobo audio drivers and i still get the message
'the audio driver files do not support your computer hardware'
anyone know whats going on with this?

Can you get into the BIOS and list the options for enabling onboard sound?

Ap
My System SpecsSystem Spec
15 Jul 2010   #9
Maxheadroom

windows 7 64bit build 7600
 
 

Quote   Quote: Originally Posted by Aphelion View Post
Quote   Quote: Originally Posted by Maxheadroom View Post
thanks Aphelion that gives me some hope,

so i uninstalled everything from creative ive taken out the sound card restarted my pc and tried to install the mobo audio drivers and i still get the message
'the audio driver files do not support your computer hardware'
anyone know whats going on with this?

Can you get into the BIOS and list the options for enabling onboard sound?

Ap

checked bios and yes it was disabled i must have done it a while ago cause i cant remember doing it,
so i enabled onboard sound put my xfi card back in, reinstalled drivers and set up my audio.
i can now use both onboard sound and my sound card
Ableton and other programs with audio now work simultaneously so thankyou Aphelion i was about to give up thinking this wasnt possible.
My System SpecsSystem Spec
15 Jul 2010   #10
Aphelion

Windows 7 Home Premium
 
 

Glad to hear you got it working... for the most part there's no reason onboard sound and a separate audio card can't work together.

Ap
My System SpecsSystem Spec
Reply

 on board sound problem




Thread Tools




Similar help and support threads
Thread Forum
Msi board gd41 + 8 gbs ram = Problem
Hey ppls, I hope everybody is well. I have a problem that i can't undestand or more like figure out. My Pc: Windows 7 ultimate 64bit thermaltake smart PSU 730W MSI MB P55M-GD41 VIDEO CARD EVGA GTX560 2GB DDR 5 Processor: intel core i5-650 OC 3.7ghz dvd writer
BSOD Help and Support
Laptop key board problem
i just installed win 7 ultimate 64bit on my Sony VAIO VGN-FW31E laptop. Now bear in mind i have 32 bit on another partition and it works fine. but 64bit i have a broblem with my keyboard. I can type ok but i have no special characters, such as @%$#^&(_+"|). all of these i had to copy and paste....
General Discussion
GA-EP45-UD3P mother board problem
ok guys i have a GA-EP45-UD3P its a great board when i star the computer there are 6 LED lights (phase LED) on the board that light up as soon as windows boots they turn off is there any type of driver that will make these work in win7 64??
Hardware & Devices
Driver Error with On-Board Sound. HELP!
Well i finally bit the bullet and decided to come ask for help. I have Windows 7 Ultimate 64-Bit. I also have an oldish MSI K9NNEO AM2 Motherboard. I managed to get all the drivers for my motherboard no worries from the MSI website, installed them all correctly except the Sound Drivers. With the...
Drivers
built-in sound card in ASUS Mother board
I'm having a lot of problems configuring the built-in sound cards in ASUS Mother Board like P4P800 and other ones, Does any one have a list for every card and the realted mother board.
Drivers
No sound on Intel 845 board in a MPC ClientPro345.. Soundmax Integrated Digital Audio
Have tried numerous drivers
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:34.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App