Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Why is MSE starting deactivated and then activating moments later?

02 Aug 2010   #11
Francis93

Windows 7 Ultimate x64
 
 

Are you running the beta version of MSE?

I'm having the same issue, and I'm running the beta version of MSE.

I have avast! installed anyway.


My System SpecsSystem Spec
.
02 Aug 2010   #12
RoloDman

7 Ultimate 64 bit Service Pack 1
 
 

Quote   Quote: Originally Posted by steve-pressman View Post
Rolo don't be so paranoid man Don't you have any other protection installed ?


Steve
I have MSE as my "always on" protection and I use it in conjunction with windows firewall.

my "on demand" scanners are Malwarebytes, Emsisoft, HitMan Pro and Superantispyware, but none of those are actively protecting my system.
My System SpecsSystem Spec
02 Aug 2010   #13
RoloDman

7 Ultimate 64 bit Service Pack 1
 
 

Quote   Quote: Originally Posted by frzwin7 View Post
Are you running the beta version of MSE?

I'm having the same issue, and I'm running the beta version of MSE.

I have avast! installed anyway.
I don't think I am running the beta version. How would I check?
My System SpecsSystem Spec
.

02 Aug 2010   #14
Francis93

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by RoloDman View Post
Quote   Quote: Originally Posted by frzwin7 View Post
Are you running the beta version of MSE?

I'm having the same issue, and I'm running the beta version of MSE.

I have avast! installed anyway.
I don't think I am running the beta version. How would I check?
Open MSE's main window, click the down arrow (beside 'Help') and select 'About Security Essentials'. See if you're running 2.0.375.0.

It really takes a moment for MSE Beta to go green.
My System SpecsSystem Spec
02 Aug 2010   #15
RoloDman

7 Ultimate 64 bit Service Pack 1
 
 

Quote   Quote: Originally Posted by frzwin7 View Post
Quote   Quote: Originally Posted by RoloDman View Post
Quote   Quote: Originally Posted by frzwin7 View Post
Are you running the beta version of MSE?

I'm having the same issue, and I'm running the beta version of MSE.

I have avast! installed anyway.
I don't think I am running the beta version. How would I check?
Open MSE's main window, click the down arrow (beside 'Help') and select 'About Security Essentials'. See if you're running 2.0.375.0.

It really takes a moment for MSE Beta to go green.
Nope, version 1.0.1963.0
My System SpecsSystem Spec
02 Aug 2010   #16
steve-pressman

Windows 7 Ultimate 64 - OEM Service Pack 1
 
 

My System SpecsSystem Spec
02 Aug 2010   #17
fseal

Windows 7 x64 Ultimate
 
 

Well it /also/ takes some seconds before you have internet connection as well. It's entirely possible that you can't get on the network or the nternet till the firewall and MSE are up and running.

Could maybe try running something at boot that does a ping to google or something and see if it gets through before MSE goes green.

But also, those notification icons are a lot like state icons in explorer. Though they may have been told to change from one state to another by the controlling program, the point at which they /actually/ change visibly can be delayed. Especially when the computer is busy such as at boot time where there are a million things to do. So taking that as a split second indicator of MSEs state is just not doable.
My System SpecsSystem Spec
02 Aug 2010   #18
RoloDman

7 Ultimate 64 bit Service Pack 1
 
 

seems like the MSE beta is closed

thanks anyway



My System SpecsSystem Spec
02 Aug 2010   #19
hackerman1

W7-Enterprise + WS-2008 (Converted to Workstation)
 
 

My System SpecsSystem Spec
02 Aug 2010   #20
Francis93

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by hackerman1 View Post
RoloDman, click on the link provided by hackerman1 above, and sign in using your Windows Live account.
My System SpecsSystem Spec
Reply

 Why is MSE starting deactivated and then activating moments later?




Thread Tools




Similar help and support threads
Thread Forum
Win7 deactivated after installing Win 8.1 as 3rd OS
Hi! Today I've installed and activated (legally) Windows 8.1 as third OS (XP, 7). Then I booted to Win7 and boom, my 7 is deactivated and it doesn't accept the key!(OEM) What can I do? I tried to activate by phone, but without success. Regards.
Windows Updates & Activation
Yahoo mail acct deactivated
Trying to sign into my yahoo email today I got a message saying my account was deactivated due to not being used for an extended period. I use it more than once every day. Is anyone else having issues? I can't contact them without logging in, but the account is gone. :mad:
Browsers & Mail
How does MS know I deactivated my window 7 key?
First let me thank the forum for showing me how to deactivate my windows 7 key. a quick back ground then my question. A few years back my wife ordered through her school a 3 pack of window 7 License. We installed 1 on her computer a friends and had one left. So when I got my windows 8...
Installation & Setup
BSOD moments after starting up PC
Hi, I earlier today i was just browsing reddit and other websites like normal, no suspicious sites or anything, when Suddenly i got BSOD. This computer is relatively new (about 2 or 3 years old) and this happened when i installed a new Graphics card a few years ago, however i managed to stop it...
BSOD Help and Support
My PC deactivated itself
My HP came with W7 Home Premium. I cleaned my HD and downloaded W7 Home Premium with SP1 and activated it with the key on the side of my PC. It activates itself for a few days and then deactivates itself. Is this normal? Before when I did the "diskpart" thing I had a copy of W7 and SP1 on a...
Windows Updates & Activation


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 14:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App