Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NIS 2010 problem

11 Aug 2010   #11
codyw

Windows 7 Ultimate x64 with SP1
 
 

NIS 2011 beta seems pretty stable thus far. They've added some nice improvements to it!


My System SpecsSystem Spec
.
Reply

 NIS 2010 problem




Thread Tools




Similar help and support threads
Thread Forum
Problem with Outlook 2010
I am not a newbie and should know better, but I have forgotten my password for Windows Live Mail (should have wrote it down). I had the reset link sent from Microsoft Support to my Outlook 2010 account I get a message "This operation has been cancelled due to restrictions in effect on this...
Browsers & Mail
Office 2010 problem
Hi all, I am a little baffled by my current problem. I have recently installed Office 2010 on my 64bit system. now the installation went fine but now ALL of my programmes want to open with office. I am unaware of how to solve this and I need office to finish off my Degree at uni. any help would...
Microsoft Office
office 2010 plus - problem
hi to all, I have installed on my pc office 2007 ultimate version i decide to reinstall this software and to install new version of office 2010 plus after installation when i start office programs like word, excel, every time i have this message "preparing to install" and this install...
Microsoft Office
Powerpoint 2010 and .ppt (same problem as Word 2010 and .doc)
Hey guys, I have had Microsoft Office 2010 Home and Student for a few days (legal bought copy with key, so that won't be the problem) and right away I noticed Word 2010 could not open a .doc file. By the end of the day this problem was fixed via the registry. Now I am having similar problems...
Microsoft Office
Pes 2010 Problem
Hello, before i upgrade to Win7 i had windows xp and Pes 2010 worked perfectly.. now when i got win7 pes2010 works with some lags or something like this. i even dont know how to explain the problem if is a lags/stucks/blurry screen.. i tried everything if is some setting at Nvidia Control...
Gaming


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:37.
Twitter Facebook Google+