Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 Action Centre

19 Aug 2010   #11
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote   Quote: Originally Posted by Bill2 View Post
Good find Bill.


My System SpecsSystem Spec
.
19 Aug 2010   #12
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I get it every now and again with Webroot. I just check and make sure it's still running. If I want to be sure I just reboot and check again.
My System SpecsSystem Spec
19 Aug 2010   #13
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I get the same thing every now and then with Webroot antivirus. I just check and make sure it's still running. I also check again after reboot.
My System SpecsSystem Spec
.

19 Aug 2010   #14
StuberB

MAC OS X v10.4.10
 
 

FYI - McAfee provided a patch for their product to work nicely with Action Center. If you have McAfee V8.7i and want Action Center to recognize McAfee as a legit anti-virus program you need this patch:

V8.7i Patch 3 -- google it
My System SpecsSystem Spec
19 Aug 2010   #15
Corrine

Windows 7 & Windows Vista Ultimate
 
 

My System SpecsSystem Spec
19 Aug 2010   #16
Borg 386

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1, Win 10
 
 

Wouldn't hurt to check your Task manager or run Process Explorer to make sure it is, indeed running.

Just to be double safe.
My System SpecsSystem Spec
19 Aug 2010   #17
Riptorn

Windows 7 - 32 Bit
 
 

Quote   Quote: Originally Posted by richc46 View Post
This is a classic bug with Windows 7. Almost all share this problem. The best way to solve it is to use Microsoft Security Essentials. Others may come by with solutions, that do seem to work. Most have found that it is only temporary.
Thank You... ALL... I turned the action centre off... thanks again..
My System SpecsSystem Spec
19 Aug 2010   #18
antharr

Windows 7 64x
 
 

I was about to recommend the same. I really don't need Windows telling me whether I have an anti-virus installed or not. I am fully aware of what I have running.
My System SpecsSystem Spec
19 Aug 2010   #19
Layback Bear

Windows 7 Pro. 64/SP-1
 
 

I leave mine on. A few bad reports I can live with. If it's off and a bad thing turns off my security like many Trojans, Malware, Spyware will do I want to know.
My System SpecsSystem Spec
Reply

 Windows 7 Action Centre




Thread Tools




Similar help and support threads
Thread Forum
Confused Windows 7 action centre!
I have Avira free anti-virus; version 13.0.0.3640 on a WIN 7 HP PC. The strange thing is the windows action centre tells me my anti-virus reports that it is turned off. However, when I address the Avira GUI the package states web protection and realtime protection are both active. Has anyone else...
System Security
Hide Windows Action Centre icon in System Tray when no problems?
How can I do this? When I rightclick the taskbar and choose notification area > customise, I have the "always show all icons and notifications on the taskbar" ticked (I much prefer this) but this stops be being able to choose "Only show notifications" for Action Centre (yet I can for other...
General Discussion
action centre message
Hi all, I am always getting a message from the Action centre...."Windows security centre is turned off". I turn it on but at next boot, same message. I have "User access control" and "Network access protection" turned off. Is this the reason I am getting this annoying popup and is there any way...
BSOD Help and Support
NIS2009 and Action Centre
http://i49.tinypic.com/28s670j.png As You can see action centre reports it as off why?
System Security
Action Centre Notification help
Could someone please help me? I installed Windows 7 Home Premium x64 yesterday and i have put some software on it since them. I notice that my action centre flag in the system tray (set for show icon and notifications) is now taking between 3-5 mins to load after my anti-virus and network status...
General Discussion
Action Centre Changes
Upcoming Action Center Changes for Security Vendor Software By nwhite on 06 May 2009 We have been working in partnership with our independent software vendor (ISV) community to move the ecosystem to a set of new application programming interfaces (APIs) that many ISVs use to report status...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:35.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App