Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Buffaloed by sound playing

21 Aug 2010   #1
huffman

Windows 7 Pro
 
 
Buffaloed by sound playing

I have Win 7 installed and all updates installed.

About two days ago I started getting something playing in the background. It sounds like a radio station. It sometimes has news and at times ads.

It goes in short bursts stopping then shortly starting again. I checked the task manager and nothing is showing there that should not be. In Processes Tab nothing is showing any amount of CPU usage.

At first I thought it was WMP but I don't think so now.

The only things I have changed is I uninstalled Video Download Toolbar 1.7 for IE8 using Revo Uninstaller. I installed Firefox with the two add-ins. I thought I had got rid of it by uninstalling the Video Toolbar.

After about 6-8 hrs after taking the Video Toolbar out, it started again. It is driving me nuts. Any suggestions would help.

Thanks


My System SpecsSystem Spec
.
21 Aug 2010   #2
MacGyvr

Windows 7 Ultimate RTM (Technet)
 
 

It's a virus. Scan with Malwarebyte's Anti-Malware.
My System SpecsSystem Spec
21 Aug 2010   #3
Harvey Meale

Windows 7 Home Premium 32-bit, BackTrack 4, Ubuntu
 
 

Hi huffman,

Yes, I'd have to agree here that you've been infected by some kind of malware. Whether it is that video toolbar, or something lurking below the surface. There are two things I'd like for you to do. The first is to run a scan with Malwarebytes Anti-Malware (as mentioned above), and if that doesn't work, we'll move onto a HijackThis scan to get a better understanding of your system configuration. Below are the instructions for the MBAM scan.

I'd like to ask you to download and install an application known as Malwarebytes' Anti-Malware, as it will be a necessary tool for cleaning your system.
Please execute the following instructions:
  • Double-click the 'mbam-setup.exe' file to install this application.
  • Ensure a check mark is placed in the radio box next to 'Update Malwarebytes' Anti-Malware' and please also make sure that there is a check mark in the radio box next to 'Launch Malwarebytes' Anti-Malware'
  • Click 'Finish'
    • Note: If an update is found, it will download and install the latest version. Please do not interrupt this process.
  • Once the program has loaded, please ensure a check mark is placed in the radio box next to 'Perform Full Scan' (not Perform Quick Scan) and proceed by clicking on 'Scan'.
    • Note: The scan may take some time, so please be patient and wait for it to finish. Please stop all current downloads while your scan is in progress, as this may corrupt the results.
  • When the scan is complete, click 'OK' and then click 'Show Results' to view the results.
  • Make sure that everything is checked, and proceed by clicking 'Remove Selected'
  • Once disinfection is completed, a log will open in Notepad and you may be prompted to restart your machine. If you are asked to restart, please do so.
    • Note: The log is automatically saved by Malwarebytes' Anti-Malware and can be viewed by clicking on the 'Logs' tab in the main interface.
Thanks,
Harvey Meale
My System SpecsSystem Spec
.

21 Aug 2010   #4
lincer556

Windows 7 Professional x64 (Build 7601 RTM)
 
 

I have the same anoying problem... Now i will run MBAM and share my results....
My System SpecsSystem Spec
22 Aug 2010   #5
huffman

Windows 7 Pro
 
 

I hope it solved. I uninstalled Firefox and then reinstalled it. It has run now for about 10 hours without any reoccurrance of the sounds.
My System SpecsSystem Spec
22 Aug 2010   #6
Harvey Meale

Windows 7 Home Premium 32-bit, BackTrack 4, Ubuntu
 
 

Hi huffman,

If symptoms do persist, please keep us informed.

Thanks,
Harvey Meale
My System SpecsSystem Spec
22 Aug 2010   #7
lincer556

Windows 7 Professional x64 (Build 7601 RTM)
 
 

Hello all, well i did the same of the firefox uninstall and MBAM, but no good... It was like 5 hours without anything and now starts again... Every 15 minutes i have anoying radio programs and music, it's always the same sound so i think is on my HDD.

What i should do now?
My System SpecsSystem Spec
22 Aug 2010   #8
Harvey Meale

Windows 7 Home Premium 32-bit, BackTrack 4, Ubuntu
 
 

Hi lincer556,

I believe it's possible that your toolbar is doing this. My other initial thought was that you had a Backdoor Trojan, which allows a hacker complete control over your machine. I would like to take a look at a log, so please do the following.

I'd like to recommend you download a malware removal tool known as Trend Micro's HijackThis, developed by Merijn Bellekom. This utility will be necessary, as it'll provide an insight on what services you're running, where hidden malware may be located, and it'll be used to identify any infections found on your system.

Please execute the following instructions:

  • Please download the HijackThis software from the Trend Micro Inc website.
    • Download Link - Please use this link or the hyperlink specified above to avoid downloading incorrect and potentially harmful software.
  • Run the Installer. By default, it'll install to the following location: 'C:\Program Files\Trend Micro\HijackThis'.
    • Please don't change this location! It is very important that HijackThis runs from this location.
      • Note: Alternatively, you can create a folder on your Desktop and have it install to that folder. Please do not install the file directly to your Desktop or a location such as 'C:\Program Files\HijackThis.exe'. This will cause problems when running a scan and will corrupt the process.
  • Once the installation process has completed, please run the HijackThis file (HijackThis.exe).
  • Please select 'Do a system scan and save logfile'.
  • Once HijackThis has finished scanning your system, a Notepad will appear displaying the HijackThis log.
  • 'Copy & Paste' this log, and create a thread in the 'HijackThis Log Analyzer and Tutorials' section of the Hack Forums website.
  • Please remain patient, and a HJT Helper will get to your log.
Thanks,
Harvey Meale
My System SpecsSystem Spec
23 Aug 2010   #9
Jaxryley

 
 

My System SpecsSystem Spec
23 Aug 2010   #10
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Jaxryley is right. It's a bootkit exploit.
My System SpecsSystem Spec
Reply

 Buffaloed by sound playing




Thread Tools




Similar help and support threads
Thread Forum
No sound from speakers but audio playing
Hi; I dual booted win7 along with win xp . My sound card , Zonar Dg works fine in xp . i loaded the drivers for win7 . The sound bar in the speaker in task bar shows audio is playing and also shows playing in Zonar program . No sound is coming from speakers . Note : Sound did come from...
Sound & Audio
Sound playing too fast
Sound is playing very fast, sounds like the Chipmunks. Intel(R) D945GCCR (integrated on motherboard I believe) OS: Windows 7 x32 I have uninstalled and reinstalled drivers and have looked for updated drivers and found none. Problem still persists. Any help would be appreciated.
Sound & Audio
Multiple audio playing devices, playing the same sound at once
Hi I've been stuggling with this for a few hours now and am at the end of my wits.. I've got two audio devices that I would like to link to my PC at once. I've got one plug connected to the back panel, and one to the front. But one always cuts off the other. In my sound devices, the system...
Hardware & Devices
BSODs playing GTA IV - No Sound (Sound Card) & Laggy Video!
Been having major issues playing GTA IV. First, the sound kept getting cut during gaming. When I exited the game, there was no sound in Windows either. I had to reboot to get sound but after a couple of minutes, the sound cut off again and I wasn't even gaming then. Video playback became really...
BSOD Help and Support
No Sound when playing a DVD Movie
I have this weird problem, when i insert a DVD movie and try to play it using Windows Media Player or Nero Player, I get no sound. But if I play the same DVD using Windows Media Center, it works. How do I fix this, and what is causing this issue? I just did a clean install and everything...
Sound & Audio
No sound when playing DVD
Hi all i'm having problems with my new webbook. the sound is working in general, wma files play and I can hear sound when streaming etc but when I try and play a dvd I get no sound. i thought it was the external dvd player so I reinstalled the driver with the windows 7 driver, installed the...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:10.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App