Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: vritual root - whats this?

17 Sep 2010   #1

Windows 7 Panasonic CF F9 (used to have CF F8)
vritual root - whats this?

On my C Drive I have a greyed out folder called: vritual root What is this? I have run virus scan and it seems to be fine, no issues, PC works fine, - i recently isntalled comodo - is that connected? If it is a virus then I am amazed. I have never visited any site that could have infected me - ill be pissed if it is a might be the final straw to make me migrate to linux Its also worth mentioning that all virus scans have proved fine and the folder is just empty? V odd... Also a google search doesnt really show anything.... thanks!

You know what....

I think i know what this is....

if you put that into google - DONT DO IT - it takes you to a site that has optimised that keyword - and it "helps" you by offering to scan your PC...

i.e. a simple but also rather pathetic way to infect you...

But still id apprecaite any help on this thanks!!! *************************** Sorry about this, I have written my post, corrected myself and now solved it!!

OK...drama over.... it is a COMODO issue....

COMODO Internet Security CIS 4.0.138377.779 Released !

It is a sandbox -

My System SpecsSystem Spec
17 Sep 2010   #2

W10 Pro desktop, W10 laptop, W10 laptop, W10 Pro tablet (all 64-bit)

It's a root directory that refers to another directory. That way the name can stay the same even if the physical root location changes.

Do you have a web server like IIS running?
My System SpecsSystem Spec

 vritual root - whats this?

Thread Tools

Similar help and support threads
Thread Forum
xHCI root hub
I purchased this small card to add 4 USB 3.0 to my system and it came with an useless CD (no driver). It figures on my device manager as "xHCI root hub 0". After to browse online I only found a bunch of crap sites with no driver at all and that instead are sponsor traps that keep bouncing you...
Intel USB 3.0 root hub and USB root hub registries missing/incomplete?
Ok, so I've run into a very tricky spot: Yesterday, I successfully resolved a windows update issue (thread can be found here: ). Basically, one problem led to another and I ended up...
USB Root Hub Issues in RTM
Hi there I've been running various Windows 7 Betas and RCs on virtual machines and spare PCs for a while with no issues, so when I got access to the RTM I was quite confident (probably overly so) to upgrade my laptop from Vista. Right after the install (ironically enough, from a USB),...
Cant Browse UNC Root from XP to 7 after SP1
Hello, This problem has been annoying me for a few days now and I can't figure out what it is. If I browse my Win7 PC via UNC (\\192.168.0.x) on an XP PC I am unable to get a list of shares. If I Directly open \\192.168.0.x\ShareName that will work perfectly. I have a vista PC on the same...
Network & Sharing
root directories
I need to edit the .ini file in a program I've loaded but Windows 7 does not show the root directory. I've used the Command Prompt to access the program file and the root file is not displayed. I've tried to search for the .ini file but the system says it can't find it. Can anyone help?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:01.
Twitter Facebook Google+