Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: MSE won't install

28 Jan 2011   #31
mjf

Windows 7x64 Home Premium SP1
 
 

RaviR,
I had a "relatively good run" installation wise with MSE. Certainly wasn't installed on a "fresh copy of windows" - your #21 post.

Referring to an earlier thread I removed McAfee with the MCPR tool. MSE installed and ran "ok". When I had issues (for me) with MSE and MS's own Backup & Restore I dumped it. My argument was if you cannot get compatibility right here forget it. Others have been having issues with MSE.
I bought NIS2011 even though I had other free options.

RaviR I hope you get it sorted but know when to call it a day. There are other options.


My System SpecsSystem Spec
.
28 Jan 2011   #32
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by mjf View Post
RaviR,
I had a "relatively good run" installation wise with MSE. Certainly wasn't installed on a "fresh copy of windows" - your #21 post.

Referring to an earlier thread I removed McAfee with the MCPR tool. MSE installed and ran "ok". When I had issues (for me) with MSE and MS's own Backup & Restore I dumped it. My argument was if you cannot get compatibility right here forget it. Others have been having issues with MSE.
I bought NIS2011 even though I had other free options.

RaviR I hope you get it sorted but know when to call it a day. There are other options.
Well right now i'm using malwarebytes, still awaiting a response from MS help if i don't get any guess i'll have to look into other security options. I always liked MSE, it ran seamlessly and efficiently in my view.Thanks for you response.
My System SpecsSystem Spec
28 Jan 2011   #33
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

RaviR, I just found this bit of advice. See if the instructions work for you:

1. Uninstall Microsoft Security Essentials.
2. Download and install Windows Installer Cleanup from http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe
3. Use the Windows Installer Cleanup to uninstall Microsoft Antimalware.
4. Open regedit and look for HKLM/Software/Microsoft/Microsoft Antimalware. If it's still there then remove it.
5. If you have problems removing the registry entry then you need to take ownership and permissions to delete that entry.
6. Try to install Microsoft Security Essentials again
My System SpecsSystem Spec
.

28 Jan 2011   #34
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Jacee View Post
RaviR, I just found this bit of advice. See if the instructions work for you:

1. Uninstall Microsoft Security Essentials.
2. Download and install Windows Installer Cleanup from http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe
3. Use the Windows Installer Cleanup to uninstall Microsoft Antimalware.
4. Open regedit and look for HKLM/Software/Microsoft/Microsoft Antimalware. If it's still there then remove it.
5. If you have problems removing the registry entry then you need to take ownership and permissions to delete that entry.
6. Try to install Microsoft Security Essentials again
link isn't working and option 4? not seeing any HKLM only HKEY
My System SpecsSystem Spec
28 Jan 2011   #35
Fayla

Windows 7 Professional 64 Bit SP1
 
 

HKLM= HKey_Local_Machine

Quote   Quote: Originally Posted by ravir View Post
Quote   Quote: Originally Posted by jacee View Post
ravir, i just found this bit of advice. See if the instructions work for you:

1. Uninstall microsoft security essentials.
2. Download and install windows installer cleanup from http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe
3. Use the windows installer cleanup to uninstall microsoft antimalware.
4. Open regedit and look for hklm/software/microsoft/microsoft antimalware. If it's still there then remove it.
5. If you have problems removing the registry entry then you need to take ownership and permissions to delete that entry.
6. Try to install microsoft security essentials again
link isn't working and option 4? Not seeing any hklm only hkey
My System SpecsSystem Spec
28 Jan 2011   #36
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

See not a single other program..just Mbm which i just installed


Attached Images
MSE won't install-untitled.png 
My System SpecsSystem Spec
28 Jan 2011   #37
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Lost Colonist View Post
HKLM= HKey_Local_Machine

Quote   Quote: Originally Posted by ravir View Post
Quote   Quote: Originally Posted by jacee View Post
ravir, i just found this bit of advice. See if the instructions work for you:

1. Uninstall microsoft security essentials.
2. Download and install windows installer cleanup from http://download.microsoft.com/download/e/9/d/e9d80355-7ab4-45b8-80e8-983a48d5e1bd/msicuu2.exe
3. Use the windows installer cleanup to uninstall microsoft antimalware.
4. Open regedit and look for hklm/software/microsoft/microsoft antimalware. If it's still there then remove it.
5. If you have problems removing the registry entry then you need to take ownership and permissions to delete that entry.
6. Try to install microsoft security essentials again
link isn't working and option 4? Not seeing any hklm only hkey
Ah! I learned something lol...and no there isn't any reg file there
My System SpecsSystem Spec
28 Jan 2011   #38
Fayla

Windows 7 Professional 64 Bit SP1
 
 

I think this will be my only real post on this matter

I Google'd the error code you listed and found a guide which said to check the permissions on a registry entry, namely, this entry: HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows

On my System the following groups: Administrators / TrustedInstaller / SYSTEM have FULL control, while Users have read only. What does your system have set permission wise for that above HKLM entry?

Quote   Quote: Originally Posted by RaviR View Post
Quote   Quote: Originally Posted by Lost Colonist View Post
HKLM= HKey_Local_Machine

Quote   Quote: Originally Posted by ravir View Post

link isn't working and option 4? Not seeing any hklm only hkey
Ah! I learned something lol...and no there isn't any reg file there
My System SpecsSystem Spec
28 Jan 2011   #39
RaviR

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by Lost Colonist View Post
I think this will be my only real post on this matter

I Google'd the error code you listed and found a guide which said to check the permissions on a registry entry, namely, this entry: HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows

On my System the following groups: Administrators / TrustedInstaller / SYSTEM have FULL control, while Users have read only. What does your system have set permission wise for that above HKLM entry?

Quote   Quote: Originally Posted by RaviR View Post
Quote   Quote: Originally Posted by Lost Colonist View Post
HKLM= HKey_Local_Machine
Ah! I learned something lol...and no there isn't any reg file there
Same as you only user has read control alone
My System SpecsSystem Spec
28 Jan 2011   #40
Fayla

Windows 7 Professional 64 Bit SP1
 
 

That's fine then , sorry that it was of no help.

Quote   Quote: Originally Posted by RaviR View Post
Quote   Quote: Originally Posted by Lost Colonist View Post
I think this will be my only real post on this matter

I Google'd the error code you listed and found a guide which said to check the permissions on a registry entry, namely, this entry: HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Windows

On my System the following groups: Administrators / TrustedInstaller / SYSTEM have FULL control, while Users have read only. What does your system have set permission wise for that above HKLM entry?

Quote   Quote: Originally Posted by RaviR View Post

Ah! I learned something lol...and no there isn't any reg file there
Same as you only user has read control alone
My System SpecsSystem Spec
Reply

 MSE won't install




Thread Tools




Similar help and support threads
Thread Forum
Windows update fails to install IE10 after repair install
I did a repair install of W7 Ult. x64 SP1. Applied all updates, but if fails to install IE10 update : (as you see it is a dutch version). If have run sure & sfc /scannow. Both report no problems. CBS files are attached. Please help ?
Windows Updates & Activation
Windows 7 Install - Cannot install required files... Error message
I have been trying to do a clean install of windows 7 and I am now getting this message. I have probably done a clean install using the exact same disk 5 times before. I've tried formatting the hard drive and re partitioning. This is a custom build. The thing that is interesting to me is that I...
Installation & Setup
BSOD playing Guild Wars 2, recent SSD install and fresh install of W7
I just added a new SSD drive and installed a fresh copy of Win 7 Enterprise. I have had a previous driver issue with this system in the past. The amazing people on this site helped me work it out. Now for the life I just can't seem to sort it out again myself this time. I ran and uploaded the...
BSOD Help and Support
BSOD on fresh install when install updates, misc error codes
My system info is in my profile, installing Windows 7 x64 Ultimate Retail. Attached is all of the report info. I have no idea what is going on. Whenever I try to install all of the Windows updates it blue screens. Then it will reboot, try to apply the updates, and blue screen again. I've run...
BSOD Help and Support
Windows 7 Install Disc fails to see hard disk after Ubuntu install
After I tried to make a dual boot with Ubuntu and Windows 7 Ultimate (64-bit), Windows now does not boot. I have tried to reinstall and repair the HDD but the disc fails to recognize my HDD (Western Digital Scorpio Black 500 GB). My HDD is Basic, has 3 primary partitions and 1 extended (3 logical)....
Installation & Setup
Office 2010 programs wont install / lauch after install
one of my co-workers wants me to get rid of some viruses and install office 2010 home and student on her computer with the key she bought. her computer runs windows 7 64-bit. after backing up her data, i finally ended up doing a factory reinstall from the backup partition. so i downloaded all...
Microsoft Office


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App