Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: My Norton AV Settings Tab won't open

28 Jan 2011   #1

Windows 7 Home Premium x64
My Norton AV Settings Tab won't open

I'm using the latest version, with the latest updates

My System SpecsSystem Spec
29 Jan 2011   #2

Microsoft Community Contributor Award Recipient


Which Norton version?
My System SpecsSystem Spec

 My Norton AV Settings Tab won't open

Thread Tools

Similar help and support threads
Thread Forum
Norton Internet Security NIS 2014. Firewall ports open. Dangerous?
Hi All, I'm running NIS (latest version) on my fully patched Win7 Pro laptop. I connect to the internet using a 3G cellular modem (Reliance in India). The 3G modem is connected to a Hame external 3G WiFi HotSpot Router (3GWHR). The 3GWHR broadcasts a WiFi signal and that's how my...
System Security
Can't Open UAC Settings
All of our users are not local admins, so when they need to install something, it prompts for the domain admin credentials. I was doing an update on someone's PC yesterday and it doesn't prompt for the admin credentials and tries to start the install, which fails because they don't have the...
System Security
Can't open any program including IE, norton doesn't start
I don't know what happened but yesterday its like my computer died It worked fine then all of a sudden shut down and now its a mess When it starts up it takes forever and Norton doesn't start It won't allow me to do any updates through the control panel I can't open any program that...
General Discussion
Norton Antivirus needs reboot to open
I maintain several Windows 7 pcs and have Norton Antivirus 2011 installed on them. Sometimes, but not always (of course), I cannot open Norton unless I reboot. Sometimes I even have to uninstall and reinstall NAV. Anyone had that problem?
System Security
Cannot Open Mouse Settings
When I go to Control Panel and click on the Mouse icon, it would not open and nothing happens. I tried accessing from Start>>Search and click on Mouse Settings and it would not open too. Anyone with the same experience? Can someone help me with this problem?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:22.
Twitter Facebook Google+