Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: The Windows Security Center service can't be started.

15 Mar 2011   #21
keyboardface

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Jacee View Post
That's good! Don't download cracks, they come with unsuspected malwareware, such as, viruses, Trojans, password stealers, rootkits, etc.

If you really want a program, buy it or look for free opensource alternatives Find Open Source Alternatives to commercial software | Open Source Alternative - osalt.com

Now flush the bad DNS cache and restore MS's Hosts file

Copy and paste these lines in Note pad.
@Echo on
pushd\windows\system32\drivers\etc
attrib -h -s -r hosts
echo 127.0.0.1 localhost>HOSTS
attrib +r +h +s hosts
popd
ipconfig /release
ipconfig /renew
ipconfig /flushdns
netsh int ip reset all
shutdown -r -t 1
del %0
Save as flush.bat to your desktop. Right click to run as Administrator. Your computer will reboot itself.

Did you pay for Nod32? If you didn't, MSE is an excellent Antivirus program and it's free https://www.microsoft.com/downloads/...2-33d813687a7f
So I don't know whether it was the removal of that Adobe Audition keygen or the little bat file you created there, but it appears to have done the trick!

The security center is running fine again now and doesn't turn itself off anymore. Firefox seems to be stable again too. Problem solved. Thanks a lot for your help.


My System SpecsSystem Spec
.
15 Mar 2011   #22
Hopalong X

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

roastbeef

Pros all around. Especially Jacee.

I knew if it was fixable she could get it.

Mike
My System SpecsSystem Spec
15 Mar 2011   #23
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Quote   Quote: Originally Posted by Jacee View Post
Quote:
Two items I noticed in your HJT log that send a chill up my spine are:
Code:
BHO: URLRedirectionBHO - {B4F3A835-0E21-4959-BA22-42B3008E02FF} - C:\PROGRA~2\MICROS~2\Office14\URLREDIR.DLLFilter hijack: text/xml - {807573E5-5146-11D5-A672-00B0D022E945} - C:\Program Files (x86)\Common Files\Microsoft Shared\OFFICE14\MSOXMLMF.DLL
@Anak Look up both CLSIDS using SystemLookup - An online database of what's good and bad on your computer
This is what I found for the first one System Lookup1 And the second SystemLookup2 They both look to be okay.
{B4F3A835-0E21-4959-BA22-42B3008E02FF} {807573E5-5146-11D5-A672-00B0D022E945}

I can stop shivering now. Thank you for the lesson, and the link Jacee!
My System SpecsSystem Spec
.

15 Mar 2011   #24
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

My System SpecsSystem Spec
16 Mar 2011   #25
Borg 386

Win 7 32 Home Premium, Win 7 64 Pro, Win 8.1, Win 10
 
 

Glad you got it sorted...but like I said in the earlier post, anytime you see a statement saying "The keygen will show up as a false positive, just ignore it", that's the time to be especially wary. In most cases, this is just an attempt to get you to push the ignore button on your AV. Avoid them in the future.

Quote   Quote: Originally Posted by Jacee View Post
@Borg 386 ... HJT is getting 'long in the tooth' and can't read the lists of O23's (services) on a 64bit computer properly. That's why we use other tools.
@Jacee - I saw that in a article, but it was dated 2009, I would have assumed they had upgraded it by now. They still haven't done that???? Yeah, it is 'getting long in the tooth'....Thanx for the link to osalt.com, now if I could only find something to compete with CS4/CS5 I need for one of my classes...
My System SpecsSystem Spec
06 Aug 2011   #26
woodfin

Windows 7 home premium 64bit
 
 

Hey, I know this thread has not been touched in a while, but I was looking to try and solve the same issue I'm having with my laptop, I can turn on windows security service centre with the instrcutions to run it from the start menu, however once I put it to automatic and start, it begins then turns off after 20 odd seconds.
I followed the instructions that Jacee gave with the ESET scanner and it quarantined these files:


C:\Users\Dell\AppData\Local\Temp\svchost.exe a variant of Win32/Injector.DWK trojan cleaned by deleting - quarantined
C:\Users\Dell\AppData\Roaming\lsass.exe a variant of Win32/Injector.DWK trojan cleaned by deleting - quarantined
C:\Users\Dell\AppData\Roaming\sfvkaf.exe a variant of Win32/Injector.IGX trojan cleaned by deleting - quarantined

its giving me the option to delete the files but even with my limited experience they look quite important. I was able to follow everything up the flush bad DNS part, I'm not really sure what it means. what should be my next step? I'm very much a novice here, please be gentle...
My System SpecsSystem Spec
06 Aug 2011   #27
Anak

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1
 
 

Hi woodfin, welcome to 7F

Quote:
its giving me the option to delete the files but even with my limited experience they look quite important. I was able to follow everything up the flush bad DNS part, I'm not really sure what it means. what should be my next step? I'm very much a novice here, please be gentle...
You might receive a better response if you started a new thread in System Security, and pointed a link back to this thread.

Just off hand none of those ESET quarantined files look very appealing, if you were following Jacee's advice in her post #18
Quote:
I was able to follow everything up the flush bad DNS part
that batch file may or may not help.

That is why you should make your own thread.
My System SpecsSystem Spec
06 Aug 2011   #28
woodfin

Windows 7 home premium 64bit
 
 

Hi Anak, many thanks for the response and advice,
I'll get on a new thread

My System SpecsSystem Spec
Reply

 The Windows Security Center service can't be started.




Thread Tools




Similar help and support threads
Thread Forum
Help! "Windows Security Center service can't be started"
I am not very tech savvy at all so please keep this in mind!! Over the last week I have had trouble with my laptop, it won't open certain programs, mainly my Panda Security anti virus software, aswell as google chrome. Internet explorer is having major issues and keeps having to refresh web...
General Discussion
Windows Security Center service can't be started.
Hello, This is my first post and, as you can see from the title, I'm getting the message that my Windows Security Center service can't be started. In addition, when browsing the web, I will sometimes click on a link and be sent to a page other than the one I clicked on. I've read, here on...
General Discussion
Windows Security Center service cannot be started
background:I took your advice and ran it. Nothing detected. I decided to also do a full scan with MS Security Essentials and there were some items detected. Thnx! Issue : Oh btw, as I was navigating the Control Panel after all this I happened across the 'Action Center' and noticed that...
General Discussion
"The Windows Security Center service can't be started" (again)
I get an Action Center flag telling me to turn on WSC service, but when I try it tells me that it can't be started. I know -- this is a common issue, but I haven't found any threads that solve the problem for me. I'm running W7 home premium 32bit. It's a new install on a new hard drive (but...
System Security
the windows security center service can't be started
Hey My windows security center service doesn't work and when i searched i found this : 1- start 2- type services in search and hit enter 3- search for security center 4- right click (properties)
System Security
windows security center service can't be started
the windows security center service was disabled and couldn't be started, i tried to turn it to automatic in services.msc a million times but it turns back to disabled. obviously its a virus/malware(which redirects the browser too). i have MSE, but it is also not starting in normal mode. this is...
System Security


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App