Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Cannot take ownership of old HD files

21 Mar 2011   #1

Windows 7 x64 Ultimate
Cannot take ownership of old HD files

Okay, so my old XP Laptop crashed. The Hard drives I believe are good, just the power supply, or the MB.

Anyway, I plugged the 3.5 Sata's up to my desktop to copy the files over, but I am hitting the infamous "Click to gain permanant access" - "You have been denied permission to access this folder".

I have tried changing ownership, but it wn't let me chnage it from original owner to me. I even got this cool registry key that would let you right click to change ownership, but no luck.

Any ideas?

My System SpecsSystem Spec
22 Mar 2011   #2

Windows 7 Ultimate 64bit

Have you tried the manual way?

Take Ownership of file - Vista Forums
My System SpecsSystem Spec

 Cannot take ownership of old HD files

Thread Tools

Similar help and support threads
Thread Forum
Have tried EVERYTHING to regain ownership of luck
Hello, I've tried every solution to try to gain access to some files on my computer. I've tried using unlocker, and other right-clicky programs. I've tried removing and re-adding myself to the group with full control via security > Edit... I'm totally stumped! Any ideas? :confused:
General Discussion
Can't delete files or change ownership
I just installed Windows 7 Enterprise 64-bit on two machines, and then Firefox 16.0.1 on each. Trying to replace the password files in my new Firefox profile, I found that many of these folders and files (in User\me\AppData\Roaming\Mozilla) cannot be deleted, nor can their ownership be changed. ...
General Discussion
How do I take ownership of SYSTEM account files?
HI there I Restored my laptop from a system image from 2010:p, after letting "HP softpaq download manager" install drivers that made my computer almost unresponsive. now I have a problem where some of the files and folders are owned by the 1337 mofo called SYSTEM and is proving to be a pain,...
System Security
Cant take ownership of files
Not sure if this is where this should go but I am having an issue with an old windows folder that is on my hard drive after doing a reinstall. Everytime I try to delete it it tells me I need permission to perform this action. That I require permission from xyz, which was my last computer name. I go...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:06.
Twitter Facebook Google+