Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Problem with Bitlocker in Windows 7 RC x64

14 Jul 2009   #1

Problem with Bitlocker in Windows 7 RC x64

I have tried to encrypt data drive (100GB), during encryption electricity has gone. Now when I am accessing the drive it asks me to enter password and after entering password system works on decryption for as long as 5 to 6 hours with full hard disk work out but nothing happens. I have tried the same 3 times and each time when I starts my pc it works well but that particular drive is still inaccessible. Please help if possible.

My System SpecsSystem Spec
09 Aug 2009   #2

Windows 7 Ultimate x64

Try going into disk management and try to delete the partition and start again.

1) delete volume
2) create new volume
3) format drive
4) re-encrypt

Someone else may have a better suggestion.
My System SpecsSystem Spec
09 Aug 2009   #3


Thanks for your valuable suggestion, but actually I don't want to loss my important data that are inside this drive.

But as I was facing lots of problems while I wasn't able to use 100GB space of my Hard Disk Drive, as there were no other option. So I have Format the drive just before your reply and now everything is working fine except that I lost my data.

But still if something like this happens with me or someone else, there must be a solution. So please try to find something if possible.
My System SpecsSystem Spec

09 Aug 2009   #4


There is no real solution once you start encrypting the drive. You are pretty much lost.

That is why they always advocate to make a backup of the drive before starting, and to ensure that you are going to have uninterrupted power (as in an uninterruptible power supply, aka battery backup) when engaging n the use of encryption and decryption tools for hardware.

Sorry you had to lose you data - next time, though, make the backup like you're supposed to.
My System SpecsSystem Spec
11 Aug 2009   #5

Windows 7 Ultimate x64

Sorry about your "Data Loss". It takes a loss of data for the lesson to sink in about backups. (My last company would not approve a new backup system, until the main file server - lost all it's data in a serious RAID disk crash and employee error)

I have now setup 3 backups and my PC contains no data.

- 1 TB drive for all my data - (including videos)
- 160 GB Drive for my important data - (including photos)
- 16 GB USB Drive for my critical data - (emails, documents, etc.)

I use MS Sync Toy to synchronise the data between these drives.
My System SpecsSystem Spec
12 Aug 2009   #6

Windows 7 RC1

I had the same problem only there was a windows crash when the drive was decrypting and had completed 96% of the process. The recovery tools did not help and I had to use an onld backup to restore most of my data. I have since encrypted the drives again and all is well. I do have 1 problem. My hard drive has 2 OS's (Vista Ultimate x6 & Windows 7 Ultimate x64) I bitlocked both partitions using the bitlocker programs embedded in each OS. I am able to access my visita drive when in W7 using my flash key, however the same is not possible when I am in Vista (no access to the W7 drive) Has anyone else experienced this problem and found a work around. I would appreciate any suggestions?
My System SpecsSystem Spec

 Problem with Bitlocker in Windows 7 RC x64

Please note  Please note
        When your issue is fixed please remember to thank those that helped you and mark the thread as solved.
Thread Tools

Similar help and support threads
Thread Forum
problem using Bitlocker encription drive (build in windows)
I have a problem that when I encryption my PC using bitLocker encryption drive it was working fine and i decryption so, when I wanna encryption it again I got this message "The Group Policy settings for BitLocker startup options are in conflict and cannot be applied. Contact your system...
Another bitlocker problem!
After upgrading to windows 7 ultimate the other day I thought I would try out bitlocker, and locked a small 10gb partition on my hard drive no problem, then thought ok I'll do my portable HDD, so it started encrypting and got to 1.7% and said that I needed to run chkdsk /r so went into CMD and...
System Security
BitLocker Problem
Hi I have windows 7 ultimate x64 few days ago i wanted to try Bit locker on one of my external hdd (120GB NTFS HDD) while encrypting the hdd (around 40% encrypting) , the cable was removed by mistake and i got blue screen and windows restarted when i tried to connect my hdd, its asking for...
System Security
problem with bitLocker
Hi. I have encrypted my external HDD with bitLocker. It's 500GB and works perfectly fine with the computer encrypted it, but whenever I try to access it with other computers, it says the drive has to be formatted before use. Can anyone help me with this please? Thank you in advance.
System Security
Windows 7 upgrade Bitlocker problem
Hi, I upgraded my Vista to Windows 7. Turned off Bitlocker before upgrading. When I finally had Windows 7 on my computer I tried to turn on bitlocker again. It was not possible, so I decrypted the drive. Then I tried to encrypt the drive again but on reboot I got the attached message. Windows...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:18.
Twitter Facebook Google+