Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Open not working/ .exe disabled

27 May 2011   #1

Windows 7 Ultimate
Open not working/ .exe disabled

Hi folks,

I know this is a common problem & this was caused by a worm. It's on a Packard Bell running Win 7 Ultimate.

I killed the virus by running an AVG command line scan booted from a USB stick. The PC is now clean, but the 'Open' command does not work. Right-click followed by 'Run' does.

I've tried the usual stuff such as allocating .exe to exefile & it accepts the command; likewise the registry entry for HKEY_CLASSES_ROOT\Exefile\ seems to be correctly set to "%1"%*, but it still won't work. I'm obviously missing something and any help would be appreciated.

Oh, one small problem; the machine belongs to a Dutch girl. Almost everything is in Dutch & I don't have a word of Dutch.

Thanks in advance.

My System SpecsSystem Spec
27 May 2011   #2

Windows 7 Ultimate SP1 64-Bit

Welcome to Windows Seven Forums.

Try running the system file checker.

SFC /SCANNOW Command - System File Checker
My System SpecsSystem Spec

 Open not working/ .exe disabled

Thread Tools

Similar help and support threads
Thread Forum
Home Keys on laptop keyboard disabled/not working properly
My computer is an HP Pavilion G7 laptop, Windows 7 Home Premium 64bit. I've recently went through a lot of problems with this computer, specifically a corrupt user profile, so I ended up doing...a factory reset or something in that nature that fixed the problem, but it wiped everything off my...
Hardware & Devices
open office not working
hi there when i click to save as in open office i get the option on which i want to use to open the file so i used the default option odf text document (odt) (*odt) when i double click on the saved file it opens kingsoft writer can't seem to figure out how to get the file to open with open...
Windows Validated and Updater is no longer working, programs disabled
There's a multitude of issues currently. The only thing I can think of was when I was adding mods to New Vegas from I didn't realize how bad things were until I attempted to download something and it said it had a virus and deleted it automatically, so I ran Microsoft...
Windows Updates & Activation
on board (realtek) sound disabled with creative card disabled
I have an creative x-fi installed which I have disabled. The on board realtek (mb is an asus ph67) shows audio input to speakers in control panel but no sound at jacks (front or rear). Does the presence of the Creative SC disable the onboard audio?
Sound & Audio
Switch User Disabled but still working!!!
hi people i have w7 pro 32 bits clients managed via GPO . I disable the option "switch user" and now appears grayed out, but also if I double click it brings me to the screen of user switching. the button is graed out but still works!!!!. I miss a more enabling policy? Someone with the same...
General Discussion
Quad Core- 3 Cores Disabled/Not working??
I just installed/upgraded Windows 7 7000 build today and just noticed 3 of my cores are disabled even though they are enabled in the bios. Everything else is working fine. Any ideas as to what might be causing this issue. Thanks
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App