Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: NIS not starting at boot

26 Aug 2011   #11
Britton30
Microsoft MVP

Windows 7 Ultimate X64 SP1
 
 

Quote   Quote: Originally Posted by PallasAthene View Post
Ahhhhh-ha, that explains it...! Lol! :-D And then you couldn't find the setting again...Okay, everything clear ;-)
Yup you caught me Athene. I forgot I'd turned it off.


My System SpecsSystem Spec
.
Reply

 NIS not starting at boot




Thread Tools




Similar help and support threads
Thread Forum
MSCONFIG not starting 1 App after 'Clean boot'
I modified MSCONFIG to do a clean boot while debugging an issue, but when I re-enabled Apps in startup 1 is not starting up now. It worked fine before i disabled it. It is 'Elan Smart-Pad' - the touch-pad controller. I've check the registry & file path - the path is correct & it is in the...
Software
Browsers starting up at boot up
So I was at my friends house and he told me of a problem which I looked in to. Really weird, never seen this. The issue is he had mentioned his system has been really slow when opening browsers. He demo'd and I saw it too. He uses IE9 and Firefox. Both were really slow. So I poked around; ...
Browsers & Mail
Re-Starting from Hibernation, computer will not Boot
I have been using Hibernation at night with the monitor off for a couple of weeks on a daily basis without any problem with getting back to an operational computer. Yesterday, computer would not come out of Hibernation and the screen stopped at “starting windows” but no further. After...
Performance & Maintenance
Problems when starting Xp in a dual boot with W7
Hello all hope everyone had a good weekend. My weekend project was trying to dual boot W7 and xp on 2 hard drives. Both OS are already installed on the hard drives. I downloaded Easy Bcd. And got xp to show up in the boot along with W7. W7 loads great but when I try to load xp it says that \NTLDR...
Installation & Setup
Need help starting Windows 7 on boot up.
I installed Ubuntu 7.10 via LiveCD and it made a 100GB HD partition as I instructed and the program installed fine. It made a GRUB boot file where I could select between loading Windows 7 or Ubuntu on boot up. Everything worked fine. I then found out about WUBI. I installed Ubuntu 7.10 inside...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:08.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App