Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bitlocker at Preboot Authentication

26 Jan 2012   #1

windows 7 ultimate x64
Bitlocker at Preboot Authentication

I've got a Dell M4400, Win 7x64b Ultimate with bitlocker.
I unfortunately yielded again to the tweaking demon and upgraded to a SSD.

Previously, at preboot, I had no option to log in with fingerswipe. I entered a password, it booted, and then I could swipe my finger or enter the Windows password to complete the boot. I also had the option of authentication with the bitlocker key on my usb thumbdrive.

Now that I've reinstalled the operating system (did not record all of the option choices I made), I have the following problematic behavior at preboot.

I now have two choices at poweron. screen instructs to swipe finger or press esc to use password.

If I swipe my finger successfully, I get the windows login screen. here I can swipe or enter a password.

If I press esc, (as when the printreader doesn't recognize my finger, or if I don't us it at all and just start by pressing esc), I'm told that pre-boot authentication has failed. I then enter password; invariably, at this point, bitlocker requests the entire key, and I can't use the thumbdrive, either.

Dell premium support punts to Wave; Wave tried then gave up and told me to register more fingers.

Thanks for ideas. I wonder if there is something that can be done with manage-bde.exe.

My System SpecsSystem Spec
26 Jan 2012   #2

Windows 7 x64 Ultimate

When you reinstalled, did you back up your user account or use Windows Easy Transfer to store your current user account before reinstalling on the SSD? Bitlocker is tied to the account that created it (By the windows account ID, not the visible "user name", so you can't just log in and have it work like before if you just created a new user account on the SSD.

If this is the case, put in the old system disk, and backup or use WET to back up your user account and any other windows settings you want to transfer over, then on the new install, import your old user account and that should hopefully fix the bitlocker issue.
My System SpecsSystem Spec
26 Jan 2012   #3

windows 7 ultimate x64
Bitlocker issue

I used the Intel transfer tool that came with the SSD. But the current system is a rebuild from Dell OEM Windows 7 disk.

To be clear, I seem to have full access to my files, and when the pre-boot authentication "fails" by pressing "esc" I can finish booting by entering the entire bitlocker key for the SSD.

It's just that when I press "esc" to choose password entry over fingerswipe at preboot some program (probably WAVE or ControlPoint) flags a boot configuration change to bitlocker.

BTW, the old drive won't boot on the machine anymore, when I swap drives back, after entering the entire bitlocker key for the old drive, it fails to complete the boot - it crashes.
My System SpecsSystem Spec

27 Jan 2012   #4

Windows 7 x64 Ultimate

Ok, so you basically cloned your old drive to the new one and so it's the same user account.

Well I'm not sure I can help much more... could be that the drive ID was part of the machine hash being used for authentication and now that it's changed it's requiring more from you than before but honestly that's just a blind shot in the dark... :/
My System SpecsSystem Spec
28 Jan 2012   #5

windows 7 ultimate x64
Thank you for trying

Thanks very much for your efforts and ideas.

Now I have to decide if it's worth decrypting everything, wiping TPM and starting over.
My System SpecsSystem Spec

 Bitlocker at Preboot Authentication

Thread Tools

Similar help and support threads
Thread Forum
BitLocker Drive Encryption - BitLocker To Go - Turn On or Off
How to Turn Windows 7 BitLocker To Go On or Off for Removable Drives BitLocker To Go is used to encrypt and password protect any removable external hard drives and USB flash drives. The drives must be formatted using either the exFAT, FAT16, FAT32, or NTFS file system and must be at least...
Need help with share authentication
I have a computer running Win7 Pro and I'm trying to set up a home network with it. I have a USB external hard drive plugged into it that I've networked. I'm trying to set it up so everyone in the house has their own login and can't view each other's stuff. I tried making a local account for my...
Network & Sharing
BIOS flash error, BITLOCKER on? No bitlocker installed, Win 7 Pro
I tried using HP BIOS Flashing utility on my HP Z400 Workstation, and it says it can't continue because I have Bitlocker enabled, but I don't have bitlocker on Win 7 Professional 32bit. I don't see it on the control panel or in context menus. I do see it set to manual in "Services" but the service...
General Discussion
Bitlocker: BitLocker could not be enabled
I am trying to enable BitLocker on a Windows 7 Ultimate x32 system with TPM. I follow the Wizard and when asked to encrypt the drive I select 'Run BitLocker system check' and 'Continue' (see attached sreenshot). The USB is inserted and contains the recovery key (.txt and .tpm). During reboot I...
System Security
Authentication Help
EDIT: I meant Activation, not authentication! :o I bought the student upgrade version of 7 a while back without realizing that it was simply an upgrade meant to be applied to a computer with an earlier version of Windows already installed. I didn't notice this until I went to use the...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:31.
Twitter Facebook Google+