Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: UAC is messing me about!

17 Aug 2009   #11
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by alex98uk View Post
Found the issue. It's my sound card drivers cause UAC errors. It's the .exe's that convert EAX language to whatever Asus soundcards use on the fly.

So it means disabling EAX for now.
I'm happy to hear that you got it sorted out. Thank you for posting back your results.


My System SpecsSystem Spec
.
17 Aug 2009   #12
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Quote   Quote: Originally Posted by alex98uk View Post
Found the issue. It's my sound card drivers cause UAC errors. It's the .exe's that convert EAX language to whatever Asus soundcards use on the fly.

So it means disabling EAX for now.
The Asus sound card drivers cause more problems that what you are seeing. I posted a fix for this problem awhile back.

There is a fix for the Asus Xonar driver problem with the newer builds of Win7.

You need the driver patch from the Vista driver download section at the Asus site. Just reinstall the Asus driver but before rebooting install the patch. Everything will work after that.
My System SpecsSystem Spec
17 Aug 2009   #13
alex98uk

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by chev65 View Post
The Asus sound card drivers cause more problems that what you are seeing. I posted a fix for this problem awhile back.

There is a fix for the Asus Xonar driver problem with the newer builds of Win7.

You need the driver patch from the Vista driver download section at the Asus site. Just reinstall the Asus driver but before rebooting install the patch. Everything will work after that.
OK, so install the Win7 beta drivers and then use that latest patch from the Vista section. Then reboot?
My System SpecsSystem Spec
.

19 Sep 2010   #14
Prof Kerfuffle

Windows 7 Professional (x64/SP1) /Linux Mint 16
 
 

You can enable the admin account because everything can be ran by admin without prompt. Thats if the issue has not been solved.
My System SpecsSystem Spec
Reply

 UAC is messing me about!




Thread Tools




Similar help and support threads
Thread Forum
I need help with like... Everything? My computer is Messing up!
Well where do I start? I've tried everything; Can't install framework 4.5 due to windows module service installer not installed, somehow? It's not even on my list in services! Can't run sfc /scannow due to errors Can't update windows due to errors
General Discussion
After messing with StyleBuilder.
So I just got StyleBuilder and modified something and pressed the test button not the save button and now the computer isn't functioning properly. Nothing opens (Control Panel, UserFolder, etc). And if it does, I can only see the titlebar and the rest is plain white. Please help.
Customization
My WMP is messing up
I truly wish I could roll back WMP to when I never used it but I can't. Somehow now whenever I open it any music that does not have artwork associated with it is given a random album cover. These previously had a "music note". This cover is applied to ALL music except those that have artwork...
Media Center
Messing with the Registry?
Running Win 7 professional on Dell laptop. I have downloaded the remove shortcut arrow reg files & blank ico, anyway made a mistake, and have gone back to previous restore, and tried again, but alas do not get the merge facility when I right click the reg file, any ideas, I'm stumped,:cry:
General Discussion
Mcafee messing up
Hi, My Mcafee is messing up because of IE9, any known fix other than removing it or changing browser? I have Chrome but I use IE9 for other things. If you know a fix please note it Thanks :)
System Security
chkdsk is messing about !
Hi all, this is my first post, i found you by searching for info on dual booting Win 7 and Win XP and found your excellent tutorial which i started to go through step by step, i didnt get very far !!!! First off i tried to Shrink Volume and it suggested that my drive was corrupted !!!! and i...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App