Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Bitlocked Drive Shows As Empty After Re-installing Windows 7?

16 Feb 2012   #1

Windows 7 Ultimate x64
Bitlocked Drive Shows As Empty After Re-installing Windows 7?

Hope someone can help me.

I'm going through to search through all the threads pertaining to Bitlocker to see if anyone had a similar issue but no luck yet.


1) Windows 7 x64 was on C:
2) G: was Bitlocker encrypted

Got a new GPU and went through a bunch of stuff before determining that it was bad and needed to be RMA'd. One step included doing a fresh install of Windows 7.

After re-installation, drive G: just showed as being a "New Volume" that was completely empty when I viewed its contents.

Seems like something went funky after I reformatted so that the drive isn't being viewed as an encrypted drive (at least I hope that's the case).

Is it possible to re-associate the drive somehow so I can try to unlock it with my passphrase? I don't have one of those key files that you're asked to create when encrypting the drive. I do know the passphrase that was used to unlock it and didn't bother with the key file because I know I'd never forget the passphrase.

Possible to get my data back or am I hosed? Tried asking on the Microsoft Social TechNet forum but no help there after 100+ views.

Thanks for any help.

My System SpecsSystem Spec
16 Feb 2012   #2

64-bit Windows 10 Pro

Hello Shadow, and welcome to Seven Forums.

I hate to say this, but is sounds like you may have also formatted the G: drive as well since it now shows as a "New Volume" and no longer encrypted by BitLocker. If this was the case, then you are out of luck, and lost all data that was on the G: drive.

If you had only formatted the C: drive and reinstalled Windows on the C: drive, the G: drive would have still showed as being encrypted by BitLocker.

I sure hope that you had a backup or a system image backup of the G: drive.

Could you post a screenshot of your Disk Management (diskmgmt.msc) window showing all of youe HDD's layout to be certain if this may be the case?
My System SpecsSystem Spec
16 Feb 2012   #3

Windows 7 Ultimate x64

Thanks for the response. The drive letters got shuffled around and is now the H drive shown in Disk Management. And just add in there, I'm highly confident that I wouldn't make a simple mistake like formatting the wrong/an extra drive while formatting my OS drive for a re-installation.

Guess something went funky somewhere and I'm hosed though since no one else chimed in. And from searching the Internet I haven't come across anyone that experienced something similar.

My System SpecsSystem Spec

16 Feb 2012   #4

64-bit Windows 10 Pro

It wouldn't matter if the drive letter was changed or not. If the drive was still encrypted with BitLocker, it would show it as so in Disk Management like in my screenshot below of my C drive.

From what you described, it appears that you either formatted it or deleted it and formatted it by mistake.

Bitlocked Drive Shows As Empty After Re-installing Windows 7?-encrypted.jpg

My System SpecsSystem Spec
16 Feb 2012   #5

Windows 7 Ultimate x64

I see. Thanks for the advice. Guess my last option is to try the bit-de tool or something someone linked on TechNet.

If that doesn't work guess I'm out of luck and won't bother with Bitlocker. Will probably use Truecrypt in the future instead.

My OS drive is a 60GB SSD and I always double-check the drive capacity when re-formatting. Been working with computers for over a decade and thought built-in encryption might be nice to toy around with.

Thanks for taking the time to look at my problems and getting back to me.
My System SpecsSystem Spec

 Bitlocked Drive Shows As Empty After Re-installing Windows 7?

Thread Tools

Similar help and support threads
Thread Forum
Bitlocked External Hard Drive Crash
Hi I was wondering if you could help me....One of my external hard drive witch was bitlocked turned on and off and something happened windows kept telling me it needed to be formated but insted I used partition manager and added a new partition since the old one was gone but the thing is the drive...
Hardware & Devices
Computer shows external drive empty while its not.
HI everyone, Ive been using my WD Elements 1.5TB for quite a while now but I recently had trouble with it. It doesn't show any of the maps I created on it. However if I type the name of the map in the address bars it does reach the map. I use it to store all my programs, games and movies so...
Hardware & Devices
HELP! External hard drive shows used space but empty folders!
Hi, I have a 500gb seagate external hard drive, and already used 240gb space. It worked fine until yesterday suddenly i could not access the files at all. I checked disk management, and it showed that my external drive became RAW drive. I tried to do chkdsk that i learned from one of the...
Hardware & Devices
eSATA drive shows up empty and as four removable disk drives
I have an eSATA drive that has stopped functioning properly. I was trying unsuccessfully to install some completely unrelated software when I noticed that my eSATA drive was presenting differently. Under My Computer it now said that the drive was empty and there were four drives that appeared that...
Hardware & Devices
SOS: Drive space shows 156GB used but drive contents empty
I'm in a panic mode. My files are supposed to be inside a subfolder within the drive. Now all the subfolders are visible but there is no contents inside. That is My Computer - DRIVE F - Subfolder A (visible) - Subfolder A1 (visible) - contents in Subfolder A1 (EMPTY). Now when I check DRIVE F...
Hardware & Devices
Bitlocked drive before reboot
I have a drive on my computer that I encrypted. When I rebooted my system (reinstalled OS and everything), I lost the ability to unlock the drive. I have my recovery key, but it won't let me access any of the files, and I'm not being prompted to type in a password or anything when trying to...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:56.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App