Latest Version of Malwarebytes

Page 2 of 160 FirstFirst 123412102 ... LastLast

  1. Posts : 17,796
    Windows 10, Home Clean Install
       #11

    Just tried mine, again, and same problem. I am going to use the prior version and then update again if they offer a fix or wait until the next version. Want to say thanks to all who took the time to help.
      My Computer


  2. Posts : 6,330
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
       #12

    richc46 said:
    Just tried mine, again, and same problem. I am going to use the prior version and then update again if they offer a fix or wait until the next version. Want to say thanks to all who took the time to help.
    Hi Rich,
    If you're interested, I noticed they put out a new BETA release for MBAM.

    Issues Fixed:
    MBAMService start type now set correctly to Automatic on all systems
    Fixed a bug which did not start protection module with Windows on certain systems
    Fixed a bug which completed scans prematurely on certain systems
    Source: Malwarebytes Anti-Malware 1.65.1 beta - Malwarebytes Forum
      My Computer


  3. Posts : 17,796
    Windows 10, Home Clean Install
       #13

    I do thank you, but those Betas can be a bigger problem than the one that I have. I really do appreciate you for telling me.
      My Computer


  4. Posts : 6,330
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
       #14

    No problem, at least you know something is in the works.

    I just installed the Beta on a W7 x86 Test Box.
    I installed over the top with MBAM, Avast, and WinPatrol running.
    No errors installing, but the real-time MBAM protection became disabled.
    I re-booted the PC and real-time MBAM protection is enabled, all is well so far...

    I normally don't try BETA's for the same reason as you !
      My Computer


  5. Posts : 70,190
    64-bit Windows 10 Pro
    Thread Starter
       #15

    DavidW7ncus said:
    richc46 said:
    Just tried mine, again, and same problem. I am going to use the prior version and then update again if they offer a fix or wait until the next version. Want to say thanks to all who took the time to help.
    Hi Rich,
    If you're interested, I noticed they put out a new BETA release for MBAM.

    Issues Fixed:
    MBAMService start type now set correctly to Automatic on all systems
    Fixed a bug which did not start protection module with Windows on certain systems
    Fixed a bug which completed scans prematurely on certain systems
    Source: Malwarebytes Anti-Malware 1.65.1 beta - Malwarebytes Forum
    Thank you David. First post updated. :)
      My Computer


  6. Posts : 6,330
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
       #16
      My Computer


  7. Posts : 70,190
    64-bit Windows 10 Pro
    Thread Starter
       #17

    Thank you David. First post updated. :)
      My Computer


  8. Posts : 10,485
    W7 Pro SP1 64bit
       #18

    smart screen filter


    hmmm - I get this on two different W7 pro systems:

    Latest Version of Malwarebytes-mwb.jpg

    I downloaded it via an XP box and uploaded it to virustotal.
    https://www.virustotal.com/file/7d47...is/1350719787/


    So I went to filehippo and got/installed 1.65.0.1400. Upon updating that, I got 1.65.1.1000. One W7 system is running MSE, the other is a VM w/o any AV installed.

    I'm not looking for a solution - I have the latest version now and am scanning the system.
      My Computer


  9. Posts : 6,330
    Multi-Boot W7_Pro_x64 W8.1_Pro_x64 W10_Pro_x64 +Linux_VMs +Chromium_VM
       #19

    It looks like this a SmartScreen Filter false positive that was reported to MBAM.

    SmartScreen Filter Blocking Your Site? - Malwarebytes Forum
      My Computer


  10. Posts : 10,485
    W7 Pro SP1 64bit
       #20

    I never knew that SmartScreen is site sensitive. It still fails from mwb site, but the same version works at filehippo.
      My Computer


 
Page 2 of 160 FirstFirst 123412102 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:59.
Find Us