Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: User Accounts

24 Nov 2012   #1
AaLF

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
User Accounts

I have Win7x64 professional.

Win7 is telling me "not enough privileges to uninstall kaspersky.

I have/am one acct only Administrator with no password.


My System SpecsSystem Spec
.
24 Nov 2012   #2
indianacarnie

 

My System SpecsSystem Spec
24 Nov 2012   #3
AaLF

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

I had already done those instructions. For whatever reason it stopped halfway thru the process saying "not enough privileges to uninstall.

Now Kis wont uninstall but it is still in the system. It wont start up on boot nor by selecting it. It has no tray icon nor will it reinstall.
My System SpecsSystem Spec
.

28 Nov 2012   #4
AaLF

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Update: A couple of reboots & things returned to normal. Uninstall OK etc. SOLVED.
My System SpecsSystem Spec
Reply

 User Accounts




Thread Tools




Similar help and support threads
Thread Forum
Can't create new user accounts "The user profile service failed..."
Hi I'm getting this error message. I did a google search and found this: You receive a "The User Profile Service failed the logon But did not help me. I also did a search here and found a few topics with this error message though they didn't solve my problem either, because mine problem seems...
General Discussion
Unknown user showing in user accounts - possibly compromised?
Hi all, Hoping someone might be able to help. Recently, a few strange things have happened with the PC, which first started when I found I couldn't use the Backup & Recovery software in Windows 7. Whenever I clicked on one of the buttons with a shield, nothing would happen at all. I've looked...
System Security
User accounts created but not able to logon - No user profile
I am a lab technician for Microsoft classes at a community college. One of our students somehow messed up his hard drive. The computer is running Windows 7 Enterprise SP1 64-bit. The system has two administrator accounts and one standard user account. I am still able to logon with those accounts...
General Discussion
User Accounts / Manage Accounts Blank
Hello I have been chasing up an answer to this problem for a couple of weeks now and have found a number of people with same symptoms but no answer which works. When I go to the User Accouns page the dialog box for the "Choose the Account you would like to change" is blank. I am an...
General Discussion
User Accounts
HELLO ALL ! I am running 7600. I set up my account as the administrator and my wife as a user. Whenever I install a new program, the icon is put on both of our desktops. If she deletes the icon , it deletes it on my desktop as well. This entirely defeats the purpose of having seperate accounts. She...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App