Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: An error occurred while applying security information, $$PendingFiles

30 Nov 2012   #1

Windows 7 Ultimate x64
An error occurred while applying security information, $$PendingFiles

Good day everyone,

I have searched the forum and failed to find an answer to my problem. I am currently having problems accessing one of my internal hard drives (not the one with Windows system files).

When I right click > Properties > Security > Edit
to edit the permissions of my drive X:\ I get the error noted in the image below. I'm not certain why im getting this error but it is absolutely frustrating. I run an SSD and I'd like to able to install certain programs on drive X:\ but since I do not seem to have full control, I am not able to.

I have tried using Take Ownership (which is described in [URL=" post[/URL] ) but I still get the error.

I have tried to run Windows Explorer as an Administrator, same results.

I believe I have covered the main troubleshooting steps that are suggested in this forum so if anyone else has any ideas, I'd love to hear them

My System SpecsSystem Spec
30 Nov 2012   #2

Windows 7 Pro x64

Does this have anything to do with your problem?

Sounds like that happens when ProgramData or Program Files got accidently moved.

Rename or delete $$PendingFiles, create a new $$PendingFiles on the partition that has ProgramData, and (assuming the new partition is d:) do

mklink -j c:\$$PendingFiles d:\$$pendingFiles
is that $$PrendingFiles folder hidden on the SSD? I've never seen that before so it must be something new with SSD's on how they store data. Hopefully it's not your partition!
My System SpecsSystem Spec

 An error occurred while applying security information, $$PendingFiles

Thread Tools

Similar help and support threads
Thread Forum
Error applying security!!!!!!!!
I get this error when I try to take full control over a directory Error Applying Security An error occurred while applying security information to: D:\path\name Access is denied.
System Security
Error Applying Attributes
my external HD gets "Error Applying Attributes" everytime when I try to change off Read-Only attribute. my whole hard drive is now only Read-Only and I cant change it. That I get when I change folder Attributes: Error Applying Attributes An error occurred applying attributes to the file:...
General Discussion
Windows 7 ultimate stalls, "Applying Security Policy"
Just a month ago i bought a new rig, (besides the disks) All have worked fine until just some days ago, was in a game when it freezes and reboots, hmmpfs ok.. Started up again, but since that time the whole system have become unstable, till now when i just boot up all seems fine and just after a...
BSOD Help and Support
Error Applying Permissions
Hey . I am new in this forum and not so expert in computer. i was trying to use some protection for my drives then i disabled all the permission for SYSTEM from the properties of my G drive. Now i can't open the drive whenever i am trying to allow all the permission for SYSTEM it's giving me an...
General Discussion
error applying security
I have another user setup with standard settings and want to set them up to be able to play Civ IV without me the admin having to enter the password everytime they want to play it. It's in C:\Games\Civ IV, so I've tried changing the permissions of users\ to modify and write enabled. However I...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:01.
Twitter Facebook