Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: AVG disappeared and will not let me connect to wireless

03 Apr 2013   #11
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Do you have an avg icon on your desktop ? If so use the Hunter function inside RevoUnistaller

:ADDED:

You want to run AdwCleaner for Daemon ToolsBar


Lets download AdwCleaner

download

Save to the Desktop

Right-click on adwcleaner.exe and choose Run as administrator

Click the Search button

Upload the AdwCleaner[Sn].txt in your reply.


My System SpecsSystem Spec
.
03 Apr 2013   #12
envy28

Windows 7 64bit
 
 

Just thought of that, but unfortunately I don't have an icon on my desktop. I just hope I dont have to do a complete reboot to fix the problem.
My System SpecsSystem Spec
03 Apr 2013   #13
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

You could also do that on the AVG folder inside Program Files (x86)
My System SpecsSystem Spec
.

03 Apr 2013   #14
envy28

Windows 7 64bit
 
 

Will not let me as there is no file in the folder with an installation package.
My System SpecsSystem Spec
03 Apr 2013   #15
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Did you run the AdwCleaner ?
My System SpecsSystem Spec
03 Apr 2013   #16
envy28

Windows 7 64bit
 
 

Quote   Quote: Originally Posted by VistaKing View Post
Did you run the AdwCleaner ?
Woops, looks like I missed that part of the post. I will run it now and let you know the results.
My System SpecsSystem Spec
03 Apr 2013   #17
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Post the results
My System SpecsSystem Spec
03 Apr 2013   #18
envy28

Windows 7 64bit
 
 

have the file attached


Attached Files
File Type: txt AdwCleaner[R1].txt (21.9 KB, 2 views)
My System SpecsSystem Spec
03 Apr 2013   #19
VistaKing

Windows 7 Ultimate 32-Bit & Windows 7 Ultimate 64-Bit
 
 

Run the program once more then time click on Delete


Run the Delete

Close all open programs.
To run the program, right-click AdwCleaner.exe and select "Run as Administrator
Click on Delete and confirm the prompt.
After it finishes, the computer is restarted.

Upload the log saved at C:\AdwCleaner[S1].txt
My System SpecsSystem Spec
03 Apr 2013   #20
envy28

Windows 7 64bit
 
 

Done. Have the file attached.


Attached Files
File Type: txt AdwCleaner[S1].txt (21.9 KB, 2 views)
My System SpecsSystem Spec
Reply

 AVG disappeared and will not let me connect to wireless




Thread Tools




Similar help and support threads
Thread Forum
still looses connect/doesn't connect - win 7 wireless home network
She keeps loosing connection, then has to wait until it decides it can connect again. She would wait about five minutes and then click on something and would gain access. https://www.sevenforums.com/network-sharing/324598-win-7-hp-computer-keeps-dropping-connect-won-t-reconnect.html the ...
Network & Sharing
Cannot connect to wireless lan
Hi.I connect I cannot connect to my wireless lan. I have attached what I see, and also what driver I use. Why can't I connect ?
Network & Sharing
Wireless Network Card Disappeared
Hi guys n girls My brother has a laptop - wireless network card just stopped :cry: . I am going to: 1. Uninstall network card and reboot to see if the system picks it back up. 2. Update the drivers. 3. Check for Malware. If they don't work then I'll do a restore point.
Hardware & Devices
Can't connect to wireless
Hello everybody. I just got an HP Touchsmart IQ524. I installed Windows 7 32 bit, and now I can't connect to my wireless. To make everything worse, a friend let me try his wi-fi adapter, and with it everything works fine. I went to HP.com, and there's no driver for the wireless, just a...
Network & Sharing
Everything to do with wireless disappeared
I was on my wireless Internet and it disconnected I troubleshooted but it says to plug in my Ethernet cable in. I look under manage wireless connection but it says to enable it. But I have no clue how to enable it. There's no mannually connect or create a wireless connect it's all gone.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App