Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: error 5:Acess denied

11 Apr 2013   #71

Windows 7 Home Premium


Edited Post #45

gopu2013 already ran TDSSKiller (to the extent possible), and posted the results: error 5:Acess denied

Waiting for Post #57 and 64 results...:)

My System SpecsSystem Spec
11 Apr 2013   #72

Microsoft Community Contributor Award Recipient

Win 7 Home Premium 64bit Ver 6.1.7600 Build 7601 - SP1

Quote   Quote: Originally Posted by cottonball View Post

Edited Post #45

gopu2013 already ran TDSSKiller (to the extent possible), and posted the results: error 5:Acess denied

Waiting for Post #57 and 64 results...:)
Thank you cb!

I now know what's wrong, apologies about being anal 'bout this......

gopu, go back to your original posting of the MGADiag report, and put that into a code box.
  • Click on the Edit button
  • Highlight entire report
  • Click on the code icon
  • View to check
  • Save
Now I really have to go and get some "stuff" done in my yard....back in a few....
My System SpecsSystem Spec
11 Apr 2013   #73

windows 7 ultimate x32

Quote   Quote: Originally Posted by Anak View Post
Quote   Quote: Originally Posted by NoelDP View Post
Chrome is certainly worth a go - Firefox would just stall at the best of times.
Wouldn't gopu have Internet Explorer installed as the default browser? It should already be there: C:\Program Files (x86)\Internet Explorer

I would like to thank Noel, and Jacee for pitchin' in to help figure this out.

For cb, since gopu fixed his report with the code box, Thank you gopu!
I'm thinking the only other post I see might be your #45

If you could place this part of your post, into a code box, let's see what happens:
When done, please post its new report to see if it states that a locked service was found.
2013/04/09 10:10:28.0859 Scan finished
2013/04/09 10:10:28.0859 ================================================================================
2013/04/09 10:10:28.0875 Detected object count: 1
2013/04/09 10:10:41.0250 Locked service(xxxxxxx) - User select action: Skip (xxxxxxx = random name)
2013/04/09 10:10:52.0937
i couldnt fully catch u on dis...can u plz enlighten me further .... thank U
My System SpecsSystem Spec

11 Apr 2013   #74

windows 7 ultimate x32

Quote   Quote: Originally Posted by cottonball View Post

Please proceed with Post #57, and running Windows Genuine Advantage using Chrome. See if it works, and provide the results.

Also, run WVCheck from (Post #64), and also provide the results.

Files Detected: 2
c:\tdsskiller_quarantine\10.04.2013_00.42.09\tdlfs0000\tsk0005.dta (Rootkit.Agent) -> No action taken.
c:\tdsskiller_quarantine\10.04.2013_00.42.09\tdlfs0000\tsk0006.dta (Rootkit.TDSS) -> No action taken.
Those items are contained in the TDSSKiller Quarantine, so they can do no harm. Let them be for now. TDSSKiller created those, however, in normal Windows TDSSKiller refuses to run.

After you present the reports indicated above, they get analyzed, and if all is well, have a program for you to run and address issues which preclude programs from running.

i ran tht online windows validation n it says windows isnt validated as genuine

Attached Thumbnails
error 5:Acess denied-untitled.png  
Attached Files
File Type: txt WVCheck_0624_12-04-2013.txt (2.8 KB, 7 views)
My System SpecsSystem Spec
11 Apr 2013   #75
Microsoft MVP

Windows 7 Ultimate 32bit SP1

I see you have µTorrent installed ... Uninstall it!
You need to remove all 'pirated software' that you've downloaded.

WVCheck's MD5 Check

user32.dll - f1dd3acaee5e6b4bbc69bc6df75cef66

--->user32.dll - f1dd3acaee5e6b4bbc69bc6df75cef66
The Windows API, informally WinAPI, is Microsoft's core set of application programming interfaces (APIs) available in the Microsoft Windows operating systems.

The use of the function.crack in the piracy is also experimental.
My System SpecsSystem Spec
12 Apr 2013   #76

Windows 7 Home Premium


You have a combination of inconsistencies that may occur when a pirated copy of the Operating System is installed, and need to legalize the copy of Windows 7 Ultimate on the Laptop. Circumventing product activation is not acceptable. Under these circumstances, no reputable forum will provide you help.

If your computer came with a Recovery partition, use that to reinstall Windows 7 and bring the machine to its original factory install.

If the Recovery partition is not present or is damaged, contact Dell and request the Recovery discs for the laptop that you can use to reinstall Windows 7. A shipping and handling fee is normally charged.

And, of course, there is always the option to purchase a legitimate copy of the Operating System.
My System SpecsSystem Spec
12 Apr 2013   #77
Microsoft MVP

Windows 7 Ultimate X64 SP1

In other words, we won't supply help to one with pirated, hacked, or keygenned software.
My System SpecsSystem Spec
12 Apr 2013   #78

windows 7 ultimate x32

tnx guys...i am unable to uninstall softwares...will follow cottonballs instructions....thanku evry1 fr thr help n care...god bless
My System SpecsSystem Spec

 error 5:Acess denied

Thread Tools

Similar help and support threads
Thread Forum
Base Filtering Engine could not be started. Error 5: Acess is denied
Every time I start the service from Services, I always get this error: Windows could not start the Base Filtering Engine service on Local computer. Error 5: Access is denied. I tried this code: Reg Query "HKLM\SYSTEM\CurrentControlSet\Services\BFE"> 0 & notepad 0 and this is the outcome: ...
Windows Updates & Activation
Very strange 'Acess denied' behavior
After a recent successful in place upgrade of my Win7 64 machine to correct OS problems (earlier thread), I'm running into some really odd OS behavior pertaining to automated backups from my machine to my wife's Win7 second hard drive and external hard drive--both of which I have established...
Network & Sharing
Some 'Public' folders won't open - acess denied ?
I have a number of "Public" folders that give an error when trying to open...also have a little "lock" icon next to them as in jpg attached. Is this normal and if do I fix/repair these folders to open on request ? Thanks....TRinAz
Network & Sharing
Acess Denied on Wife's Computer
I am about to give up, I cannot get my wife's computer to let me access her files Via the network (I want to be able to access all her files not just a few.) I have 3 other machines on the network, no problems accessing the files on them, There are 4 computers on the network, all are running...
Network & Sharing
403: Acess Denied
Hi, This is the only page I can access as I get the above message when trying to log in. Was fine earlier?? Any ideas, or are the servers down??
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 23:02.
Twitter Facebook Google+