Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Error During Spybot Check

05 Jun 2013   #1

Windows 7
Error During Spybot Check

I've just started getting the following error message on my Spybot checks:

Error during check!
Win32.Autorun.cfto [1 - $95CE1D85] T...

Other than that it gives me the green tick and says everything's clear, as do Malwarebyte and AVG. Anyone know what's causing this?

Also, I've noticed that my Google Earth is failing to run properly. Malwarebytes is even saying something about its registry being corrupt. Google Earth works perfectly on my old computer, but not on my new and fully up to date computer. When I can boot up Google Earth it just shows everything as digitized and I also can't go to street level. Could this be connected with the Win32.Autorun error?

My System SpecsSystem Spec
05 Jun 2013   #2

Windows 7 Home Premium


What version of Spybot Search & Destroy are you running?
If it is not the current version: Spybot Search & Destroy 2.1

...then, please uninstall the older version:
How to uninstall | Spybot

...and, download the current version Spybot - Search & Destroy 2.1:
Mirror selection Spybot 2 | Spybot

See if you still get the error.
My System SpecsSystem Spec
06 Jun 2013   #3

Windows 7

Thanks. After trying to get rid of it all of yesterday I came back and did another scan today to find it's stopped showing up. I'll keep an eye on it though, 'cause something still doesn't seem quite right. Not only does Google Earth still not work properly, but the computer's now deleted all my system restore points! If I have it come up again I'll try what you suggested.
My System SpecsSystem Spec


 Error During Spybot Check

Thread Tools

Similar help and support threads
Thread Forum
0x80070017 cyclic redundancy check error after I/O device error
I have a Fujitsu Siemens Amilo Pi 2515 running Windows 7 Pro 32 bit with an Intel Core Duo T5450 @1.67 GHz with 2 GB of RAM. This is a second computer, not the one registered in my profile. I was hoping to take the Windows 10 upgrade but I will not do this before backing up the computer with a...
Backup and Restore
Used SpyBot now having DLL error at startup
I downloaded and ran SpyBot on my computer, which I now know is not recommended by people on this site, and now I'm receiving a 2 DLL errors upon startup. I've seen similar issues resolved, I just need help going about it for my situation. Below is an image of the exact errors. I run Windows 7...
System Security
Error copying file: Data error (cyclic redundancy check). CRC Scan ?
Edit: Think my hard drive may be failing and was the cause of my file synchronizing crash. I use it mostly to stream music and video and access the hard drive a lot. Any advice thanks HDDStatus - Tool to check hard disk status, health and reliability Hey, I've been using GoodSync for the...
Backup and Restore
spybot s&d
I know a lot of users of this forum don't like using spybot but I do. For some reason I can't get it to install on my laptop. I have it on my desktop. On my laptop it just wont install. A quick error message pops up...something about uninstall/something and then shuts down and closes out. Any body...
System Security
read error: data error (cyclical redundancy check)
i have been using tc for a while but never seen these errors i am trying to copy large amount of files and i periodically get read error: data error (cyclical redundancy check) on a random file, then the program sort of hangs, pressing skip does nothing, only solution is to cancel. --
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:21.
Twitter Facebook Google+