Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Shields on Icons ?

26 Jan 2009   #11
mansrm81

Windows 7 Ultimate x64/ Windows Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by SIW2 View Post
Some of mine don't have run as admin ticked - also , it just started happening - apparently out of nowhere

Have yours been there all along?

SIW2
Its not right away usually its a day or so and then they get the icon.


My System SpecsSystem Spec
.
26 Jan 2009   #12
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

They are programs that require admin rights, if you turn off UAC they all disappear.
My System SpecsSystem Spec
26 Jan 2009   #13
Airbot

Windows 7 Ultimate x64 SP1
 
 

I have them on some and some not too, but i've always had them like this, even in Vista.

Attachment 3708
My System SpecsSystem Spec
.

26 Jan 2009   #14
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Thanks Aaron & Mr Grim,

Odd that mine took so long to appear. There may have been one or two that I didn't notice, but now it's crawling with them.

Maybe you need to run the app. then the shield is added at the next reboot - or like mansrmn says a few days later, inexplicably.


SIW2
My System SpecsSystem Spec
26 Jan 2009   #15
Airbot

Windows 7 Ultimate x64 SP1
 
 

I don't think it's anything to worry about Si.
My System SpecsSystem Spec
26 Jan 2009   #16
SIW2

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64
 
 

Thanks Aaron,

Not worried, just curious as to how they seem to have multiplied suddenly.

It could be because those 4 apps. on the Taskbar have all been updated recently, where the newer one installs over the existing. That may have triggered it.

SIW2
My System SpecsSystem Spec
26 Jan 2009   #17
Airbot

Windows 7 Ultimate x64 SP1
 
 

Yeah, I've had them come on the icon when I'd run it as admin and some I've run as admin and the shield never shows on the icon. I guess it just depends, on what I don't know. lol
My System SpecsSystem Spec
27 Jan 2009   #18
Brink

64-bit Windows 10 Pro
 
 

None on the taskbar for me, but I do see them in the Start Menu Pin area and program installation and uninstall files.
My System SpecsSystem Spec
27 Jan 2009   #19
darkassain

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by Brink View Post
None on the taskbar for me, but I do see them in the Start Menu Pin area and program installation and uninstall files.
actually for me they do apear on the taskbar (it depends if you have the shorcut modified to run as admin or if you have Vlite...)

Shields on Icons ?-example.png
process explorer need to run in admin rights since it will not show me all the info on all the process (also it wont kill some if you dont make it run as admin...)

vlite just has it (didnt change anything but is like that)
same for computer management console.....|

oh and as you can see i have a pretty busy taskbar...


My System SpecsSystem Spec
24 Aug 2009   #20
makubex

Windows
 
 

Yeah I have this problem in the RTM too... rather annoying.
My System SpecsSystem Spec
Reply

 Shields on Icons ?




Thread Tools




Similar help and support threads
Thread Forum
Some shields cannot be turned on in Avast
File System Shield, IM Shield Off, and P2P Shield Off can not turn on. I tried enabling it, but it didn't work. Any ideas?
System Security
UAC Shields appeared on desktop icons
Recently my desktop icons for applications which are .exe files have now got blue and yellow UAC shields. All rights for all users are assigned to these and have not changed. UAC level has not changed. The files have not changed. Scans by Avast and Bullguard show no viruses. When I set UAC...
General Discussion
Using Shields up in both IE and Chrome
Hi, Can any one throw some light on this problem I have come across recently, I have perfumed a shields up scan with their All Service Ports Scanner which resulted in all being okay using IE11 but performing the same scan using Google Chrome (latest version) showed that Secure Port 443 is open why...
Browsers & Mail
Multiple Icons Replaced by 4-colored shields
So I like to customize windows, by using themes, icons etc to match up with my desktop and what have you. I decided to tr out Iconpackager since I figured that would make things easier than having to change all my icons by hand, which wouldn't even work half the time anyway. Anyways, seemed...
Customization
Avast Web And Mail Shields
I just installed Avast Free AV, considering it as a replacement for Outpost Security Suite, which I have been having problems with. However, once installed, my browser (Opera) was not able to display web pages, until I disabled the Web Shield. While typing this, I also found that the same...
System Security
Windows7 UAC -Shortcut shields
Hi All, Can any one suggest me the behaviour of UAC shield in desktop shortcut. Suppose if i set UAC as "Always notify" should all desktop icons have that shield ? and also if i set UAC as "Never notify" should all desktop icons should be without shield ? I will be thankful if anyone help...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App