Windows firewall, Norton 360, 0x6D9

Page 2 of 2 FirstFirst 12

  1. Posts : 19
    Windows 7 Ultimate x64
    Thread Starter
       #11

    When do I just re-install Windows?
      My Computer


  2. Posts : 10,796
    Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
       #12

    jamd315 said:
    NortonSupport said:
    jamd315 said:
    My firewall hasn't worked for a long time, and has never been a problem. Now, however, I need to fix it. When I open the window to change settings, I can't because I get an error about 0x6D9.
    • 0x6D9
    • When I went to Microsoft, my PID had expired, and their page said to use a file called MicrosoftFixit.WindowsFirewall.RNP.27303904791259753.5.1.Run
    • Can't set windows firewall to default because of Norton 360. When I disable Norton firewall, and reboot, it still can't set firewall.
    • I used command prompt taskkill /IM Norton 360 /T /F to forcefully terminate Norton 360 service that didn't work.
    Additional info:
    Windows 7 Ultimate SP1 x64
    Norton 360
    Hello jamd315,

    I am Vineeth and I am from the Norton Support team. Sorry to hear that you are unable to turn on Windows Firewall.

    Can you tell me the reason why you need to turn on Windows Firewall? Normally, when installing Norton 360, it disables the Windows Firewall as it has the Firewall feature in it. If you need to enable Windows Firewall, I suggest that you follow johnsmith45jock.

    Please let me know if you need further help!

    Thanks!

    Vineeth
    I normally use Norton's Smart Firewall for firewall, but I can't connect to other computers on my LAN, and my wireless printer. My router seems fine, the other computers can connect, share files and use the printer, and the diagnostics on the router were clean. I tried downloading Microsoft registries, but that didn't work so I reverted back today.

    EDIT: Would Norton Family be the problem?
    Did you already run the norton removal tool?
      My Computer


  3. Posts : 10,796
    Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
       #13

    Is "windows firewall" service really started, run services.msc to see it. If stopped, set startup type "automatic".
    Try to start manually. What error?

    Base Filtering Engine startup type=automatic? Is it started? If not what error if you start manually?
      My Computer


  4. Posts : 19
    Windows 7 Ultimate x64
    Thread Starter
       #14

    Kaktussoft, I already ran the Norton Removal Tool and restarted, no success. Also, BFE is automatic, but I can't start windows firewall. I think I will start re-installing windows.
      My Computer


  5. Posts : 2,470
    Windows 7 Home Premium
       #15

    jamd315,

    That is a long one.

    Was there an Addition.txt report produced.

    Need to go out for a while, but will be back later this afternoon with more instructions.

    Please do not run any programs in the meantime.

    IMO, if you hang on, we will work on those services with Registry keys missing, etc. If that does not work, then, you may be looking at an install. However, would not plunge into that yet. Have seen much worse than your situation, and the OP got his system back in working order.

    Thanks for your patience!
      My Computer


  6. Posts : 19
    Windows 7 Ultimate x64
    Thread Starter
       #16

    Okay, re-installed windows on seperate drive, installed Norton, working fine. Should I keep the old installation of windows? Already got everthing important off it.
      My Computer


  7. Posts : 2,167
    Windows 7 Home Premium 64-bit
       #17

    Glad to hear your issue is resolved.

    You would only keep the old installation of Windows, if you wanted to further troubleshoot.

    Otherwise, this is a done deal.

    Please, mark as SOLVED.

    Best Regards!

    John
      My Computer


  8. Posts : 19
    Windows 7 Ultimate x64
    Thread Starter
       #18

    Ok, I think I will keep the old drive, just to pull files off it, for about a week or two. Thanks to all you who helped.:) Solved.
      My Computer


  9. Posts : 10,796
    Microsoft Windows 7 Home Premium 64-bits 7601 Multiprocessor Free Service Pack 1
       #19

    jamd315 said:
    Kaktussoft, I already ran the Norton Removal Tool and restarted, no success. Also, BFE is automatic, but I can't start windows firewall. I think I will start re-installing windows.
    BFE service is really started??
      My Computer


  10. Posts : 19
    Windows 7 Ultimate x64
    Thread Starter
       #20

    Kaktussoft said:
    jamd315 said:
    Kaktussoft, I already ran the Norton Removal Tool and restarted, no success. Also, BFE is automatic, but I can't start windows firewall. I think I will start re-installing windows.
    BFE service is really started??
    Yes the BFE service was started.
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:41.
Find Us