Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Can't Open UAC Settings

10 Oct 2013   #1

Windows 7 Pro
Can't Open UAC Settings

All of our users are not local admins, so when they need to install something, it prompts for the domain admin credentials. I was doing an update on someone's PC yesterday and it doesn't prompt for the admin credentials and tries to start the install, which fails because they don't have the permissions to install. When I try to launch the UAC settings, the window just flashes and doesn't actually open for me to see when it's supposed to prompt. I've tested this on another machine and a simple user can open the UAC settings. I saw somewhere to run the sfc /scannow command but that didn't resolve the issue. Any other ideas?

My System SpecsSystem Spec
10 Oct 2013   #2

Windows 10x64 Build 1709

My System SpecsSystem Spec

 Can't Open UAC Settings

Thread Tools

Similar help and support threads
Thread Forum
FireWall Settings won't open At Control Panel
hi i have a problem with control panel when going to firewall settings it wont open and Computer Properites too please help
System Security
can't open firewall settings in control panel
Hi i got my new pc everything looked right until i tried to go to firewall setting to change some staffs but i can't open it, when i click i hear the "tic" sound but nothing happens.... nothing at all i tried use "SFC /SCANNOW" command in command prompt but it says there's nothing wrong...
System Security
CCC - No Settings That Can Be Configured Error/Won't Open
Hello all. So yesterday I went to open Catalyst Control Center in order to configure some settings with my Gigabyte Radeon HD 7850. However when I opened it, I got this error: So I read up a little bit and tried many methods. I've tried uninstalling all the...
Graphic Cards
My Norton AV Settings Tab won't open
I'm using the latest version, with the latest updates
System Security
Cannot Open Mouse Settings
When I go to Control Panel and click on the Mouse icon, it would not open and nothing happens. I tried accessing from Start>>Search and click on Mouse Settings and it would not open too. Anyone with the same experience? Can someone help me with this problem?
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:01.
Twitter Facebook Google+