Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: MSE won't open or uninstall - don't have appropriate permissions

24 Oct 2013   #11

Windows 7 64bit

Quote   Quote: Originally Posted by cottonball View Post
So far, so good.

Will get back with you sometime tomorrow. Time to get some ZZZZsssss....

Just do your normal thing with the computer in the meantime.


Thank you!! I'm off to get some sleep as well.

BTW - LOVE the piebald wiener! we have two reds of our own :)

My System SpecsSystem Spec
25 Oct 2013   #12

Windows 7 Home Premium


How old are your little wieners?
Short, or long hair?

Had wieners for the last 50 years, one, two, or
Cottonball passed on last year.

Have 3 right now:
A 10 year old piebald named Schnitzel. He is in charge of naps, all day long.
A 9 year old chocolate/tan named Trooper. He is in charge of Security Operations, Low to the Groung Division. (SOLGD)
A 5 year old black/tan longhair named Liesl. She is a First Alert wiener, and barks at anything that moves.

Can't live without them.
They all came from here:
Dachshund Rescue of St. Louis

Let's press on with some cleaning...

Please download the Temporary File Cleaner (TFC)
Save to your Desktop.
Save any work in progress!! TFC closes open applications and removes unsaved work!! Close all windows.
Right-click TFC.exe and select: Run as Administrator
If prompted, click Yes to reboot.

Next, download AdwCleaner to the Desktop.
•Close all open programs and internet browsers.
•Double-click on AdwCleaner.exe to run the tool.
•Click the Scan button and wait for the process to complete.

If you find entries or programs you wish to keep, please uncheck them.
Click on the Clean button to remove the rest, and follow the prompts.

A report automatically opens after the scan is finished.

Please post the content of C:\AdwCleaner[Sn].txt your reply.

Next, please run Malwarebytes Anti-Malware:
Malwarebytes Anti-Malware Download
Save to the Desktop
Double-click the downloaded MBAM file to run it.

When the installation begins, follow the prompts in the setup process.
Do not make any changes to default settings and when the program has finished installing, make sure only the following options are checked:
>Update Malwarebytes’ Anti-Malware
>Launch Malwarebytes’ Anti-Malware
>Enable free trial of Malwarebytes Anti-Malware PRO
Click on the Finish button.

If an update is found, the program automatically updates itself.
At the program console, on the Scanner tab, and select: Perform Quick Scan

Next, click on the Scan button.

When the Malwarebytes scan is completed, click on: Show Results
When presented with a screen showing the malware detected, make sure everything is Checked, and click on: Remove Selected

When removal is completed, a report opens in Notepad.

Please copy/paste the entire contents of the MBAM report in your reply.

Note: If MBAM encounters a file that is difficult to remove, you are asked to reboot the computer so MBAM can proceed with the disinfection process. If asked to restart the computer, please do so immediately. Failure to reboot normally (not into safe mode) prevents MBAM from removing all the malware.
My System SpecsSystem Spec
25 Oct 2013   #13

Windows 7 64bit

OK did TFC. But the link to Adwcleaner isn't working
My System SpecsSystem Spec

25 Oct 2013   #14
Microsoft MVP

Windows 7 Ultimate 32bit SP1

See if this link works ... do not download anything that you may be redirected to!
AdwCleaner Download
My System SpecsSystem Spec
25 Oct 2013   #15

Windows 7 64bit

Both are short hair, Harley is 6 yrs and Ellie Mae is 4 yrs (born Feb 1 and Feb 2, so birthdays are easy to remember!). Harley spends his days digging and sleeping, and Ellie Mae is my constant shadow. :)


mbam-log-2013-10-25 (16-01-38).txt

My System SpecsSystem Spec
25 Oct 2013   #16

Windows 7 Home Premium

You will have many years of enjoyment with the little wiemers.

Are you still experiencing any issues with the following;

...getting the "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item" when I try to open MSE.

It's not showing in the system tray, I'm trying to open from the start menu.
My System SpecsSystem Spec
25 Oct 2013   #17

Windows 7 64bit

Nope seems to all be fixed now! Starts up when the computer boots and even did a quick scan and it worked perfectly. :) Thank you!
My System SpecsSystem Spec
26 Oct 2013   #18

Windows 7 Home Premium

Letís check the system's Security status with the following...

Download Security Check:
Save to your Desktop.
Double-click: SecurityCheck.exe
Follow the onscreen instructions inside the black box.
The scan may take a few minutes...

When done, a Notepad report opens automatically, called: checkup.txt

Please post the checkup.txt in your reply.
(Please do not take any corrective actions!)
My System SpecsSystem Spec

 MSE won't open or uninstall - don't have appropriate permissions

Thread Tools

Similar help and support threads
Thread Forum
Windows 7 Path/Permissions error when trying to open files
Greetings! Using Windows 7 Pro on my Dell Laptop (9mos. new). When trying to run install files or open some shortcuts (Movavi) I get the error {shown in the attached screenshot} that says: "Windows cannot access the specified device,path or file. You may not have the appropriate...
General Discussion
IE11 will not open or uninstall
I am running Win 7 Ultimate x64 and IE11. Asus motherboard, Intel I5 processor & 8gb Ripjaw RAM. When I try to open IE it flashes for a brief second then goes away. Firefox is working fine as is all other MS software currently installed. Below is a list of what I have tried by reading forums...
Windows Updates & Activation
win 7 security permissions inheritance error, can not open subfolders
When I click on shared main folders, they will open on the LAN. When I click on ANY subfolder under a share, I will not open. It says I dont have permission to view the contents. So when I go into win7 security settings for the folder, inheritance is checked, but "Replace all child...
Network & Sharing
Cannot open or uninstall program
Hi there, I downloaded the '' Auto Power on and Shut down '' on my pc but the file wont open when i click the button on the task bar. I tried desinstalling the programme but I cant because I get this message saying that the programm is still running. What can I do ? Thanks !
cannot uninstall TCP/IP or open TCP/IP Properties
hi i have windows 7 home premium 64bit where im loggin as administrator. Im trying to access the properties of TCP/IP but i couldnt; when i click on TCP/IP and click on Properties; the properties screen just pops for blink seconds. Also uninstall option for TCP/IP is grayed whereas i can ...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:43.
Twitter Facebook Google+